Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Galleries NEW FAQ Contact About Impressum
It is currently Sat Dec 10, 2016 12:40 am
Recently the board software has been updated and there are some known bugs/failures:
- Avatars are currently not being displayed ✔ FIXED
- Tapatalk connection is currently broken ✔ FIXED
- Avatars cannot be uploaded ✔ FIXED

Please note that we will soon do some changes in WW board template design in case to get a fully mobile/desktop responsiveness board!
If you find more errors please post it here: http://weightweenies.starbike.com/forum/viewtopic.php?f=7&t=139062


All times are UTC+01:00





Post new topic  Reply to topic  [ 7 posts ] 
Author Message
PostPosted: Tue Jan 21, 2014 11:53 am 
Offline
User avatar

Joined: Mon May 22, 2006 3:39 pm
Posts: 111
Location: UK
I’m using Aican Bungarus brake cables with DA 7800 and just can’t get them to work properly! Installation initially seems fine and they work beautifully with the housing just taped into position on the bars with a couple of pieces of electrical tape, but as soon as I wrap the bars the cable friction increases dramatically, to the point the brake calipers return very slowly. I’ve tried repositioning the housing under the tape to eliminate any tight bends to no avail – the cable still sticks when I wrap the bars. I’ve also tried increasing the spring preload on the brake calipers but that didn’t help.

Anyone else had this problem and found a solution?


Top
   
Posted: Tue Jan 21, 2014 11:53 am 


Top
   
 
PostPosted: Tue Jan 21, 2014 3:48 pm 
Offline

Joined: Sun Jul 29, 2012 12:49 am
Posts: 473
Had a similar issue during my initial installation of the same cable set. Turned out to be a slightly frayed inner cable. Soon as I replaced the inner DLC cable, it was virtually friction-less. Suggest you inspect the inner cable from end to end just to make sure everything is smooth.


Top
   
PostPosted: Wed Jan 22, 2014 8:38 am 
Offline

Joined: Sat May 26, 2012 11:26 pm
Posts: 724
I have not had this problem. The problem I have was that on my evo, with the brake cable which goes into the front of the headtube, it generated a very tight bend. After general riding the delrin liner snapped at the tight point allowing the cable to fray on the aluminium housing. After 4500k, there was an individual brake cable filaments protruding between the segments and braking was sluggish due to the high friction.

_________________
Evo 5.63kg SL3 6.66 viewtopic.php?f=10&t=110579" onclick="window.open(this.href);return false;" onclick="window.open(this.href);return false;


Top
   
PostPosted: Wed Jan 22, 2014 9:37 am 
Offline
in the industry
User avatar

Joined: Wed Jan 19, 2011 11:14 am
Posts: 1513
Location: SYD
Use packing tape not electrical tape to nail down the cables. Electical tape stretchs packing tape doesn't and it's lighter. Sounds like you have a damaged segment. If one of the liner segments is damaged you'll get this kinda troubles.

_________________
Skunkworks Bikes


Top
   
PostPosted: Wed Jan 22, 2014 11:33 am 
Offline

Joined: Tue Sep 20, 2011 1:01 pm
Posts: 24
Location: Dubai - United Arab Emirates
Just installed last week, the same cable lengths with the previous set-up and able to test it with a 100k ride and they seems to work fine. Shifting and braking are accurate with less amount of pressure applied. Just make sure to pre-compress them when installing. Been using Nokon before and feels like a little bit similar in how they perform.


Top
   
PostPosted: Wed Jan 22, 2014 12:38 pm 
Offline
in the industry
User avatar

Joined: Wed Jan 19, 2011 11:14 am
Posts: 1513
Location: SYD
A broken plastic segment it's almost certainly the problem

_________________
Skunkworks Bikes


Top
   
PostPosted: Sat Jan 25, 2014 9:32 pm 
Offline

Joined: Fri Apr 05, 2013 4:33 pm
Posts: 9
Wal, you get chance to look that over again? I installed mine at the start of last yr and haven't made an adjustment yet. When they work, their money. Take your time and good luck.


Top
   
Posted: Sat Jan 25, 2014 9:32 pm 


Top
   
 
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 7 posts ] 

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Jagwire elite road link v.s AICAN-Bungarus

[ Go to page: 1 2 ]

in Road

in8402048

17

1718

Thu Aug 11, 2016 8:14 pm

liketoride View the latest post

There are no new unread posts for this topic. Brake & der. cable setup - need advise

in Road

G6612

1

366

Thu Apr 07, 2016 12:54 am

Sweetbabyj45 View the latest post

There are no new unread posts for this topic. Brake Cable upgrade question. !!

in Road

KCookie

11

909

Fri May 13, 2016 2:50 pm

KCookie View the latest post

There are no new unread posts for this topic. brake and shift cable kits

in Road

toastie

4

726

Thu Dec 31, 2015 8:09 am

kkibbler View the latest post

There are no new unread posts for this topic. Colnago C60 rear brake cable routing?

in Road

wilwil

3

458

Wed Feb 10, 2016 8:23 pm

JohnnySea View the latest post


All times are UTC+01:00


Who is online

Users browsing this forum: Baidu [Spider], cooper, Point and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited