HOT: Active* forum members generally gain 5% discount at starbike.com store!
Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Articles FAQ Contact About




Post new topic Reply to topic  [ 7 posts ] 
Author Message
PostPosted: Tue Jan 21, 2014 11:53 am 
Offline
User avatar

Joined: Mon May 22, 2006 3:39 pm
Posts: 111
Location: UK
I’m using Aican Bungarus brake cables with DA 7800 and just can’t get them to work properly! Installation initially seems fine and they work beautifully with the housing just taped into position on the bars with a couple of pieces of electrical tape, but as soon as I wrap the bars the cable friction increases dramatically, to the point the brake calipers return very slowly. I’ve tried repositioning the housing under the tape to eliminate any tight bends to no avail – the cable still sticks when I wrap the bars. I’ve also tried increasing the spring preload on the brake calipers but that didn’t help.

Anyone else had this problem and found a solution?


Top
 Profile  
 
Posted: Tue Jan 21, 2014 11:53 am 


Top
  
 
PostPosted: Tue Jan 21, 2014 3:48 pm 
Offline

Joined: Sun Jul 29, 2012 12:49 am
Posts: 238
Had a similar issue during my initial installation of the same cable set. Turned out to be a slightly frayed inner cable. Soon as I replaced the inner DLC cable, it was virtually friction-less. Suggest you inspect the inner cable from end to end just to make sure everything is smooth.


Top
 Profile  
 
PostPosted: Wed Jan 22, 2014 8:38 am 
Offline

Joined: Sat May 26, 2012 11:26 pm
Posts: 427
I have not had this problem. The problem I have was that on my evo, with the brake cable which goes into the front of the headtube, it generated a very tight bend. After general riding the delrin liner snapped at the tight point allowing the cable to fray on the aluminium housing. After 4500k, there was an individual brake cable filaments protruding between the segments and braking was sluggish due to the high friction.

_________________
Evo 5.63kg SL3 6.66 viewtopic.php?f=10&t=110579" onclick="window.open(this.href);return false;" onclick="window.open(this.href);return false;


Top
 Profile  
 
PostPosted: Wed Jan 22, 2014 9:37 am 
Offline
User avatar

Joined: Wed Jan 19, 2011 11:14 am
Posts: 1200
Use packing tape not electrical tape to nail down the cables. Electical tape stretchs packing tape doesn't and it's lighter. Sounds like you have a damaged segment. If one of the liner segments is damaged you'll get this kinda troubles.

_________________
project black


Top
 Profile  
 
PostPosted: Wed Jan 22, 2014 11:33 am 
Offline

Joined: Tue Sep 20, 2011 1:01 pm
Posts: 23
Location: Dubai - United Arab Emirates
Just installed last week, the same cable lengths with the previous set-up and able to test it with a 100k ride and they seems to work fine. Shifting and braking are accurate with less amount of pressure applied. Just make sure to pre-compress them when installing. Been using Nokon before and feels like a little bit similar in how they perform.


Top
 Profile  
 
PostPosted: Wed Jan 22, 2014 12:38 pm 
Offline
User avatar

Joined: Wed Jan 19, 2011 11:14 am
Posts: 1200
A broken plastic segment it's almost certainly the problem

_________________
project black


Top
 Profile  
 
PostPosted: Sat Jan 25, 2014 9:32 pm 
Offline

Joined: Fri Apr 05, 2013 4:33 pm
Posts: 9
Wal, you get chance to look that over again? I installed mine at the start of last yr and haven't made an adjustment yet. When they work, their money. Take your time and good luck.


Top
 Profile  
 
Posted: Sat Jan 25, 2014 9:32 pm 


Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 


Who is online

Users browsing this forum: Baidu [Spider], Bing [Bot], rmerka, Yahoo [Bot] and 68 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. AICAN Bungarus Questions

in Road

oscarach

6

961

Sat May 31, 2014 8:18 am

NiFTY View the latest post

There are no new unread posts for this topic. Brief Experience With Aican Bungarus Cables

[ Go to page: 1, 2 ]

in Road

RyanH

25

1595

Sat Jun 21, 2014 5:31 pm

lechat View the latest post

There are no new unread posts for this topic. Lighter Housing: Aican Bungarus or Powercordz Swift?

in Road

drainyoo

11

1026

Sat Mar 01, 2014 5:36 pm

drainyoo View the latest post

There are no new unread posts for this topic. friction problems with internal brake routing

in Road

dmp

3

381

Sun Jul 06, 2014 11:16 pm

dmp View the latest post

There are no new unread posts for this topic. Attachment(s) Anyone know where I can get these brake cable frame bezels

in Road

yumseyo

3

297

Wed Aug 20, 2014 3:51 pm

yumseyo View the latest post


cron
It is currently Fri Sep 19, 2014 8:56 pm

All times are UTC + 1 hour




Advertising   –  FAQ   –  Contact   –  Convert   –  About

© Weight Weenies 2000-2013
hosted by starbike.com


How to get rid of these ads? Just register!


Powered by phpBB