Tune Mag170 Disassembly

Discuss light weight issues concerning road bikes & parts.
Post Reply
Ragamuffin
Posts: 57
Joined: Sun Sep 21, 2008 12:57 am
Location: Somerville, MA
Contact:

by Ragamuffin

Haven't really found anything useful from the search tool or through Google, but I figure someone on here has got to know.

I'm experiencing some lateral play in the freehub body and am assuming this may be due to an improper (or lack thereof) spacer, but perhaps it's something else all together? Unfortunately, I can't figure out how to actually remove the end caps. From what I've seen online, it just seems like the non-glued endcap is just press fit on, please correct me if I'm wrong though. Do I need some special tool to remove this? Any help would be much appreciated, thanks!

by Weenie


User avatar
theremery
Posts: 2673
Joined: Sun Jun 12, 2005 10:56 am
Location: New Zealand

by theremery

I have a 130 which is similar, I think......the centre just pushes through (I used a vice/clamp and some carefully chosen sockets and washers)
Updated: Racing again! Thought this was unlikely! Eventually, I may even have a decent race!
Edit: 2015: darn near won the best South Island series (got second in age
-group)..woo hoo Racy Theremery is back!!

User avatar
Adrien
WWotY 2007
Posts: 1476
Joined: Sat Jul 10, 2004 5:37 pm
Location: France.
Contact:

by Adrien

The Mag170 has a pressed cap on the drive side of the wheel. You need to clamp it into a vice and pull the wheel out of the vice.
The play is certainly due to a lack of washer between this right side cap and the 6803 freewheel bearing. It could also be due to a bearing having play. It would have to be replaced.

Check out our hubs manual so you can see the exploded view:

Image

Ragamuffin
Posts: 57
Joined: Sun Sep 21, 2008 12:57 am
Location: Somerville, MA
Contact:

by Ragamuffin

Fantastic, thank you for the replies!

Before I go and try this out, is there a concern of crushing the endcap in the vice? I'm assuming the endcap is aluminum so crushing/warping it seems highly probably.

1415chris
Posts: 1014
Joined: Sat Apr 18, 2009 8:59 am
Location: Surrey UK

by 1415chris

Before you "crash the endcup in the vice" give it a gentle "smash".
That should settle it down and cancel any play you had on the hub.
You can remove the cap using the pliers with the cloth around the end cup and pulling it hard up. That should do the job, at least it worked in my case.

Ragamuffin
Posts: 57
Joined: Sun Sep 21, 2008 12:57 am
Location: Somerville, MA
Contact:

by Ragamuffin

Thanks for the tip!

TOflat
Posts: 156
Joined: Fri May 21, 2010 5:43 am

by TOflat

I had the lateral play issue with my Mi70 front hub and it did turn out to be the lack of shims. Put about .010 worth in the hub and zero play and spins like butter.

OwenJames
Posts: 166
Joined: Mon Apr 11, 2011 3:16 pm

by OwenJames

I have a Tune Mag170, which currently does not have any play issues.

Is this a common issue with the hubs, or is it something that existed with older hubs that has now been remedied?

Always looking for more info on my gear, so any info on this would be great.

Also, this talk of adding shims; where are these found, and are they a Tune specific item, or something more general?

dayne
Posts: 30
Joined: Mon Dec 05, 2011 10:21 am

by dayne

Dont worry about vice or pliers just grab the cassette body and pull it off,
This will pop the end cap off.
I have three shims inside mine and these act as the bearing pre load.
if there is movement add a shim and try again until it stops but be careful not to go to many as it will bind.

mr4fox
Posts: 252
Joined: Sat May 15, 2010 2:01 pm

by mr4fox

I trust the OP has sorted his hub by now...but for anyone else looking for help on this issue....

I noticed my Mag 170 developed some lateral free play in the freehub after about 3 months use. This wasn't a big drama and i don't think it detracts from the high quality of the hub at all. i see it more as a bedding in process so to speak.

On inspection the free hub had 0.6mm of free play when mounted in the frame with the QR skewer tightened as normal. The drive side end cap came off relatively easily by hand. Ive since bought a Shimano 11 speed free hub which came with the Shimano end cap which seems a much tighter fit. to remove the Shimano end cap after the first install i just inserted an old QR skewer from the non drive side so that it contacted the inner surface of the drive side end cap and knocked it off with a gentle tap from a hammer. personally id be hesitant to tighten a vice on the end cap t remove it for fear of distorting it or the aluminium axle. I haven't tried this though and maybe far less clamping force is needed than I imagine.

When i initially discovered the issue i contacted Starbike who supplied the hub. They contacted Tune who sent me a small bag of 8 0.2mm spacers/shims (via Starbike) and said just to add shims until there is no free play remaining in the free hub when the hub is mounted in the frame with the QR tightened. simple fix. I believe Tune offer 0.1, 0.15 and 0.2mm shims.

I did ride the hub while waiting for the spacers to arrive 4 or 5 times however it was winter in norway so the few times i could ride on the road they were short interval sessions of maybe 20km each time. I thought at the time that the free play was causing poor shifting of the rear dérailleur but in hindsight im not so sure. i think that old dérailleur is a bit suspect....have since installed a new group set so cant confirm this.

Cheers,
James

by Weenie


thprice
Posts: 236
Joined: Sun Jul 17, 2011 6:34 am

by thprice

FYI: The Tune Mag 170 manual can be downloaded here: http://www.tune.de/download/mag-170/

Post Reply
  • Similar Topics
    Replies
    Views
    Last post