Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Galleries NEW FAQ Contact About Impressum
It is currently Mon Dec 05, 2016 1:58 pm
Recently the board software has been updated and there are some known bugs/failures:
- Avatars are currently not being displayed ✔ FIXED
- Tapatalk connection is currently broken ✔ FIXED
- Avatars cannot be uploaded ✔ FIXED

Please note that we will soon do some changes in WW board template design in case to get a fully mobile/desktop responsiveness board!
If you find more errors please post it here: http://weightweenies.starbike.com/forum/viewtopic.php?f=7&t=139062


All times are UTC+01:00





Post new topic  Reply to topic  [ 17 posts ]  Go to page Previous 1 2
Author Message
PostPosted: Fri Aug 30, 2013 3:17 pm 
Offline

Joined: Mon Sep 27, 2010 8:38 am
Posts: 502
Sykes wrote:
audiojan wrote:
First on this frame yes. Although it's by far not my first BB installation (have bikes with BSA, ITA, PF30, BB30; installed all myself without any issues).

Then sounds like a misaligned BB cup, although the alignment issue could be with the bearings, but that is doubtful. It's a frame warranty issue. I would not let a shop try to reface/chase it. From what I have read that can only lead to more issues with poor fitting. Ask for a new frame.

There are no cups in BB30. There is no chasing as there are no threads. The faces of the BB shell has no bearing (ha, no pun intended) on the alignment of the bearings.


Top
   
PostPosted: Tue Sep 03, 2013 12:00 pm 
Offline

Joined: Fri Jan 27, 2006 1:38 pm
Posts: 691
Location: Greater Pittsburgh
Ok, finally got time to remove the bearings and re-press them. That didn't solve the problem, but out of desperation, I removed the conical spacer (on NDS) and just used the wave washer. Better, but not perfect. Took everything apart again and that's when I realized that the lock ring that holds the spider in place was installed backwards! It has a very small lip on it, just enough to make the bearings drag. Reversed that, installed the crank with the wave washer only and voila! success.

_________________
"Suddenly the thought struck me; my floor is someone elses ceiling" - Nils Ferlin


Top
   
Posted: Tue Sep 03, 2013 12:00 pm 


Top
   
 
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 17 posts ]  Go to page Previous 1 2

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. SRAM S900 Crank install

in Road

tinchy

0

229

Wed Jan 27, 2016 8:55 pm

tinchy View the latest post

There are no new unread posts for this topic. Think I got a frame with BBright installed, want to install Shimano crank [pic]

[ Go to page: 1 2 ]

in Road

Shrike

20

923

Thu Oct 06, 2016 6:18 pm

Shrike View the latest post

There are no new unread posts for this topic. Specialized Allez Race crank installation.

in Road

Sambo1967

4

622

Wed Jan 27, 2016 7:50 pm

CrankAddictsRich View the latest post

There are no new unread posts for this topic. Anyone make a aero spider for Specialized S-works crank?

in Road

tranzformer

5

521

Fri Feb 12, 2016 5:42 pm

tranzformer View the latest post

There are no new unread posts for this topic. Attachment(s) Specialized S-works road crankset (2017) weight

[ Go to page: 1 2 3 ]

in Road

endershan

32

3483

Thu Dec 01, 2016 5:01 pm

qorwlch View the latest post


All times are UTC+01:00


Who is online

Users browsing this forum: JackRussellRacing, MSNbot Media, TheUrgeMan and 32 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited