Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Galleries NEW FAQ Contact About
It is currently Sat Jul 30, 2016 6:35 am
Recently the board software has been updated and there are some known bugs/failures:
- Avatars are currently not being displayed ✔ FIXED
- Tapatalk connection is currently broken ✔ FIXED
- Avatars cannot be uploaded ✔ FIXED

Please note that we will soon do some changes in WW board template design in case to get a fully mobile/desktop responsiveness board!
If you find more errors please post it here: http://weightweenies.starbike.com/forum/viewtopic.php?f=7&t=139062


All times are UTC+01:00




Post new topic  Reply to topic  [ 32 posts ]  Go to page Previous 1 2 3 Next
Author Message
 Post subject: Re: Unable to log in?
PostPosted: Tue Jun 04, 2013 2:56 am 
Offline
Administrator
User avatar

Joined: Sat Jun 19, 2004 11:08 am
Posts: 6744
Location: Urbana, Illinois
No problems with Chrome or Dolphin on a Nexus 7, no problems on Safari on IPad, IPod Touch and MacBook Pro.

Works on my Crackberry too. Company phone so I need to use it and don't want to carry two phones.

_________________
RESIDENT GRUMPY OLD MAN.


Top
   
 Post subject: Unable to log in?
PostPosted: Tue Jun 04, 2013 3:12 am 
Offline

Joined: Tue Nov 24, 2009 10:26 pm
Posts: 178
I've had this issue with chrome.


Top
   
 Post subject: Re: Unable to log in?
PostPosted: Thu Jun 27, 2013 9:28 pm 
Offline

Joined: Mon Aug 01, 2011 5:02 pm
Posts: 113
Yep - Seems to be a Chrome issue.


Top
   
 Post subject: Re: Unable to log in?
PostPosted: Mon Jul 01, 2013 2:06 am 
Offline
User avatar

Joined: Tue May 30, 2006 10:38 pm
Posts: 1281
Location: NorCal
djconnel wrote:
I'm still unable to log in with Chrome, even after repeatedly tossing my cookies.


Same here.....

:doh:

_________________
Have you ever wondered if there was more to life, other than being really, really, ridiculously good looking?


Top
   
 Post subject: Re: Unable to log in?
PostPosted: Mon Jul 01, 2013 3:25 am 
Offline
Moderator
User avatar

Joined: Fri Dec 10, 2004 10:22 am
Posts: 3957
Location: Lima, Peru and occasionally in the Washington DC area.
Ok this is weird. I have no issues (as of five minutes ago) logging in with Chrome, Safari et/ou Firefox.

:?

_________________
Road bike: Cervelo R3, Campagnolo Chorus/Record mix...
Supercommuter: Jamis Renegade...pastatrails.blogspot.com
And you can call me Macktastik Honey Pete Kicks, thank you.


Top
   
 Post subject: Re: Unable to log in?
PostPosted: Mon Jul 01, 2013 6:19 am 
Offline

Joined: Tue Dec 16, 2008 9:16 pm
Posts: 162
Location: Las Vegas, NV
Can log onto one of my laptop, but not the other, despite deleting cookies. I log in then i get redirected back but it indicates I'm not logged in. Been trying for the past couple days.


Top
   
 Post subject: Re: Unable to log in?
PostPosted: Mon Jul 01, 2013 10:41 am 
Offline
Administrator
User avatar

Joined: Sat Jun 19, 2004 11:08 am
Posts: 6744
Location: Urbana, Illinois
I don't use Chrome since when I did it has problems with certain websites. I do know I cannot access my companies network on Chrome when I tried to use it so I don't use it.

Has anyone deleted the browser and re-downloaded Chrome to see if that clears up the problem? As I mentioned I too had no issues using Chrome mobile on a Android tablet and prefer Dolphin for Android.

_________________
RESIDENT GRUMPY OLD MAN.


Top
   
 Post subject: Re: Unable to log in?
PostPosted: Thu Jul 04, 2013 3:53 am 
Offline
User avatar

Joined: Wed Oct 18, 2006 10:15 am
Posts: 241
Had the issue on chrome / windows. deleting cookies helped.

Now have the same issue on safari / IPhone... god knows how to delete cookies there...


:(


Top
   
 Post subject: Re: Unable to log in?
PostPosted: Thu Jul 04, 2013 12:14 pm 
Offline
User avatar

Joined: Wed Apr 25, 2007 10:23 am
Posts: 1032
Location: Pack filler
jekyll man wrote:
Morten-
For iPhone (presume it's the same for iPad)...
Settings on main window.
Scroll until you see safari. Select it.
You will then see clear history and cookies.
Clear both.

This worked for me

_________________
Official cafe stop tester


Top
   
 Post subject: Unable to log in?
PostPosted: Sun Jul 07, 2013 9:11 pm 
Offline

Joined: Sat May 09, 2009 3:03 am
Posts: 219
Location: Maryland
I had this same exact issue with Chrome. Cleared cookies and was able to log in. Tapatalk was fine.


Top
   
 Post subject: Re: Unable to log in?
PostPosted: Thu Jul 11, 2013 4:27 pm 
Offline
User avatar

Joined: Wed Jul 04, 2012 4:48 pm
Posts: 246
Please try clicking here for fixing this bug

_________________
www.starbike.com


Top
   
 Post subject: Re: Unable to log in?
PostPosted: Thu Jul 11, 2013 4:47 pm 
Offline

Joined: Sat Oct 23, 2010 9:36 am
Posts: 359
Location: Eastern Coast of the Baltic Sea
Finally was able to log in after 3 months of constant failures! :D

(3 different IPs, 3 different computers tried, various Firefox versions, IE8, IE9)

This time (suddenly), IE10 on my home laptop works fine. Firefox still doesn't, even after clicking on the above cookie clearing link.


Top
   
 Post subject: Unable to log in?
PostPosted: Wed Aug 07, 2013 10:02 am 
Offline
User avatar

Joined: Sat Jun 23, 2007 12:41 am
Posts: 1600
When I try to log in on my iPhone via Tapatalk I get this image?
Attachment:
ImageUploadedByTapatalk1375866188.521501.jpg
ImageUploadedByTapatalk1375866188.521501.jpg [ 112.43 KiB | Viewed 2488 times ]

_________________
"It never gets easier, you just go faster..." - Greg Lemond

"I enjoy climbing...I enjoy seeing people disappear behind me." - Robert Millar


Top
   
 Post subject: Re: Unable to log in?
PostPosted: Wed Aug 21, 2013 1:54 am 
Offline
User avatar

Joined: Wed Jun 08, 2011 6:08 am
Posts: 526
nmx wrote:
Please try clicking here for fixing this bug


Didn't work to fix the issue with Chrome.


Top
   
 Post subject: Re: Unable to log in?
PostPosted: Wed Jan 08, 2014 5:40 pm 
Offline
in the industry
User avatar

Joined: Wed Oct 31, 2007 10:45 pm
Posts: 339
Location: Indianapolis
The link above also did not resolve the issue for me. Have it with Chrome on Windows 7 regardless of IP address, though Firefox does work.

On Safari and Chrome on a Mac I have the same issue.

Opera on Android is okay.

I'm starting to wonder if it's related to password manager extensions (I use Lastpass with Chrome on either OS but not with Safari), but this requires some additional troubleshooting and I'm short on time right now.

Has there been any other progress on this front?

_________________
ENVE contract engineer | Former Zipp test engineer


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 32 posts ]  Go to page Previous 1 2 3 Next

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. srm pc7 unable to download ride data

in Road

sungod

4

116

Fri Apr 15, 2016 4:05 pm

sungod View the latest post


All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited