HOT: Active* forum members generally gain 5% discount at starbike.com store!
Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Articles FAQ Contact About




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue Nov 08, 2011 2:20 pm 
Offline

Joined: Thu Sep 23, 2004 8:22 am
Posts: 109
Hi All

My power tap was inactive for a couple of months but when i use it now its only reading Hr and speed no cadenmce or power. When i was last using it i had it on my TT bike with the sensor for speed only. I think i changed the settings so it would not be "looking" for the hub.

Could anyone tell me what i did and what setting i have to change to get it back working with power?

Thanks a mill

John


Top
 Profile  
 
PostPosted: Thu Nov 17, 2011 2:10 pm 
Offline

Joined: Sun Jul 03, 2011 2:39 pm
Posts: 11
under setup > look for sensors > rotate wheel at axle (assumign powertap) > pair with sensor >> anything show up?

sounds more like a hub problem to me.

make sure batteries in your watt meter (powertap) are charged

Next try reseting joule whilst connected to poweragent

Next try pairing joule with someone else's equipment.....next try (if you can) someone else's powermeter (doesnt have to be a joule)

Next, but not to be taken lightly...If all else fails it is possible to completely wipe the joule and start again. To do this you format the contents of the joule folders on the computer (obviously this wipes past data on the joule but uploaded data ok, and the config files). unplug and replug the joule, it then reboots with the correct new software and start from stratch.


Top
 Profile  
 
Posted: Thu Nov 17, 2011 2:10 pm 


Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Train with KK power reading or PM?

in Training

Nscott1463

10

470

Fri Oct 04, 2013 11:49 am

Nscott1463 View the latest post

There are no new unread posts for this topic. Bura SL w/ SiSL2 w/power vs. Campy Super Record w/ power tap

in Road

cpparkcity

0

696

Mon Sep 30, 2013 4:54 pm

cpparkcity View the latest post

There are no new unread posts for this topic. If you train with power, do you race with power too?

[ Go to page: 1, 2 ]

in Training

nickd01

18

1789

Mon Nov 25, 2013 5:00 am

fireball05 View the latest post

There are no new unread posts for this topic. Power meter issues + MTB power meter on a roadbike

in Road

AlexJ

3

499

Tue Nov 12, 2013 2:09 pm

Geoff View the latest post

There are no new unread posts for this topic. NP v's Average Power

[ Go to page: 1, 2, 3 ]

in Training

dynaserve

34

1378

Wed Apr 30, 2014 7:39 pm

Rick View the latest post


It is currently Tue Jul 22, 2014 10:25 am

All times are UTC + 1 hour




Advertising   –  FAQ   –  Contact   –  Convert   –  About

© Weight Weenies 2000-2013
hosted by starbike.com


How to get rid of these ads? Just register!


Powered by phpBB