HOT: Active* forum members generally gain 5% discount at starbike.com store!
Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Articles FAQ Contact About




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue Nov 08, 2011 2:20 pm 
Offline

Joined: Thu Sep 23, 2004 8:22 am
Posts: 110
Hi All

My power tap was inactive for a couple of months but when i use it now its only reading Hr and speed no cadenmce or power. When i was last using it i had it on my TT bike with the sensor for speed only. I think i changed the settings so it would not be "looking" for the hub.

Could anyone tell me what i did and what setting i have to change to get it back working with power?

Thanks a mill

John


Top
 Profile  
 
PostPosted: Thu Nov 17, 2011 2:10 pm 
Offline

Joined: Sun Jul 03, 2011 2:39 pm
Posts: 11
under setup > look for sensors > rotate wheel at axle (assumign powertap) > pair with sensor >> anything show up?

sounds more like a hub problem to me.

make sure batteries in your watt meter (powertap) are charged

Next try reseting joule whilst connected to poweragent

Next try pairing joule with someone else's equipment.....next try (if you can) someone else's powermeter (doesnt have to be a joule)

Next, but not to be taken lightly...If all else fails it is possible to completely wipe the joule and start again. To do this you format the contents of the joule folders on the computer (obviously this wipes past data on the joule but uploaded data ok, and the config files). unplug and replug the joule, it then reboots with the correct new software and start from stratch.


Top
 Profile  
 
Posted: Thu Nov 17, 2011 2:10 pm 


Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. NP v's Average Power

[ Go to page: 1, 2, 3 ]

in Training

dynaserve

34

1735

Wed Apr 30, 2014 7:39 pm

Rick View the latest post

There are no new unread posts for this topic. power cords

in MTB

fxrextreme

2

367

Tue Dec 02, 2014 7:21 am

fxrextreme View the latest post

There are no new unread posts for this topic. Attachment(s) Colnago Extreme Power

in For sale - Pictures are mandatory 22-3-13

jimmym

0

302

Wed Nov 19, 2014 2:52 pm

jimmym View the latest post

There are no new unread posts for this topic. Power coating a caad10

in Introduce Yourself / Gallery - Please use metric weights.

loco2546

11

1431

Sun Mar 02, 2014 4:36 am

shlammed View the latest post

There are no new unread posts for this topic. Is the c59 an improvement on the Extreme Power?

in Road

wilwil

2

430

Mon Sep 08, 2014 1:48 am

mnmasotto View the latest post


It is currently Sat Dec 20, 2014 11:21 pm

All times are UTC + 1 hour




Advertising   –  FAQ   –  Contact   –  Convert   –  About

© Weight Weenies 2000-2013
hosted by starbike.com


How to get rid of these ads? Just register!


Powered by phpBB