Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Galleries NEW FAQ Contact About Impressum
It is currently Tue Aug 22, 2017 6:51 am

All times are UTC+01:00





Post new topic  Reply to topic  [ 260 posts ]  Go to page Previous 114 15 16 17 18
Author Message
PostPosted: Tue Mar 08, 2011 6:08 pm 
Offline

Joined: Mon Sep 07, 2009 11:33 am
Posts: 12
Whats wrong with my Garmin. Its shows wrong training time when I upload my .fit file with Deviceagent to WKO+ ? I have firmware 2.60 and WKO+ shows all time spent training with stops . What I must do ?


Top
   
Posted: Tue Mar 08, 2011 6:08 pm 


Top
   
 
PostPosted: Wed Mar 16, 2011 5:22 pm 
Offline

Joined: Fri Aug 07, 2009 3:35 am
Posts: 18
Has anyone had an issue with being able to pick up speed (GPS, not wheel sensor), but distance at the start of ride? After turning it on and giving it ample time to locate satellites, I start rolling and am able to immediately register speed. Distance then takes a few minutes before it starts accumulating and I loose some of the distance traveled during the delay. It is a problem that developed a couple of weeks ago after using it without any issues for a year. I thought it may be related to a firmware problem and Garmin customer service said it may be corrupted, but after reinstalling it twice, it still occurs. Any ideas?


Top
   
PostPosted: Fri May 25, 2012 12:17 am 
Offline
User avatar

Joined: Fri Nov 07, 2008 1:54 pm
Posts: 467
Location: Northern Italy close to Gavia and Mortirolo
updating the fw from 2.80 to 3.00
something went wrong
now I've a "missing software" message and it can start only with a hard reset and after a long beep that's the message :(
anyone can help?

_________________
website: http://massarob.info


Top
   
PostPosted: Fri May 25, 2012 5:55 am 
Offline

Joined: Sat Jan 17, 2009 8:52 pm
Posts: 32
Location: Finland
Rob81 wrote:
updating the fw from 2.80 to 3.00
something went wrong
now I've a "missing software" message and it can start only with a hard reset and after a long beep that's the message :(
anyone can help?


Same problem here, need help!


Top
   
PostPosted: Fri May 25, 2012 7:43 am 
Offline

Joined: Sat Oct 23, 2010 9:36 am
Posts: 498
Location: Eastern Coast of the Baltic Sea
Looks like I was lucky that Garmin Connect actually did not offer to upgrade mine from 2.80 to 3.00 last night...

Edit: needed to update manually, currently up and running with the new firmware fine.

As for the other woes, comment #12 pretty much sums it all up, probably helps the 2 unlucky guys above as well:
http://www.dcrainmaker.com/2012/05/garm ... -adds.html


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 260 posts ]  Go to page Previous 114 15 16 17 18

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Garmin Edge 500

in Road

Andrewjn

5

1137

Fri Oct 28, 2016 2:24 pm

3Pio View the latest post

There are no new unread posts for this topic. Garmin Edge 1030 and Vector 3

[ Go to page: 1 2 3 ]

in Road

Tillquist

37

6888

Fri Aug 11, 2017 7:41 pm

srshaw View the latest post

There are no new unread posts for this topic. Garmin releasing a new Edge computer soon?

[ Go to page: 1 2 3 ]

in Road

SpecializedColnago

38

3721

Tue Jul 18, 2017 5:39 am

dastott View the latest post

There are no new unread posts for this topic. New Dura Ace Di2 9150 connecting to Garmin Edge 1000

[ Go to page: 1 2 ]

in Road

greenp

24

1766

Sat Apr 08, 2017 7:41 am

eaglejackson View the latest post

There are no new unread posts for this topic. Another Shoe Thread

in MTB

LeDuke

4

211

Sun Aug 20, 2017 1:30 am

simoncx View the latest post


All times are UTC+01:00


Who is online

Users browsing this forum: Baidu [Spider], DOUG and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited