Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Galleries NEW FAQ Contact About Impressum
It is currently Thu Sep 29, 2016 11:32 pm
Recently the board software has been updated and there are some known bugs/failures:
- Avatars are currently not being displayed ✔ FIXED
- Tapatalk connection is currently broken ✔ FIXED
- Avatars cannot be uploaded ✔ FIXED

Please note that we will soon do some changes in WW board template design in case to get a fully mobile/desktop responsiveness board!
If you find more errors please post it here: http://weightweenies.starbike.com/forum/viewtopic.php?f=7&t=139062


All times are UTC+01:00





Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sat May 17, 2014 5:01 pm 
Offline

Joined: Fri Jan 31, 2014 4:54 pm
Posts: 339
Hello

Today I rode an 130km course. In the half way, to show when I will be at home, I turned live track on.
When I was home and uploaded the ride, there was no map data about it.

I can see all the elevation, heart rate, cadence and other data.

What can be the problem?
My switching on LiveTrack can cause it?

I uploaded the ride to Stava, Garmin Connect and also ridewithgps but non was able to show the map. Also no map data on Garmin itself too.

When I check the settings on Garmin, GPS+Glonass was on. Is it possible that I mistakenly turned off it before the ride?
I also am pretty sure than I saw "GPS Fixed" pop-up on the screen before the ride.

It is an Asia version and I have the latest firmware for it.

http://www.strava.com/activities/142184446
This is the strava link of the ride.

_________________
My Orbea Orca
My Stava
My Instagram


Top
   
Posted: Sat May 17, 2014 5:01 pm 


Top
   
 
PostPosted: Sun May 18, 2014 9:12 am 
Offline

Joined: Sun Jan 01, 2012 9:58 am
Posts: 430
sounds like the garmin file is messed up. try fitfilerepair tool or post it on the garmin forums and see if someone smart can fix it for you.

unfortunately, it sounds to me like the data is gone for good :(


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Anyone using the Garmin Edge 25?

in Cycle Chat

burglarboycie

11

801

Fri Mar 11, 2016 11:16 pm

Devon View the latest post

There are no new unread posts for this topic. where to buy garmin edge 520 lcd online?

in Road

addict

11

606

Thu Aug 11, 2016 9:27 am

addict View the latest post

There are no new unread posts for this topic. Garmin Edge Mount

in Cycle Chat

addictR1

4

416

Mon Jun 27, 2016 2:09 pm

WheresWaldo View the latest post

There are no new unread posts for this topic. Out in front mount for Garmin Edge 810

in Cycle Chat

racersir

12

765

Wed Feb 03, 2016 8:01 pm

racersir View the latest post

There are no new unread posts for this topic. Garmin Edge 820 Video Leak

[ Go to page: 1 2 3 ]

in Cycle Chat

EvilEuro

32

5264

Thu Jul 14, 2016 10:38 am

EvilEuro View the latest post


All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited