HOT: Active* forum members generally gain 5% discount at starbike.com store!
Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Articles FAQ Contact About




Post new topic Reply to topic  [ 13 posts ] 
Author Message
 Post subject: Not seeing pictures
PostPosted: Sun Apr 17, 2005 1:34 am 
Offline
User avatar

Joined: Sat Nov 30, 2002 4:49 am
Posts: 1902
In the threads:
http://weightweenies.starbike.com/forum ... 0891#50891
I see no piuc from ajh

http://weightweenies.starbike.com/forum ... php?t=6301
I see no pic from brian

http://weightweenies.starbike.com/forum ... php?t=6298
I see no pics from Cadance90

Any idea why? Its not the little red x, I'm getting nothing.

_________________
Success is how far you you bounce back up after being knocked down


Top
 Profile  
 
 Post subject: Not seeing pictures
Posted: Sun Apr 17, 2005 1:34 am 


Top
  
 
 Post subject: Stoeperd
PostPosted: Sun Apr 17, 2005 8:07 am 
Offline

Joined: Tue Dec 28, 2004 9:03 am
Posts: 334
Location: Nederland
I see only a small picture, and when I click it it's getting bigger. That's since yesterday I thought.

_________________
The bike isn't the problem


Top
 Profile  
 
 Post subject: Re: Stoeperd
PostPosted: Sun Apr 17, 2005 9:39 am 
Offline
Site Admin
User avatar

Joined: Tue Jun 11, 2002 2:45 pm
Posts: 891
Location: Germany
Stoeperd wrote:
I see only a small picture, and when I click it it's getting bigger. That's since yesterday I thought.

Right, that's how it's supposed to be since yesterday in order to save bandwidth and to make posts with attachments take up less space on the screen.

Cyco wrote:
Its not the little red x, I'm getting nothing.

What browser are you using?
Have you probably enabled an ad filter (such as Adblock for Firefox), which filters the URL when it finds the word "thumbs" in it?

Is anyone else experiencing this problem?

_________________
Image Image


Top
 Profile  
 
 Post subject: Set up
PostPosted: Mon Apr 18, 2005 12:00 am 
Offline
User avatar

Joined: Sat Nov 30, 2002 4:49 am
Posts: 1902
Florian wrote:
What browser are you using?
Have you probably enabled an ad filter (such as Adblock for Firefox), which filters the URL when it finds the word "thumbs" in it?


I'm using IE 6.0.29 and have Ad-Aware SE installed.

I can now see the file names, but not the pics

_________________
Success is how far you you bounce back up after being knocked down


Top
 Profile  
 
 Post subject:
PostPosted: Mon Apr 18, 2005 9:00 am 
Offline
Site Admin
User avatar

Joined: Tue Jun 11, 2002 2:45 pm
Posts: 891
Location: Germany
Can you try to clear the cache and see if it's still the same?

Again: if anyone else is experiencing this problem please post in here or PM/email me.

_________________
Image Image


Top
 Profile  
 
 Post subject: Cleaning
PostPosted: Mon May 09, 2005 3:43 am 
Offline
User avatar

Joined: Sat Nov 30, 2002 4:49 am
Posts: 1902
Florian, I have tried CCleaner, and done all the usual to get the pictures to show, but no luck as yet.

_________________
Success is how far you you bounce back up after being knocked down


Top
 Profile  
 
 Post subject: Re: Cleaning
PostPosted: Mon May 09, 2005 6:33 pm 
Offline
Site Admin
User avatar

Joined: Tue Jun 11, 2002 2:45 pm
Posts: 891
Location: Germany
Cyco wrote:
Florian, I have tried CCleaner, and done all the usual to get the pictures to show, but no luck as yet.

That's really strange since you're really the only one who has reported this so far.
Microsoft software has the vice to come apart after a few years of use.
Do you have missing pictures only on the Weight Weenies forums or also on other sites?

If you have the chance you should give the alternate browser Firefox a go to see if the problem happens also there.
If yes, then a system DLL in Windows might be broken, if not some IE bug or registry problem might be the reason.
In any case you'd have a much safer browser then with no need for tools like AdAware or other spyware cleaning tools.

_________________
Image Image


Top
 Profile  
 
 Post subject: Firefox
PostPosted: Fri May 13, 2005 10:34 am 
Offline
User avatar

Joined: Sat Nov 30, 2002 4:49 am
Posts: 1902
I see the pics in Firefox, its an IE problem

_________________
Success is how far you you bounce back up after being knocked down


Top
 Profile  
 
 Post subject:
PostPosted: Sun May 15, 2005 9:38 am 
Offline
User avatar

Joined: Wed Oct 22, 2003 12:34 pm
Posts: 1652
Location: New York City
IE sucks. Use firefox, it is Great. tabbed browsing, pop up blocker that is superior to IE, its much cleaner. plus firefox has lots of addons. i do not use IE for anything, any website that doesnt play with firefox, i do not care for (not really, but they will work well with firefox in the future).

use opera, firefox (mozilla), or netscape; but whatever you do, stay away from IE :!:


Top
 Profile  
 
 Post subject:
PostPosted: Sun May 15, 2005 9:51 am 
Offline
Resident Pro

Joined: Wed Jan 26, 2005 9:13 pm
Posts: 1918
Location: Australia/Czech-Rep.
only OPERA!!!!!!!!!!!!

best browser on the planet with the best functions!!!!!!!!!!!!!


Top
 Profile  
 
 Post subject:
PostPosted: Mon Oct 10, 2005 9:19 am 
Offline
User avatar

Joined: Mon Sep 30, 2002 1:59 am
Posts: 1386
Location: Sydney, Australia
What happened to the thumbnail function that was happening.

I posted some photos in the expectation that they would be reduced and Frankie had to edit the post.

The smal pics were great.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Oct 10, 2005 10:46 am 
Offline
Administrator
User avatar

Joined: Mon Jun 02, 2003 8:17 am
Posts: 5820
Location: Drenthe, Holland
Bruiser,

if you deeplink to pics on your own or a host site the size isn't affected. The pics will show as you see them on the site.
If you decide to add the pics as an attachment the pics will show as a thumbnail.

I hope this explains it.

_________________
'Tape was made to wrap your GF's gifts, NOT hold a freakin tire on.'

Follow me on twitter. I try to be interesting ;)
On Facebook!


Top
 Profile  
 
 Post subject:
Posted: Mon Oct 10, 2005 10:46 am 


Top
  
 
 Post subject:
PostPosted: Mon Oct 10, 2005 11:24 am 
Offline
User avatar

Joined: Mon Sep 30, 2002 1:59 am
Posts: 1386
Location: Sydney, Australia
Cheers, I'll add in the future


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 13 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

   Similar Topics   Author   Replies   Views   Last post 
This topic is locked, you cannot edit posts or make further replies. Pictures

in Weight Weenies

dmannarano1207

2

1221

Fri Oct 04, 2013 7:31 am

seanblurr View the latest post

There are no new unread posts for this topic. Pictures of Times

in Introduce Yourself / Gallery - Please use metric weights.

NTMAD8R22

0

387

Sat Aug 23, 2014 6:11 am

NTMAD8R22 View the latest post

There are no new unread posts for this topic. My NoName budget 29 SS ... 8.8kg(lots of pictures)

in Introduce Yourself / Gallery - Please use metric weights.

facelessfools

3

626

Tue Sep 09, 2014 3:57 pm

facelessfools View the latest post

There are no new unread posts for this topic. Custom Rychtarski - pictures page 1

[ Go to page: 1, 2, 3 ]

in Introduce Yourself / Gallery - Please use metric weights.

Elrey

36

4666

Fri May 30, 2014 4:05 pm

Elrey View the latest post


It is currently Sun Sep 21, 2014 5:28 pm

All times are UTC + 1 hour




Advertising   –  FAQ   –  Contact   –  Convert   –  About

© Weight Weenies 2000-2013
hosted by starbike.com


How to get rid of these ads? Just register!


Powered by phpBB