HOT: Active* forum members generally gain 5% discount at starbike.com store!
Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Articles FAQ Contact About




Post new topic Reply to topic  [ 11 posts ] 
Author Message
PostPosted: Thu Aug 24, 2006 6:35 pm 
Offline
User avatar

Joined: Thu Apr 06, 2006 8:16 am
Posts: 555
Location: Belgium Kortessem
Some of you guys has also this problem ?
I can't see the latest posts on a couple topics sometimes ? :?

Greetz Ben,

_________________
Time VXRS Ulteam


Top
 Profile  
 
Posted: Thu Aug 24, 2006 6:35 pm 


Top
  
 
 Post subject:
PostPosted: Thu Aug 24, 2006 7:29 pm 
Offline
WW of the Year 2005
User avatar

Joined: Tue Jun 14, 2005 11:54 am
Posts: 3237
Location: Flanders, Belgium
No problem here Belenaar.

_________________
Image


Top
 Profile  
 
 Post subject:
PostPosted: Thu Aug 24, 2006 7:40 pm 
Offline

Joined: Mon Dec 19, 2005 7:22 pm
Posts: 2047
Location: Wateringen, The Netherlands.
Balenaar do a format C: (Warning: will remove also your adult stuff)
I don't have currently a problem with the website maybe clear cookies or something like that

_________________
Chris Kuiper
www.KuiperTrading.com


Top
 Profile  
 
 Post subject:
PostPosted: Fri Aug 25, 2006 12:00 am 
Offline

Joined: Sat Apr 01, 2006 12:17 am
Posts: 3603
Location: A bigger rock in the Pacific (AUS)
Clearing cokies might help, either that or you have a problem with your ISP, which cant really be fixed. Format C will definetly help though :) :roll: (I actually did do that recently, and look how many posts I make now :oops: )


Top
 Profile  
 
 Post subject:
PostPosted: Fri Aug 25, 2006 7:27 am 
Offline
User avatar

Joined: Thu Apr 06, 2006 8:16 am
Posts: 555
Location: Belgium Kortessem
Removed all my cookies, still doing strange :x

_________________
Time VXRS Ulteam


Top
 Profile  
 
 Post subject:
PostPosted: Fri Aug 25, 2006 2:56 pm 
Offline
User avatar

Joined: Thu Apr 06, 2006 8:16 am
Posts: 555
Location: Belgium Kortessem
Strange: When I open 'ROAD' I keep on seeing the same topics on same place :s
When I click on my Profile and watch my latest posts and click on one of it then I can see the latest things, but when i just click @ a topic I can't see annything :s

Here some screens:

When I just open my topic @ Road:
Image
only 3 pages on my topic

When I open my topic on my profile/latest posts:
Image
Now 4 pages

:? help me :)

_________________
Time VXRS Ulteam


Top
 Profile  
 
 Post subject:
PostPosted: Fri Aug 25, 2006 11:57 pm 
Offline

Joined: Sat Apr 01, 2006 12:17 am
Posts: 3603
Location: A bigger rock in the Pacific (AUS)
Was the 3 pages after you'd posted the pic that made the fourth page?


Top
 Profile  
 
 Post subject:
PostPosted: Sat Aug 26, 2006 8:38 am 
Offline
User avatar

Joined: Thu Apr 06, 2006 8:16 am
Posts: 555
Location: Belgium Kortessem
Yes :?

Still doing weird I have now for 2 days the same topics on the same heigt on the forum index page :?

_________________
Time VXRS Ulteam


Top
 Profile  
 
 Post subject:
PostPosted: Sat Aug 26, 2006 8:41 am 
Offline

Joined: Sat Apr 01, 2006 12:17 am
Posts: 3603
Location: A bigger rock in the Pacific (AUS)
Try using a different browser (eg. Mozilla, Opera, OB1) see if that helps. If it doesnt, I'd guess theres some problems updating the DNS, or with your isp...theres a way to force an automatic check of certain DNS's (if thats even what im talking about, I'm not entirely sure, I've got a bit of a headache) but I cant remember how I did it.

Maybe even a firewall issue, but I doubt that unless you've got a seriously faulty hardware firewall :?


Top
 Profile  
 
 Post subject:
PostPosted: Sat Aug 26, 2006 9:31 am 
Offline
User avatar

Joined: Thu Apr 06, 2006 8:16 am
Posts: 555
Location: Belgium Kortessem
Hello guys,

With Firefox it works !!!
Strange that with internet explorer it is doing weird :?

But ok, it works !

Thanks, B,

_________________
Time VXRS Ulteam


Top
 Profile  
 
 Post subject:
Posted: Sat Aug 26, 2006 9:31 am 


Top
  
 
 Post subject:
PostPosted: Sat Aug 26, 2006 10:22 am 
Offline

Joined: Sat Apr 01, 2006 12:17 am
Posts: 3603
Location: A bigger rock in the Pacific (AUS)
No problems, Mozilla beats microsoft any day :)

Keep us posted if you have any other problems


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. What WeightWeenies Feel After an Accident

[ Go to page: 1, 2 ]

in Cycle Chat

ToffieBoi

21

1585

Thu Mar 27, 2014 9:56 pm

eric View the latest post

There are no new unread posts for this topic. Weightweenies get no love from mechanics?

[ Go to page: 1, 2, 3 ]

in Cycle Chat

Kayrehn

30

3479

Tue May 20, 2014 9:22 pm

Camilo View the latest post

There are no new unread posts for this topic. Weird wheel issue

in Everything wheels

gospastic

7

377

Fri Jul 11, 2014 11:31 pm

kavitator View the latest post

There are no new unread posts for this topic. xtr 987 brake lever weird feel

in MTB

devinci

8

624

Mon Jul 07, 2014 6:05 am

TheKaiser View the latest post

There are no new unread posts for this topic. Drivetrain feels weird/Dereailleur skipping?

in Road

Kermithimself

6

427

Mon Mar 10, 2014 7:39 pm

Kermithimself View the latest post


It is currently Thu Aug 28, 2014 2:54 pm

All times are UTC + 1 hour




Advertising   –  FAQ   –  Contact   –  Convert   –  About

© Weight Weenies 2000-2013
hosted by starbike.com


How to get rid of these ads? Just register!


Powered by phpBB