HOT: Active* forum members generally gain 5% discount at starbike.com store!
Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Galleries NEW FAQ Contact About




Post new topic Reply to topic  [ 7 posts ] 
Author Message
PostPosted: Fri May 30, 2014 7:52 pm 
Offline
User avatar

Joined: Sun Nov 07, 2010 9:14 pm
Posts: 2379
Not sure if this is being experienced by anyone else, but everytime I open up WW in Internet Explorer these days, I will eventually (after quite a long time) get the message: "Starbike.com not responding". A message saying Recover Webpage will usually set things straight, but it's quite annoying and has been going on for some time now. It does this on two different computers. It does not do this using Google Chrome, but I prefer the way it looks in IE.

Anyone else experiencing this? And sorry if I'm posting this in the wrong place, but I didn't see a more appropriate place to post.

Thanks in advance,
Cal

_________________
My Colnago C59
My Special Colnago EPQ
Trek Emonda SL


Top
 Profile  
 
Posted: Fri May 30, 2014 7:52 pm 


Top
  
 
PostPosted: Fri May 30, 2014 8:13 pm 
Offline
User avatar

Joined: Sun Mar 16, 2014 3:43 pm
Posts: 244
Same here on: Dutch IE 10 - Win 7 x64 Ultimate


Top
 Profile  
 
PostPosted: Fri May 30, 2014 8:17 pm 
Offline
User avatar

Joined: Sun Nov 07, 2010 9:14 pm
Posts: 2379
IE 11 here - Windows 7, 64bit Ultimate

_________________
My Colnago C59
My Special Colnago EPQ
Trek Emonda SL


Top
 Profile  
 
PostPosted: Fri May 30, 2014 8:56 pm 
Offline

Joined: Mon Jan 21, 2008 12:09 pm
Posts: 2643
same problem here. I had to delete it from my history and favorites then start fresh. But it doesn't work if I try to enter the site from "history."

_________________
Galleries:
→ English custom
→ Custom built for a 12-year-old youth racer


Top
 Profile  
 
PostPosted: Sat May 31, 2014 12:29 am 
Offline
User avatar

Joined: Sun Nov 07, 2010 9:14 pm
Posts: 2379
Deleting History, cookies, temp files, cleaning registry... all that still hasn't worked for me. And it's specific to just this one site. Everything else seems to work fine. Annoying... sometimes when it's "not responding" I have to start Task Manager and force a shutdown of Internet Explorer.

_________________
My Colnago C59
My Special Colnago EPQ
Trek Emonda SL


Top
 Profile  
 
PostPosted: Sat May 31, 2014 2:09 am 
Offline

Joined: Thu Dec 05, 2013 3:37 am
Posts: 159
The solution: Chrome

Sent from my Nexus 6 using Tapatalk


Top
 Profile  
 
PostPosted: Sat May 31, 2014 2:17 am 
Offline
User avatar

Joined: Sun Mar 16, 2014 3:43 pm
Posts: 244
vdrey wrote:
The solution: Chrome

Sent from my Nexus 6 using Tapatalk


Right . . .
Maybe you can find a solution for the tapatalk spam in your posts :wink:


Top
 Profile  
 
Posted: Sat May 31, 2014 2:17 am 


Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Weight, hype, internet

in Road

Poulidor

8

764

Fri Oct 30, 2015 6:37 pm

Calnago View the latest post

There are no new unread posts for this topic. Attachment(s) Elite Realaxiom wired CT Internet NEW £449

in For sale - Pictures are mandatory 22-3-13

Tippster

0

118

Thu Jan 21, 2016 8:24 pm

Tippster View the latest post

There are no new unread posts for this topic. Puchasing from Starbike in US

[ Go to page: 1, 2 ]

in Cycle Chat

audiojan

28

1671

Tue Nov 17, 2015 2:52 am

jvanv8 View the latest post

There are no new unread posts for this topic. Starbike offline?

in Cycle Chat

audiophilitis

4

310

Thu Jan 07, 2016 4:14 pm

audiophilitis View the latest post

There are no new unread posts for this topic. Is Starbike still in business?

in Cycle Chat

Jaker

3

675

Thu Oct 22, 2015 5:06 am

Jaker View the latest post


It is currently Sun Feb 07, 2016 9:50 am

All times are UTC + 1 hour




Advertising   –  FAQ   –  Contact   –  Convert   –  About

© Weight Weenies 2000-2013
hosted by starbike.com


How to get rid of these ads? Just register!


Powered by phpBB