Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Galleries NEW FAQ Contact About
It is currently Tue May 03, 2016 12:40 am
Recently the board software has been updated and there are some known bugs/failures:
- Avatars are currently not being displayed ✔ FIXED
- Tapatalk connection is currently broken ✔ FIXED

If you find more errors please post it here: http://weightweenies.starbike.com/forum/viewtopic.php?f=7&t=139062


All times are UTC+01:00




Post new topic  Reply to topic  [ 7 posts ] 
Author Message
PostPosted: Fri May 30, 2014 7:52 pm 
Offline
User avatar

Joined: Sun Nov 07, 2010 9:14 pm
Posts: 2891
Not sure if this is being experienced by anyone else, but everytime I open up WW in Internet Explorer these days, I will eventually (after quite a long time) get the message: "Starbike.com not responding". A message saying Recover Webpage will usually set things straight, but it's quite annoying and has been going on for some time now. It does this on two different computers. It does not do this using Google Chrome, but I prefer the way it looks in IE.

Anyone else experiencing this? And sorry if I'm posting this in the wrong place, but I didn't see a more appropriate place to post.

Thanks in advance,
Cal

_________________
C59 Five Years Later
My Special Colnago EPQ
Trek Emonda SL


Top
   
PostPosted: Fri May 30, 2014 8:13 pm 
Offline
User avatar

Joined: Sun Mar 16, 2014 3:43 pm
Posts: 294
Same here on: Dutch IE 10 - Win 7 x64 Ultimate


Top
   
PostPosted: Fri May 30, 2014 8:17 pm 
Offline
User avatar

Joined: Sun Nov 07, 2010 9:14 pm
Posts: 2891
IE 11 here - Windows 7, 64bit Ultimate

_________________
C59 Five Years Later
My Special Colnago EPQ
Trek Emonda SL


Top
   
PostPosted: Fri May 30, 2014 8:56 pm 
Offline

Joined: Mon Jan 21, 2008 12:09 pm
Posts: 2643
same problem here. I had to delete it from my history and favorites then start fresh. But it doesn't work if I try to enter the site from "history."


Top
   
PostPosted: Sat May 31, 2014 12:29 am 
Offline
User avatar

Joined: Sun Nov 07, 2010 9:14 pm
Posts: 2891
Deleting History, cookies, temp files, cleaning registry... all that still hasn't worked for me. And it's specific to just this one site. Everything else seems to work fine. Annoying... sometimes when it's "not responding" I have to start Task Manager and force a shutdown of Internet Explorer.

_________________
C59 Five Years Later
My Special Colnago EPQ
Trek Emonda SL


Top
   
PostPosted: Sat May 31, 2014 2:09 am 
Offline

Joined: Thu Dec 05, 2013 3:37 am
Posts: 159
The solution: Chrome

Sent from my Nexus 6 using Tapatalk


Top
   
PostPosted: Sat May 31, 2014 2:17 am 
Offline
User avatar

Joined: Sun Mar 16, 2014 3:43 pm
Posts: 294
vdrey wrote:
The solution: Chrome

Sent from my Nexus 6 using Tapatalk


Right . . .
Maybe you can find a solution for the tapatalk spam in your posts :wink:


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 7 posts ] 

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Weight, hype, internet

in Road

Poulidor

8

795

Fri Oct 30, 2015 6:37 pm

Calnago View the latest post

There are no new unread posts for this topic. Attachment(s) Elite Realaxiom wired CT Internet NEW £449

in For sale - Pictures are mandatory 22-3-13

Tippster

0

139

Thu Jan 21, 2016 8:24 pm

Tippster View the latest post

There are no new unread posts for this topic. Puchasing from Starbike in US

[ Go to page: 1 2 ]

in Cycle Chat

audiojan

28

1887

Tue Nov 17, 2015 2:52 am

jvanv8 View the latest post

There are no new unread posts for this topic. Is Starbike still in business?

in Cycle Chat

Jaker

3

701

Thu Oct 22, 2015 5:06 am

Jaker View the latest post

There are no new unread posts for this topic. Starbike offline?

in Cycle Chat

audiophilitis

4

337

Thu Jan 07, 2016 4:14 pm

audiophilitis View the latest post


All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited