Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Galleries NEW FAQ Contact About
It is currently Thu Jun 30, 2016 8:25 pm
Recently the board software has been updated and there are some known bugs/failures:
- Avatars are currently not being displayed ✔ FIXED
- Tapatalk connection is currently broken ✔ FIXED
- Avatars cannot be uploaded ✔ FIXED

Please note that we will soon do some changes in WW board template design in case to get a fully mobile/desktop responsiveness board!
If you find more errors please post it here: http://weightweenies.starbike.com/forum/viewtopic.php?f=7&t=139062


All times are UTC+01:00




Post new topic  Reply to topic  [ 27 posts ]  Go to page 1 2 Next
Author Message
PostPosted: Fri Apr 29, 2016 3:23 pm 
Offline
User avatar

Joined: Thu May 04, 2006 4:43 pm
Posts: 5329
Location: Wherever there's a mountain beckoning to be climbed
Where have the avatars gone? Was there a deliberate decision to get rid of avatars in conjunction with what is apparently a board redesign?

For what it's worth, I vote for reinstatement of avatars.

Edit: I have added "and Other Problems with the Forum Software Update" to the thread title in order to reflect the variety of matters which have been raised in this thread.

Edit: The avatars have returned. I will take mmx's word that tapatalk access has been fixed. Thanks dudes and dudettes (as the case may be).
As reported below by euph, the link viewtopic.php?f=7&t=1440 for "Please click here to view the forum rules" under Forum rules still results in "The requested topic does not exist."


Last edited by HammerTime2 on Sun May 01, 2016 2:44 pm, edited 3 times in total.

Top
   
PostPosted: Fri Apr 29, 2016 4:07 pm 
Offline
Administrator
User avatar

Joined: Sat Jun 19, 2004 11:08 am
Posts: 6722
Location: Urbana, Illinois
Mine was lost too with the forum software update. You can re add it under profile.

_________________
RESIDENT GRUMPY OLD MAN.


Top
   
PostPosted: Fri Apr 29, 2016 4:33 pm 
Offline
User avatar

Joined: Thu May 04, 2006 4:43 pm
Posts: 5329
Location: Wherever there's a mountain beckoning to be climbed
Uploading my avatar doesn't seem to work. I tried a couple of times re-uploading my old avatar, which is an 80 by 55 1.61 KB JPG file, hence meets the requirements of max 80 by 80 6.0 KB. After submission of the uploading of the avatar, it says "Your profile has been updated." But the result is that I still have no avatar. So it seems something is not quite right about the forum software as currently set up.


Top
   
PostPosted: Fri Apr 29, 2016 6:05 pm 
Offline

Joined: Wed May 13, 2015 10:35 pm
Posts: 44
Another strange thing about this new update is that I now permanently have a "Forum Rules" banner at the top of the page. The link leads nowhere :noidea:

Oh well. Otherwise the forum looks cleaner in some areas. :thumbup:


Top
   
PostPosted: Fri Apr 29, 2016 11:29 pm 
Offline

Joined: Thu Jan 22, 2015 6:58 pm
Posts: 497
Location: Northamptonshire UK
Liking the new forum layout but cannot access tapatalk anymore! Keep getting error messages about password being incorrect (it isn't!) removed the app from my iPhone and reinstalled but now can only access the home page not any of the sub forums!


Top
   
PostPosted: Fri Apr 29, 2016 11:51 pm 
Offline
User avatar

Joined: Sun Nov 07, 2010 9:14 pm
Posts: 3018
Yes, no Tapatalk access for me either.

_________________
C59 Five Years Later
My Special Colnago EPQ
Trek Emonda SL


Top
   
PostPosted: Sat Apr 30, 2016 2:28 am 
Offline
User avatar

Joined: Sun May 04, 2008 10:03 pm
Posts: 1179
Location: Back in the saddle...
Me three. It's a conspiracy.

_________________
"Deserve's got nothing to do with it." William Munny


Top
   
PostPosted: Sat Apr 30, 2016 8:18 am 
Offline
User avatar

Joined: Wed Jul 04, 2012 4:48 pm
Posts: 246
Hello guys,

we will fix those bugs very soon - sorry yesterday we did a major update of the software...

_________________
www.starbike.com


Top
   
PostPosted: Sat Apr 30, 2016 8:39 pm 
Offline

Joined: Sun Aug 18, 2013 4:54 am
Posts: 48
Thanks for working on a fix. I kept thinking I was doing something wrong on tapatalk


Top
   
PostPosted: Sat Apr 30, 2016 9:29 pm 
Offline

Joined: Sat Nov 10, 2007 4:23 am
Posts: 1067
Location: Poland/Toronto
The "Tune Speedneedle seatpost compatibility" sticky thread is gone from MTB section.


Chris.

_________________
MSC Koncept Carbon Di2 - 6955g
Leichtkraft Team Carbon - 6868g.


Top
   
PostPosted: Sun May 01, 2016 7:22 am 
Offline
Administrator
User avatar

Joined: Mon Jun 02, 2003 8:17 am
Posts: 6328
Location: Drenthe, Holland
@krysiekmz, I made that into a regular topic about two weeks ago. ;) if you use search, you'll find it.

_________________
Quote:
'Tape was made to wrap your GF's gifts, NOT hold a freakin tire on.'


Top
   
PostPosted: Sun May 01, 2016 10:39 am 
Offline
User avatar

Joined: Wed Jul 04, 2012 4:48 pm
Posts: 246
Both issues should be fixed now!

_________________
www.starbike.com


Top
   
PostPosted: Mon May 02, 2016 9:12 am 
Offline

Joined: Mon Oct 16, 2006 5:25 pm
Posts: 88
I don't see the private message - link (text - the icon is still available) on top anymore (but maybe that's because I am at the office).


Top
   
PostPosted: Mon May 02, 2016 9:42 am 
Offline
Administrator
User avatar

Joined: Sat Jun 19, 2004 11:08 am
Posts: 6722
Location: Urbana, Illinois
Private message is top left now provided you are logged in.

_________________
RESIDENT GRUMPY OLD MAN.


Top
   
PostPosted: Mon May 02, 2016 10:14 am 
Offline

Joined: Mon Oct 16, 2006 5:25 pm
Posts: 88
I see, thx for the info - but than the icon for pm is still at the old place. ;)


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 27 posts ]  Go to page 1 2 Next

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Forum software...

in Weight Weenies

TheDarkInstall

0

538

Fri Nov 20, 2015 11:44 am

TheDarkInstall View the latest post

There are no new unread posts for this topic. Training software for teams: Question

in Training

2Fast4U

2

655

Sat Jul 18, 2015 12:30 pm

ChristianB View the latest post

There are no new unread posts for this topic. Rotor Inpower user software 1.4

in Road

WasFab

10

697

Thu May 26, 2016 4:52 pm

WasFab View the latest post

There are no new unread posts for this topic. Great bike shops in Perth, WA

in Cycle Chat

Bely

9

689

Sat Jul 18, 2015 10:04 am

michel2 View the latest post

There are no new unread posts for this topic. What tubular with great puncture resistance ?

[ Go to page: 1 2 3 4 ]

in Road

muntos

47

2949

Wed Jun 01, 2016 10:24 am

KCookie View the latest post


All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited