Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Galleries NEW FAQ Contact About Impressum
It is currently Wed Dec 07, 2016 10:07 am
Recently the board software has been updated and there are some known bugs/failures:
- Avatars are currently not being displayed ✔ FIXED
- Tapatalk connection is currently broken ✔ FIXED
- Avatars cannot be uploaded ✔ FIXED

Please note that we will soon do some changes in WW board template design in case to get a fully mobile/desktop responsiveness board!
If you find more errors please post it here: http://weightweenies.starbike.com/forum/viewtopic.php?f=7&t=139062


All times are UTC+01:00





Post new topic  Reply to topic  [ 7 posts ] 
Author Message
PostPosted: Mon Jan 10, 2011 10:39 am 
Offline

Joined: Sun Sep 05, 2010 2:11 am
Posts: 22
Location: Canberra
Was wondering if anyone has some tips or might be able to help me troubleshoot a clicking/creaking noise that seems to be coming from my crankset. It feels like a creaking noise reverberating through the frame, although it sort of clicks too. I only get noise when spinning the pedals (ie no noise when coasting and nor when coasting and jumping up and down on the pedals). The creaking seems to go away under heavy load (out of the saddle or just pushing hard), and sort of semi-randomly comes on when I'm just spinning at low watts.

I've just installed a new sram GXP (non ceramic) english BB, with SRAM red compact crankset. I've got a dura ace 7900 chain and ultegra cassette, with connex connector link. I had a shimano BB and crankset on before hand (with all other parts the same) and had no noise problems whatsoever. Noise has come about only after installing the GXP BB and Red crankset (and red chainrings). Greased the BB threads and spindle etc before installation, and the cranks seem to install fine.

I removed the chainrings and coated the spider surface with carbon paste, put loctite on the chainring bolts and torqued them to what I think is spec (no torque wrench, sorry), as I thought that could be it, but it didn't change anything. Not sure how tight spec is for chainring bolts, but couldnt get them much tighter.

Are the red chain rings incompatible with the DA chain? is that likely to be it anyway? I think the GXP BB is installed correctly, there is certainly no side to side play in it, and it spins smooth, although there seems to be a large gap between the drive side crank arm and drive side bearing (although I think that's supposed to be normal on the GXP BB?)

Appreciate any ideas anyone might have, the noise is driving me crazy!


Last edited by rynogee on Mon Jan 10, 2011 11:07 am, edited 1 time in total.

Top
   
Posted: Mon Jan 10, 2011 10:39 am 


Top
   
 
PostPosted: Mon Jan 10, 2011 11:04 am 
Offline
Administrator
User avatar

Joined: Mon Jun 02, 2003 8:17 am
Posts: 6400
Location: Drenthe, Holland
You just installed a new bb, did you install spacers between the BB and the frame? If so, did you grease those spacers? I had the same issues and found out that a bit of grease changed things.

_________________
Quote:
'Tape was made to wrap your GF's gifts, NOT hold a freakin tire on.'


Top
   
PostPosted: Mon Jan 10, 2011 11:09 am 
Offline

Joined: Sun Sep 05, 2010 2:11 am
Posts: 22
Location: Canberra
no spacers. I did grease, I guess maybe I could have greased more. seems weird though if the noise only comes on with low watt pedalling and not when I stand on the bb when I'm coasting..


Top
   
PostPosted: Mon Jan 10, 2011 11:11 am 
Offline

Joined: Wed Apr 26, 2006 2:10 pm
Posts: 125
I use SRAM Red but with 7800 bb & crank on my 06 cervelo R3.
Had a clicking noise which I thought was coming from the bb and was only obvious when standing or pushing hard.
It turned out to be that I didn't tighten my kcnc skewers enough. Given I was using da before that I misjudged the tightness as lightweight skewer cams have a different feel.

Hope it helps.


Top
   
PostPosted: Mon Jan 10, 2011 5:54 pm 
Offline

Joined: Thu Dec 09, 2004 1:57 pm
Posts: 252
Make sure to torque the crank bolt on the non drive side to 54nm. This is a really high amount of torque and if you didn't use a torque wrench you are probably not anywhere near 54nm. A good beam torque wrench is about $25 at Sears and is priceless when working on your own bike.


Top
   
PostPosted: Mon Jan 10, 2011 6:22 pm 
Offline

Joined: Tue Oct 13, 2009 10:59 pm
Posts: 16
rbrtwyn wrote:
Make sure to torque the crank bolt on the non drive side to 54nm. This is a really high amount of torque and if you didn't use a torque wrench you are probably not anywhere near 54nm. A good beam torque wrench is about $25 at Sears and is priceless when working on your own bike.


+1. I had the same issue, I didnt notice any play in my crank arms, so I brought it in for warranty service. My mechanic immediately grabbed a torque wrench and retorqued the crank bolt. Problem solved.


Top
   
Posted: Mon Jan 10, 2011 6:22 pm 


Top
   
 
PostPosted: Mon Jan 10, 2011 9:00 pm 
Offline

Joined: Sun Sep 05, 2010 2:11 am
Posts: 22
Location: Canberra
right, thanks. will try the crank bolt then.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 7 posts ] 

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Creaking noise coming from bike

[ Go to page: 1 2 ]

in Road

davetung

16

866

Wed Apr 20, 2016 3:46 am

beanbiken View the latest post

There are no new unread posts for this topic. Shimano 5800/6800/9000 crankset with a Sram 10S setup

in Road

LouisN

2

276

Tue Sep 27, 2016 7:45 am

kulivontot View the latest post

There are no new unread posts for this topic. Speedplay clicking sound issue

[ Go to page: 1 2 ]

in Road

shoemakerpom2010

16

1200

Thu Jul 21, 2016 1:16 pm

superdx View the latest post

There are no new unread posts for this topic. What's that frikin' noise?!

in Road

simacu

13

1387

Tue Jan 12, 2016 6:50 am

simacu View the latest post

There are no new unread posts for this topic. Creaking Seatpost - Out of Round?

in Road

SgtRock

5

435

Mon Jun 06, 2016 1:07 pm

SgtRock View the latest post


All times are UTC+01:00


Who is online

Users browsing this forum: ipaul, MSNbot Media and 31 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited