Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Galleries NEW FAQ Contact About Impressum
It is currently Tue Sep 27, 2016 6:44 pm
Recently the board software has been updated and there are some known bugs/failures:
- Avatars are currently not being displayed ✔ FIXED
- Tapatalk connection is currently broken ✔ FIXED
- Avatars cannot be uploaded ✔ FIXED

Please note that we will soon do some changes in WW board template design in case to get a fully mobile/desktop responsiveness board!
If you find more errors please post it here: http://weightweenies.starbike.com/forum/viewtopic.php?f=7&t=139062


All times are UTC+01:00





Post new topic  Reply to topic  [ 31 posts ]  Go to page Previous 1 2 3
Author Message
PostPosted: Wed Apr 03, 2013 1:01 am 
Offline

Joined: Wed Apr 03, 2013 12:53 am
Posts: 1
What a bummer...I have racing Zero's and the same problem. Seems they didn't update the wheels since this first occurred. I'm 86 kg and on rough roads (usually descending fast) the problem is worse. I've experienced high speed shimmy more times because of these wheels than in my whole life cycling. I swapped the front wheel for a Giant P SL1 and I don't have the issue...

I wonder if this is enough to consider them faulty. The question is what to replace them with.


Top
   
Posted: Wed Apr 03, 2013 1:01 am 


Top
   
 
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 31 posts ]  Go to page Previous 1 2 3

All times are UTC+01:00


Who is online

Users browsing this forum: Baidu [Spider], Bing [Bot], Calvaroz, KrayzieJ, mac567, MSNbot Media, nycebo, Yahoo [Bot] and 28 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited