Terrible creaking on madone 9

Discuss light weight issues concerning road bikes & parts.
hambini
Posts: 121
Joined: Tue Nov 15, 2016 8:13 am

by hambini

Calnago wrote:I'm not sure why Hambini is making the recommendation NOT to use grease here. And I've never heard of grease "attacking" carbon. In fact, that's how most headsets are these days... the headtubes have the carbon bearing seats molded into the carbon and you just drop the bearings right in top and bottom, with appropriate amounts of grease.


Grease attacking carbon fibre is well known and well documented, some of the constituents in grease (depending on which sort) attack the binding agent in carbon fibre.

User avatar
Calnago
Posts: 5619
Joined: Sun Nov 07, 2010 9:14 pm

by Calnago

Hmmm.... it would seem then that either the vast majority of bicycle manufacturers are unaware of this or that it is not something to worry about for this application.
Colnago C64 - The Naked Build; Colnago C60 - PR99; Trek Koppenberg - Where Emonda and Domane Meet;
Unlinked Builds (searchable): Colnago C59 - 5 Years Later; Trek Emonda SL Campagnolo SR; Special Colnago EPQ

by Weenie


FIJIGabe
Posts: 1384
Joined: Tue Sep 11, 2012 6:07 pm
Location: The Lone Star State

by FIJIGabe

I'll chime in, since I've had issues in the past. QR's are a good place to look, as well as the headset. If you didn't assemble your bike, you might not be aware of how the cables are routed. The lower bearing is a standard lower HT bearing, but the upper bearing has an inner sleeve, through which the cables pass. Make sure there is grease on all contact points there. When I've had creaking in my bike, it's usually after I've washed it, and some of the grease I put in the headset bearings has washed out. To grease it, just loosen the stem, lift it a little, then work some grease under the bearings. Tighten everything up and give it a try.
Madone 9 https://goo.gl/7UwZpV
Crockett https://goo.gl/f5PdCN
Madone 5 https://goo.gl/cMdyFo

Madone 4, Cobia. I own a lot of Treks.

markyboy
Posts: 640
Joined: Wed Dec 29, 2010 10:22 pm
Location: Bristol uk

by markyboy

FIJIGabe wrote:I'll chime in, since I've had issues in the past. QR's are a good place to look, as well as the headset. If you didn't assemble your bike, you might not be aware of how the cables are routed. The lower bearing is a standard lower HT bearing, but the upper bearing has an inner sleeve, through which the cables pass. Make sure there is grease on all contact points there. When I've had creaking in my bike, it's usually after I've washed it, and some of the grease I put in the headset bearings has washed out. To grease it, just loosen the stem, lift it a little, then work some grease under the bearings. Tighten everything up and give it a try.

Thanks i will try that
COLNAGO C60 SUPER RECORD EPS
Pinarello f8 sram etap
Eddy merckx 69 ultegra disc winter bike

goodboyr
Posts: 1388
Joined: Wed Jan 10, 2007 10:56 pm
Location: Canada

by goodboyr

Calnago wrote:Hmmm.... it would seem then that either the vast majority of bicycle manufacturers are unaware of this or that it is not something to worry about for this application.


:beerchug: I agree. Either this is some theoretical concept that doesn’t apply in real life, or the great hambini is totally off base.

joejack951
Posts: 323
Joined: Fri Feb 18, 2005 6:50 pm
Location: Wilmington, DE

by joejack951

markyboy wrote:What primer is it and do you mix them or put on before loctite?


Loctite 7471 or 7649 per the datasheet for 609: https://tds.us.henkel.com/NA/UT/HNAUTTD ... 609-EN.pdf

Brush the primer on the carbon fiber bore and allow to dry (takes seconds usually). Apply 609 to the clean bearing and press quickly into place.

markyboy
Posts: 640
Joined: Wed Dec 29, 2010 10:22 pm
Location: Bristol uk

by markyboy

joejack951 wrote:
markyboy wrote:What primer is it and do you mix them or put on before loctite?


Loctite 7471 or 7649 per the datasheet for 609: https://tds.us.henkel.com/NA/UT/HNAUTTD ... 609-EN.pdf

Brush the primer on the carbon fiber bore and allow to dry (takes seconds usually). Apply 609 to the clean bearing and press quickly into place.

ok thanks i will try the headset first and if still creaking i will try this.
COLNAGO C60 SUPER RECORD EPS
Pinarello f8 sram etap
Eddy merckx 69 ultegra disc winter bike

User avatar
Rich_W
Posts: 1857
Joined: Sat Dec 11, 2004 1:31 pm
Location: On an Island 6 Miles at Sea. Move over Smithers, I'm drivin...

by Rich_W

My Madone 9 is creaking from the Iso-decoupler joint... only creeks when in the saddle...

Warranty claim pending... might be seeing a new frame.

Thought it was the BB or rear QR. nope...

markyboy
Posts: 640
Joined: Wed Dec 29, 2010 10:22 pm
Location: Bristol uk

by markyboy

I have now greased all the front end and now needs to go for a ride to see if it still creaks.
COLNAGO C60 SUPER RECORD EPS
Pinarello f8 sram etap
Eddy merckx 69 ultegra disc winter bike

markyboy
Posts: 640
Joined: Wed Dec 29, 2010 10:22 pm
Location: Bristol uk

by markyboy

Does anyone have any photos or have a link to the madone 9 decoupler?cant seem to find any.
Do they need to be serviced?if so whats involved as i have not even taken the covers off of mine.
COLNAGO C60 SUPER RECORD EPS
Pinarello f8 sram etap
Eddy merckx 69 ultegra disc winter bike

markyboy
Posts: 640
Joined: Wed Dec 29, 2010 10:22 pm
Location: Bristol uk

by markyboy

Still creaking :unbelievable: loctite 609 on bb,greased all skewers,tightend iso decoupler etc etc.
Put bike on tacx neo no creaking what could it be?could it be on the back wheel somewhere?dura ace c35.
I will swap out the back wheel and try it with my bora back wheel and see if that creaks.
COLNAGO C60 SUPER RECORD EPS
Pinarello f8 sram etap
Eddy merckx 69 ultegra disc winter bike

Delorre
Posts: 891
Joined: Sat May 24, 2014 12:09 pm

by Delorre

markyboy wrote:Still creaking :unbelievable: loctite 609 on bb,greased all skewers,tightend iso decoupler etc etc.
Put bike on tacx neo no creaking what could it be?could it be on the back wheel somewhere?dura ace c35.
I will swap out the back wheel and try it with my bora back wheel and see if that creaks.


Can be the DA casssette (known issue) or the free-hub. Had that issue with some dt240 rear wheel after only 2 months of use. A 10' service (cleaned + regreased) and silent until now!

Delorre
Posts: 891
Joined: Sat May 24, 2014 12:09 pm

by Delorre

Never mind above mention of DA, I now see you are on etap, so I suppose you use a red cassette? But, put some grease on the interface between cassette and freehub body for the sake of it.

markyboy
Posts: 640
Joined: Wed Dec 29, 2010 10:22 pm
Location: Bristol uk

by markyboy

Delorre wrote:
markyboy wrote:Still creaking :unbelievable: loctite 609 on bb,greased all skewers,tightend iso decoupler etc etc.
Put bike on tacx neo no creaking what could it be?could it be on the back wheel somewhere?dura ace c35.
I will swap out the back wheel and try it with my bora back wheel and see if that creaks.


Can be the DA casssette (known issue) or the free-hub. Had that issue with some dt240 rear wheel after only 2 months of use. A 10' service (cleaned + regreased) and silent until now!

Thats my next option and see what happens thanks
COLNAGO C60 SUPER RECORD EPS
Pinarello f8 sram etap
Eddy merckx 69 ultegra disc winter bike

markyboy
Posts: 640
Joined: Wed Dec 29, 2010 10:22 pm
Location: Bristol uk

by markyboy

Silent at last :D i took off cassette greased and cleaned hub happy days :D
COLNAGO C60 SUPER RECORD EPS
Pinarello f8 sram etap
Eddy merckx 69 ultegra disc winter bike

by Weenie


Post Reply
  • Similar Topics
    Replies
    Views
    Last post