Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Galleries NEW FAQ Contact About Impressum
It is currently Mon Dec 18, 2017 12:23 pm

All times are UTC+01:00





Post new topic  Reply to topic  [ 4 posts ] 
Author Message
 Post subject: etap rear mech issue
PostPosted: Sat Jun 10, 2017 8:56 pm 
Offline

Joined: Sat Mar 10, 2012 9:41 pm
Posts: 47
A week or so ago I got a notification on my Garmin 520 that my rear mech was at critical battery, strange i thought as i had charged it quite recently. Thinking that it may not have been seated properly i gave it another charge. In the meantime i put front mech battery on the rear and checked the stauts of the battery where that also said critical, when it was on front mech it said NEW.

Anyway ignored this and carried on using the bike, never checked it again but no more notifications. Used it yesterday fine but today the rear mech doesnt work at all. The shifters move the front mech ok, swapped batteries and both batteries work fine on the front mech.

I cant even get the light on the rear mech to light up when I press the button or press and hold.

Ideas?

Edit - yes ive fully charged both until the lights go green on the charger.


Last edited by carbon337 on Sat Jun 10, 2017 10:00 pm, edited 1 time in total.

Top
   
 Post subject: Re: etap rear mech issue
PostPosted: Sat Jun 10, 2017 9:09 pm 
Offline

Joined: Fri Mar 21, 2014 4:22 pm
Posts: 38
carbon337 wrote:
A week or so ago I got a notification on my Garmin 520 that my rear mech was at critical battery, strange i thought as i had charged it quite recently. Thinking that it may not have been seated properly i gave it another charge. In the meantime i put front mech battery on the rear and checked the stauts of the battery where that also said critical, when it was on front mech it said NEW.

Anyway ignored this and carried on using the bike, never checked it again but no more notifications. Used it yesterday fine but today the rear mech doesnt work at all. The shifters move the front mech ok, swapped batteries and both batteries work fine on the front mech.

I cant even get the light on the front mech to light up when I press the button or press and hold.

Ideas?

Edit - yes ive fully charged both until the lights go green on the charger.


No experience with this myself, but for initial trouble checking I would first check the battery contacts on the mech itself. Check they are clean and spring out consistently.


Top
   
 Post subject: Re: etap rear mech issue
Posted: Sat Jun 10, 2017 9:09 pm 


Top
   
 
 Post subject: Re: etap rear mech issue
PostPosted: Sun Jun 11, 2017 6:06 am 
Offline

Joined: Fri Dec 24, 2010 9:37 pm
Posts: 1361
Location: it's raining, it must be uk
^^^this

if batteries are charged and contacts ok, but still no light on the rd then it's faulty

contact retailer for warranty service (or sram direct if you're in a country where they don't ignore you)


Top
   
 Post subject: Re: etap rear mech issue
PostPosted: Mon Jul 17, 2017 3:51 pm 
Offline

Joined: Mon Jul 17, 2017 3:34 pm
Posts: 3
I've had the same problem. Rear mech is draining batteries and working inconsistently. Did you get to the bottom of your problems?? I'd love to hear what happened


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 4 posts ] 

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. eTap rear mech Issues??

in Road

Adamchinnyb

2

414

Mon Jul 17, 2017 4:27 pm

sungod View the latest post

There are no new unread posts for this topic. Attachment(s) Mid-length mech cage for DA9070 rear mech?

[ Go to page: 1 2 ]

in Road

TheDarkInstall

18

1365

Wed Jul 05, 2017 7:34 pm

LeviR View the latest post

There are no new unread posts for this topic. SRAM etap rear derailleur

in Road

aerozy

10

719

Fri Nov 17, 2017 3:06 am

charlieboy52000 View the latest post

There are no new unread posts for this topic. eTap Rear Derailleur seems dead

[ Go to page: 1 2 3 ]

in Road

Shrike

41

5816

Tue Jul 18, 2017 12:56 am

colnagoc59 View the latest post

There are no new unread posts for this topic. Sram etap rear derailleur problem

in Road

srammer

4

1147

Tue May 30, 2017 4:25 pm

sungod View the latest post


All times are UTC+01:00


Who is online

Users browsing this forum: Google Adsense [Bot], madik, rick222 and 38 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited