Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Galleries NEW FAQ Contact About Impressum
It is currently Sat Nov 18, 2017 9:40 am

All times are UTC+01:00





Post new topic  Reply to topic  [ 27 posts ]  Go to page 1 2 Next
Author Message
PostPosted: Tue May 23, 2017 5:28 pm 
Offline
User avatar

Joined: Tue Jan 09, 2007 5:04 pm
Posts: 337
Hardware:

- Ultegra 6870 Di2.
- BT-DN110 battery
- EW-WU101 D-Fly
- newest firmware for all components

Problem / timeline

- Sunday 14/5 dead battery (pretty sure I had at least 60% left the day before)
- Recharged when I got home
- Dead a few days later
- Ordered a new battery, gave it a full charge
- Looked OK at first
- Dead after 3 days of idling
- Gave it a full charge and unplugged FD
- Still 100% after 48 hrs
- Plugged in the FD again, still 100% after 48 hrs
- Did a 190 km/6 hr ride last Sunday. Started with 100%, came home with 100%
- Now (Tuesday) battery is 60%
- Couple of hours later 40%
- Plugged out RD
- Today still 40%

Any suggestions.... Did not read fault codes since I don't have the right interface. Will visit the LBS tomorrow to do so.

_________________
Most "innovations" in cycling are solutions for non-existing problems.


Last edited by havana on Wed May 24, 2017 6:48 am, edited 2 times in total.

Top
   
Posted: Tue May 23, 2017 5:28 pm 


Top
   
 
PostPosted: Tue May 23, 2017 7:36 pm 
Offline

Joined: Sun Oct 05, 2014 11:51 pm
Posts: 1238
are you recharging from a power socket / usb, or the usb outlet from a computer?

I have heard issues that can arise from not recharging from computer.


Top
   
PostPosted: Tue May 23, 2017 9:24 pm 
Offline
User avatar

Joined: Tue Jan 09, 2007 5:04 pm
Posts: 337
Using a usb outlet that came with my iPhone.

I forgot to mention I sometimes hear a couple of clicks coming from the RD when I wake up the system.

Just came home, lost another 20%. Unplugged the RD. Will check in the morning.

_________________
Most "innovations" in cycling are solutions for non-existing problems.


Top
   
PostPosted: Tue May 23, 2017 10:12 pm 
Offline

Joined: Wed Jan 10, 2007 10:56 pm
Posts: 1386
Location: Canada
My suspicion is that your RD is not adjusted correctly and its "between gears". In other words, if the setup is not done correctly, and the shift ends up part way towards the next cog, the RD is constantly trying to make the shift and keep the motor active. Make sure you follow the manual for the rear setup.


Top
   
PostPosted: Wed May 24, 2017 5:03 am 
Offline
User avatar

Joined: Tue Jan 09, 2007 5:04 pm
Posts: 337
I think you might be right !

_________________
Most "innovations" in cycling are solutions for non-existing problems.


Top
   
PostPosted: Wed May 24, 2017 6:16 am 
Offline

Joined: Fri Nov 04, 2016 3:43 pm
Posts: 40
I've read also it needs to be charged with computer usb port. Not a wall usb adaptor.


Top
   
PostPosted: Wed May 24, 2017 6:21 am 
Offline

Joined: Fri Jun 01, 2012 3:00 pm
Posts: 193
Location: San Sebastian
goodboyr wrote:
My suspicion is that your RD is not adjusted correctly and its "between gears". In other words, if the setup is not done correctly, and the shift ends up part way towards the next cog, the RD is constantly trying to make the shift and keep the motor active. Make sure you follow the manual for the rear setup.


That cannot be the cause, after a few attempts to change, the engine returns the derailleur to the previous position by security


Top
   
PostPosted: Wed May 24, 2017 6:47 am 
Offline
User avatar

Joined: Tue Jan 09, 2007 5:04 pm
Posts: 337
Didn't lose power overnight (with RD plugged out) so I do think that's the problem.

Will re-adjust the RD closely following the manual.

_________________
Most "innovations" in cycling are solutions for non-existing problems.


Top
   
PostPosted: Wed May 24, 2017 8:34 am 
Offline
in the industry
User avatar

Joined: Wed Jan 19, 2011 11:14 am
Posts: 1771
Location: SYD
Sounds more like a faulty battery
I've replaced more than a few lately

_________________
Skunkworks Bikes


Top
   
PostPosted: Wed May 24, 2017 8:39 am 
Offline
User avatar

Joined: Tue Jan 09, 2007 5:04 pm
Posts: 337
I've already replaced the battery.

Question about the manual. What is meant by "until it touches the link" ?

Image

_________________
Most "innovations" in cycling are solutions for non-existing problems.


Top
   
PostPosted: Wed May 24, 2017 9:02 am 
Offline

Joined: Fri Nov 04, 2016 3:43 pm
Posts: 40
The tip of the H screw touches the derailleur stop. Then back it out 1 full turn.


Top
   
PostPosted: Wed May 24, 2017 9:04 am 
Offline
User avatar

Joined: Tue Jan 09, 2007 5:04 pm
Posts: 337
Thanks for the confirmation.

Well, this might have been the problem. The L-screw was overtightened.

_________________
Most "innovations" in cycling are solutions for non-existing problems.


Top
   
PostPosted: Wed May 24, 2017 9:09 am 
Offline

Joined: Fri Nov 04, 2016 3:43 pm
Posts: 40
I was speaking about the H screw. That's what i thought you were referring to.

The L should be as close to the derailler stop as possible but not touching. If you backed the L screw out 1 full turn it would probably cause the RD to go into the spokes, so don't do that.

Yes the L screw being overtightened would cause the battery to drain.


Top
   
PostPosted: Wed May 24, 2017 9:15 am 
Offline
User avatar

Joined: Tue Jan 09, 2007 5:04 pm
Posts: 337
Thanks, I already understood you were talking about the H-screw there.

The funny thing is that the RD stopped making the "click click click" noise after re-adjusting. :thumbup:

_________________
Most "innovations" in cycling are solutions for non-existing problems.


Top
   
PostPosted: Wed May 24, 2017 9:23 am 
Offline

Joined: Wed Feb 09, 2005 4:51 am
Posts: 1944
Its a similar thing if you leave the RD on either the two extreme ends and the limit screws are a little too tight.

Batteries drain out within a few days even though it was just charged and used for less than 200km.


Top
   
Posted: Wed May 24, 2017 9:23 am 


Top
   
 
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 27 posts ]  Go to page 1 2 Next

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Di2 battery drain problem

in Road

quango2k

3

980

Tue Feb 21, 2017 1:30 pm

Pokerface07 View the latest post

There are no new unread posts for this topic. EW-WU111 with a SM-BTR2 battery for only ANT+?

in Road

Gearhead65

10

1407

Tue Mar 07, 2017 8:05 pm

Pokerface07 View the latest post

There are no new unread posts for this topic. Campagnolo EPS V2 Battery Repair

in Road

Diverse

3

492

Sun Mar 19, 2017 5:11 pm

ferrarista View the latest post

There are no new unread posts for this topic. Pro Vibe Seatpost w/ di2 battery

in Road

raggi

5

224

Tue Oct 24, 2017 10:44 pm

raggi View the latest post

There are no new unread posts for this topic. Di2 BT-DN110 Battery Discharge

in Road

gazzaputt

6

368

Sat Nov 04, 2017 7:43 pm

kode54 View the latest post


All times are UTC+01:00


Who is online

Users browsing this forum: 3Pio, istigatrice, madik and 33 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited