Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Galleries NEW FAQ Contact About Impressum
It is currently Mon Nov 20, 2017 11:02 am

All times are UTC+01:00





Post new topic  Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Sun Mar 12, 2017 7:45 pm 
Offline

Joined: Sun Mar 12, 2017 6:53 pm
Posts: 1
2014 S-Works Roubaix, 9070 component group with SW-R600 remote shifter.
All components updated to most recent firmware versions.
Attempting to install the RD-R9150 as the sole 9100 component in a 9070 group, the system does not shift correctly. Specifically...
...On small ring, RD will NOT shift to 11t and 12t cogs...period.
...On big ring, RD traverses the entire range of the cassette without issue.
...If on the big ring and on the 11t or 12t cog and attempt to shift to small ring, system ignores the front shift directive and shifts the rear inward 2 cogs instead (from 11 up to 13 or 12 to 14).
...If on big ring and on any cog other than 11t or 12t the front shifts down to the small ring as expected.
Additionally...
...Setting the group to the big ring and the 11t cog, then disconnecting the R9150 and reconnecting the RD-9070, shifting from the big ring to the small happens as expected and DOES NOT ghost-shift the 9070. It apparently knows the RD-9070 is connected.

As stated, all components on most current firmware version. Repeated hard-resets of the Di2 system have no impact on the behavior described. After the first directive to shift off the big ring is ignored and the rear is shifted instead, a subsequent shift off the big ring happens as expected as the chain is no longer on the 11t or 12t cog.

Anyone have experience with this specific combination that differs from mine?
Anyone have any thoughts about what might be the issue...other than the obvious "firmware bug" (or feature)?


Top
   
Posted: Sun Mar 12, 2017 7:45 pm 


Top
   
 
PostPosted: Sun Mar 12, 2017 7:55 pm 
Offline
User avatar

Joined: Mon Jun 06, 2016 8:45 am
Posts: 583
I have the exact same setup.

It's not a bug, it's deliberate. Seems the new RD can't handle large amounts of slack. Normally you should be able to disable this IF you can see the option in your Etubes, and IF you tell it you have less than 14 tooth front chainring gap.

See towards the end of this vid;

https://www.youtube.com/watch?v=TrkH2bIKrK0

_________________
5 star and bespoke cycle tours in Majorca

Cycling related videos and reviews


Top
   
PostPosted: Sun Mar 12, 2017 8:04 pm 
Offline

Joined: Fri Sep 03, 2004 2:52 am
Posts: 1010
dude you need to read the instructions.
download the latest dealer manual for setting up 9150 group

ottavik wrote:
2014 S-Works Roubaix, 9070 component group with SW-R600 remote shifter.
All components updated to most recent firmware versions.
Attempting to install the RD-R9150 as the sole 9100 component in a 9070 group, the system does not shift correctly. Specifically...
...On small ring, RD will NOT shift to 11t and 12t cogs...period.
...On big ring, RD traverses the entire range of the cassette without issue.
...If on the big ring and on the 11t or 12t cog and attempt to shift to small ring, system ignores the front shift directive and shifts the rear inward 2 cogs instead (from 11 up to 13 or 12 to 14).
...If on big ring and on any cog other than 11t or 12t the front shifts down to the small ring as expected.
Additionally...
...Setting the group to the big ring and the 11t cog, then disconnecting the R9150 and reconnecting the RD-9070, shifting from the big ring to the small happens as expected and DOES NOT ghost-shift the 9070. It apparently knows the RD-9070 is connected.

As stated, all components on most current firmware version. Repeated hard-resets of the Di2 system have no impact on the behavior described. After the first directive to shift off the big ring is ignored and the rear is shifted instead, a subsequent shift off the big ring happens as expected as the chain is no longer on the 11t or 12t cog.

Anyone have experience with this specific combination that differs from mine?
Anyone have any thoughts about what might be the issue...other than the obvious "firmware bug" (or feature)?

_________________
Current Rides:

2017 Giant TCR Advanced SL 0 DI2 9150


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Attachment(s) RD-R9150 wheel removal issue

[ Go to page: 1 2 ]

in Road

beanbiken

29

2200

Tue Mar 28, 2017 1:05 pm

ms6073 View the latest post

There are no new unread posts for this topic. New Shimano eTube 3.2.1 enables synchro shifting for 9070?

in Road

2old4this

6

874

Thu Mar 30, 2017 8:21 am

TurboKoo View the latest post

There are no new unread posts for this topic. Sram red 22 shifting issue

in Road

Olivv

10

823

Tue May 16, 2017 5:44 pm

Olivv View the latest post

There are no new unread posts for this topic. Chorus 11-speed front der. shifting issue

in Road

Catagory6

6

327

Tue Oct 24, 2017 12:21 am

AJS914 View the latest post

There are no new unread posts for this topic. Attachment(s) Gluing SW-R9150 to Pro Vibe carbon bars

in Road

salesguy

7

536

Sun Oct 22, 2017 11:30 pm

MoreRideTime View the latest post


All times are UTC+01:00


Who is online

Users browsing this forum: Alexandrumarian, Bing [Bot], Google [Bot], jlok, snowdevlin and 42 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited