Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Galleries NEW FAQ Contact About Impressum
It is currently Tue Nov 21, 2017 7:35 am

All times are UTC+01:00





Post new topic  Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Fri Oct 28, 2016 2:37 pm 
Offline

Joined: Thu May 20, 2010 8:35 pm
Posts: 93
Location: Toronto, Canada
Hi,
So after just 500 km I encountered my first issue with my EPS system (running V3).
When going out for a ride, 10 mins in everything was working fine. Then, my rear derailleur went and shifted on it's own all the way to the largest cog at the back and stopped.
Purple light went on and started flashing. I was still able to downshift to smaller cogs at the rear, front shifting was fine but the rear would not shift up to larger cogs. Went home, put the bike in the stand, shut the system down using the magnet and after turning everything on again it was working fine. So I took the bike out again and same issue. 10 mins in, the rear derailleur again upshifted to the largest cog at the rear, purple light goes on, still able to downshift to smaller cogs but could not upshift to larger ones. This time when I took the bike home I didn't even put the magnet on, I just waited a few mins and tried shifting in the stand. Everything worked fine again inside with the indicator light showing green again (not purple).
I checked the connection on my right shifter and it looks fine plus the cable isn't pinched anywhere as well.
One thing to note; Battery indicator showed yellow for the first time (~39% charge) and outside temperature was a chilly -1 C and moist.
Could this have something to do with it?
I understand that a purple light means a right shifter connector issue, but if this was the case why would the thumb shifter work fine but the paddle shifter be affected? And why would everything go back to normal when the bike was taken inside to warmer temps?

Thanks for the help.

_________________
Time Skylon


Top
   
Posted: Fri Oct 28, 2016 2:37 pm 
  • Campagnolo Record EPS V3 upgrade-kit
  • 571.9 EUR
  • IN STOCK
  • Price includes 19% V.A.T. which will be deducted when goods are leaving the EU. Shipping costs may be added.


Top
   
 
PostPosted: Sat Oct 29, 2016 2:23 pm 
Offline
Shop Owner

Joined: Sun Jan 03, 2010 4:58 am
Posts: 813
Wondering why electronics do what they do is almost impossible without testing and since there are really no test ports to make tests, your guess is as good as anyone else.

Is it possible that the thumb would work, but the paddle not, yes, I would think so. I have never done this on a ride, but what if you held the thumb lever down for several minutes. I suspect the shifter would go down until it can't no more and if the lever is still held down, I would think it would turn on the purple light. So check to see if the thumb lever is working as well as the switch. Maybe it's hung up when it gets cold and works normally warm.

All I know is that I freeze up a bit when it's below freezing and moist, I would think a shift could do the same thing.


Top
   
PostPosted: Sat Oct 29, 2016 9:15 pm 
Offline
User avatar

Joined: Tue Sep 28, 2004 7:39 am
Posts: 1659
Location: Canada
did you check the technical support service EPS V3 pdf ?

http://www.campagnolo.com/media/files/0 ... _09_15.pdf

They say to check the hoods if they don't contact the levers and moisture inside the connectors. If its not that you might have to replace the interface, but you have to contact the service center to do that under warranty.

_________________
██


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Campagnolo EPS issue.

in Road

torinb

3

400

Thu Sep 28, 2017 7:48 am

jjde34 View the latest post

There are no new unread posts for this topic. Attachment(s) Campagnolo brake issue

in Road

Tricky1

6

405

Thu Nov 02, 2017 11:10 am

jekyll man View the latest post

There are no new unread posts for this topic. Attachment(s) Recon campagnolo 11 sp cassette issue

in Road

victaras

3

305

Sun Nov 12, 2017 2:17 pm

bikerjulio View the latest post

There are no new unread posts for this topic. Campagnolo Super Record mechanical left shifter issue

in Road

wilwil

0

205

Fri Aug 04, 2017 9:06 am

wilwil View the latest post

There are no new unread posts for this topic. AX Vial evo D headset question/issue

in Road

marcelfacd

6

889

Wed Jan 04, 2017 3:56 pm

AUOC1OC6 View the latest post


All times are UTC+01:00


Who is online

Users browsing this forum: Bing [Bot], Google [Bot], Google Adsense [Bot], jwfinesse, madik, youngs_modulus and 30 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited