HOT: Active* forum members generally gain 5% discount at starbike.com store!
Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Galleries NEW FAQ Contact About




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Fri Aug 29, 2014 9:00 pm 
Offline

Joined: Fri Oct 12, 2012 10:09 am
Posts: 153
Even when I tighten the front brake (DA7900) it moves around but the part shown in red doesent .. whats wrong?

Image

I tried with different length brake bolts at the right torque.


Top
 Profile  
 
PostPosted: Fri Aug 29, 2014 9:18 pm 
Offline

Joined: Sat Dec 21, 2013 7:17 pm
Posts: 30
.. whats wrong?

Lack of mechanical skills ;-)

Only kidding dude, just my sense of humor, or lack of !

Seriously though, at a guess it could be the main brake centre bolt is bottoming out on the inside of the recessed brake nut before it takes up the play and tightens against the fork.

I would try a shorter brake nut just to be sure or very carefully remove a few mm's from the nut itself, maybe just 1 or 2 mil at first, or take to LBS.

Just my 2 cents worth ( ÔéČuro cents not USA cents )


Top
 Profile  
 
Posted: Fri Aug 29, 2014 9:18 pm 


Top
  
 
PostPosted: Fri Aug 29, 2014 9:21 pm 
Offline

Joined: Fri Oct 12, 2012 10:09 am
Posts: 153
I tried 2 different brake nuts and with 80% and 100% torque. The lock nut stays stable and the brake moves around the brake nut axle.
The lock nut can be loosened by the small allen nut at the top which I have tightened but still the same issue.
I am trying to make sense of this link atm: http://www.parktool.com/blog/repair-hel ... ke-service


Top
 Profile  
 
PostPosted: Wed Sep 03, 2014 12:42 am 
Offline

Joined: Tue Dec 18, 2012 1:31 am
Posts: 45
Take the brake off, thread the nut on and check there's no play. If the bolt is solid, use a shorter nut. It's not the torque, it's whether the lip of the nut is engaging with the frame before the nut reaches the end of the thread.


Top
 Profile  
 
PostPosted: Wed Sep 03, 2014 1:31 pm 
Offline

Joined: Fri Oct 12, 2012 10:09 am
Posts: 153
I took it to my LBS (http://www.fitzroviabicycles.com/) and they took the brake off and tightened the nut with an adjustable wrench and now its solved; works perfectly! :D


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 


Who is online

Users browsing this forum: Bing [Bot], eric01, Exabot [Bot], Lieblingsleguan, TSW910, wheelzqc and 22 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. eebrakes installation issue

in Road

tomso

4

393

Sun Jan 24, 2016 6:59 pm

tomso View the latest post

There are no new unread posts for this topic. Attachment(s) DI2 9070 front shift issue??

in Road

beanbiken

12

469

Wed Sep 16, 2015 10:03 pm

beanbiken View the latest post

There are no new unread posts for this topic. Campagnolo Front Derailleur Issue

in Road

alorast

10

691

Wed Aug 12, 2015 6:56 pm

Calnago View the latest post

There are no new unread posts for this topic. Dura Ace 7900 STI makeover

[ Go to page: 1, 2 ]

in Road

FastDad

28

2762

Mon Nov 30, 2015 5:17 pm

Lightweenie View the latest post

There are no new unread posts for this topic. Dura Ace 9000 STI Levers with DA 7900

in Road

relanium

6

842

Tue Apr 21, 2015 6:08 pm

srshaw View the latest post


It is currently Sun Feb 14, 2016 2:48 am

All times are UTC + 1 hour




Advertising   –  FAQ   –  Contact   –  Convert   –  About

© Weight Weenies 2000-2013
hosted by starbike.com


How to get rid of these ads? Just register!


Powered by phpBB