HOT: Active* forum members generally gain 5% discount at starbike.com store!
Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Articles FAQ Contact About




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Wed Aug 06, 2014 12:59 am 
Offline

Joined: Tue May 12, 2009 12:25 am
Posts: 92
Location: San Francisco
Hi All, I am hoping someone can help me. I am trying to install cateye switches to my Dura Ace 7970 Di2 system in place of the shift switches on the brake levers and the levers themselves. I am installing a flatbar with Pauls brake levers and am trying to wire up cateye switches. I have unplugged the two drop bar brake levers at the connection point where the small door that opens on the brake lever is. Then I found two female extensions from a 7970 Di2 system. I then took 3 pieces of 20 gauge solid core wire and made pins to plug the two female ends together. I confirmed the pins at the extension and found the center upper pin to be the blue wire, so I did not connect that pin. I then connected the red of the extension to the red of the cateye, then the white to the black of the cateye, and the green to the two bare wires. I pluged everything in, installed the battery, and ...."nothing", the switches don't work. I unplugged the extensions, plugged them back into the original brake levers, and of course, they work. Maybe I am trying to do something that is not possible. Thanks in advance...

I tried to load a picture but couldn't, here is a link to photobucket.

http://i1344.photobucket.com/albums/p66 ... becc3c.jpg


Top
 Profile  
 
PostPosted: Wed Aug 06, 2014 1:03 am 
Online

Joined: Wed Jan 10, 2007 10:56 pm
Posts: 543
Location: Canada
Looks like the wires are just twisted together. Signal levels are so low that soldered connections are required. As well, the cat eye wires have a plastic coating that you need to melt.


Top
 Profile  
 
Posted: Wed Aug 06, 2014 1:03 am 


Top
  
 
PostPosted: Wed Aug 06, 2014 2:33 pm 
Offline

Joined: Tue May 12, 2009 12:25 am
Posts: 92
Location: San Francisco
Thanks Mr Goodboyr, I will try it today.. :)


Top
 Profile  
 
PostPosted: Wed Aug 06, 2014 3:29 pm 
Offline
Shop Owner
User avatar

Joined: Sun Feb 06, 2005 4:22 pm
Posts: 3536
Location: Tucson, Az.
It's been a while since I've done a setup like this, but I'll help where I can.

Twisting the wires is fine for testing, we've tested all our systems this way and never had it be a problem. I also don't remember the cateye wires having a coating, we did work with some buttons that did and it needed to be burnt off, but I believe the cateye was just standard wire.

For the shimano side of wiring I know you have it right, blue is flight deck info and that wire gets ignored. Green supplies the power so it will be connected to both buttons. Red and white are the two wires that shift up and down when connected to the green. The first thing I'd do is to see which side of the twisted connections the problem is. I'd remove the cateye button and touch the green shimano wire to the red shimano wire to see if the der. moves. Then touch the green shimano wire to the white shimano wire. Everytime you touch the two wires together the der. should shift one gear. If that works you know the problem is on the cateye side of things. If I remember right the last cateye setup I did we connected the housed wires from both buttons to the green shimano wire and each of the bare wires to one of the red and white shimano wires.

_________________
Fair Wheel Bikes

Fair Wheel Blog

Friend me on Facebook for behind the scenes updates


Top
 Profile  
 
PostPosted: Wed Aug 06, 2014 8:54 pm 
Offline

Joined: Tue May 12, 2009 12:25 am
Posts: 92
Location: San Francisco
I tinned and soldered the wires and system works GREAT !! Thanks Mr. Goodboyr !!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 


Who is online

Users browsing this forum: Bing [Bot], fishyskawa, Google Adsense [Bot], HammerTime2, itsacarr and 48 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. rubber di2 grommets for in frame wiring

in Road

yumseyo

11

584

Fri Aug 15, 2014 7:55 pm

yumseyo View the latest post

There are no new unread posts for this topic. Di2 internal wiring, stopping the rattling

in Road

Calnago

9

844

Sun Feb 16, 2014 10:03 am

11.4 View the latest post

This topic is locked, you cannot edit posts or make further replies. Will a 7970 wiring harness work with 6770 hardware??

in Road

hillrider

1

182

Sat Aug 09, 2014 12:44 am

upside View the latest post

There are no new unread posts for this topic. Di2 firmware problem

in Road

rokkstar

12

575

Thu Aug 28, 2014 4:03 am

tnc1970 View the latest post

There are no new unread posts for this topic. Rotor 3D+ installation problem

in Road

Method01

10

581

Sun Sep 07, 2014 11:33 am

highdraw View the latest post


It is currently Thu Sep 18, 2014 1:25 am

All times are UTC + 1 hour




Advertising   –  FAQ   –  Contact   –  Convert   –  About

© Weight Weenies 2000-2013
hosted by starbike.com


How to get rid of these ads? Just register!


Powered by phpBB