Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Galleries NEW FAQ Contact About Impressum
It is currently Thu Oct 19, 2017 11:19 pm

All times are UTC+01:00





Post new topic  Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Wed Aug 06, 2014 12:59 am 
Offline

Joined: Tue May 12, 2009 12:25 am
Posts: 110
Location: San Francisco
Hi All, I am hoping someone can help me. I am trying to install cateye switches to my Dura Ace 7970 Di2 system in place of the shift switches on the brake levers and the levers themselves. I am installing a flatbar with Pauls brake levers and am trying to wire up cateye switches. I have unplugged the two drop bar brake levers at the connection point where the small door that opens on the brake lever is. Then I found two female extensions from a 7970 Di2 system. I then took 3 pieces of 20 gauge solid core wire and made pins to plug the two female ends together. I confirmed the pins at the extension and found the center upper pin to be the blue wire, so I did not connect that pin. I then connected the red of the extension to the red of the cateye, then the white to the black of the cateye, and the green to the two bare wires. I pluged everything in, installed the battery, and ...."nothing", the switches don't work. I unplugged the extensions, plugged them back into the original brake levers, and of course, they work. Maybe I am trying to do something that is not possible. Thanks in advance...

I tried to load a picture but couldn't, here is a link to photobucket.

http://i1344.photobucket.com/albums/p66 ... becc3c.jpg


Top
   
Posted: Wed Aug 06, 2014 12:59 am 


Top
   
 
PostPosted: Wed Aug 06, 2014 1:03 am 
Offline

Joined: Wed Jan 10, 2007 10:56 pm
Posts: 1386
Location: Canada
Looks like the wires are just twisted together. Signal levels are so low that soldered connections are required. As well, the cat eye wires have a plastic coating that you need to melt.


Top
   
PostPosted: Wed Aug 06, 2014 2:33 pm 
Offline

Joined: Tue May 12, 2009 12:25 am
Posts: 110
Location: San Francisco
Thanks Mr Goodboyr, I will try it today.. :)


Top
   
PostPosted: Wed Aug 06, 2014 3:29 pm 
Offline
Shop Owner
User avatar

Joined: Sun Feb 06, 2005 4:22 pm
Posts: 3723
Location: Tucson, Az.
It's been a while since I've done a setup like this, but I'll help where I can.

Twisting the wires is fine for testing, we've tested all our systems this way and never had it be a problem. I also don't remember the cateye wires having a coating, we did work with some buttons that did and it needed to be burnt off, but I believe the cateye was just standard wire.

For the shimano side of wiring I know you have it right, blue is flight deck info and that wire gets ignored. Green supplies the power so it will be connected to both buttons. Red and white are the two wires that shift up and down when connected to the green. The first thing I'd do is to see which side of the twisted connections the problem is. I'd remove the cateye button and touch the green shimano wire to the red shimano wire to see if the der. moves. Then touch the green shimano wire to the white shimano wire. Everytime you touch the two wires together the der. should shift one gear. If that works you know the problem is on the cateye side of things. If I remember right the last cateye setup I did we connected the housed wires from both buttons to the green shimano wire and each of the bare wires to one of the red and white shimano wires.

_________________
Fair Wheel Bikes

Fair Wheel Blog

Instagram


Top
   
PostPosted: Wed Aug 06, 2014 8:54 pm 
Offline

Joined: Tue May 12, 2009 12:25 am
Posts: 110
Location: San Francisco
I tinned and soldered the wires and system works GREAT !! Thanks Mr. Goodboyr !!


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 5 posts ] 

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Attachment(s) Di2 Wiring help

[ Go to page: 1 2 3 ]

in Road

CrankAddictsRich

39

1795

Wed Jul 26, 2017 12:43 pm

CrankAddictsRich View the latest post

There are no new unread posts for this topic. Di2 FD problem

in Road

havana

6

559

Mon May 22, 2017 1:00 pm

havana View the latest post

There are no new unread posts for this topic. Attachment(s) Campagnolo 53T problem

[ Go to page: 1 2 ]

in Road

ncornelisse

16

744

Fri Sep 01, 2017 11:57 pm

bm0p700f View the latest post

There are no new unread posts for this topic. Strange Di2 problem

[ Go to page: 1 2 3 ]

in Road

cyclespeed

39

3085

Thu Jul 06, 2017 3:31 am

ParisCarbon View the latest post

There are no new unread posts for this topic. problem solved! thank you!

in Road

reedplayer

8

831

Sat May 13, 2017 12:32 pm

reedplayer View the latest post


All times are UTC+01:00


Who is online

Users browsing this forum: 573, Google [Bot], Google Adsense [Bot], jwfinesse, Samklee15, uraz and 41 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited