HOT: Active* forum members generally gain 5% discount at starbike.com store!
Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Articles FAQ Contact About




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Fri May 16, 2014 2:07 pm 
Offline

Joined: Sat Dec 07, 2013 8:04 am
Posts: 24
So bought the other half an upgrade for her bike. Basically changing over from 6700 to 6870 Di2 (I wanted the 6700 kit to sell an old frame off so seemed like a good idea!)

Given it's a slightly older TCR frame the cables are external. Shifters and derailleurs are 6870, the external kit and Junction A are from the earlier 6770 release side of things.

All plugged in and battery attached... Nada (with the exception of a green light on the Junction A when I plug the battery cable into the junction B.

Any suggestions guys and girls?

Cheers!


Sent from my iPhone using Tapatalk


Top
 Profile  
 
PostPosted: Fri May 16, 2014 3:18 pm 
Offline
User avatar

Joined: Fri Sep 17, 2010 4:48 pm
Posts: 153
Have you tried upgrading the firmware?

Not sure that an older junction box will work with the newer kit. Perhaps you should get the 6870 junction box...?


Top
 Profile  
 
Posted: Fri May 16, 2014 3:18 pm 


Top
  
 
PostPosted: Fri May 16, 2014 3:22 pm 
Offline

Joined: Wed Oct 29, 2008 7:55 pm
Posts: 125
Location: Finland
It will work with older junction box. You need to make sure that firmware is same in all components ie. you need to plug it in computer.

_________________
-- Bianchi Oltre Ultegra Di2 -- Cube Elite 29 Super HPC XTR -- Cannondale SuperX Ultegra Di2 -- Cannondale Jekyll XT -- Cannondale Capo --


Top
 Profile  
 
PostPosted: Fri May 16, 2014 5:10 pm 
Offline

Joined: Fri Jun 01, 2012 3:00 pm
Posts: 1
Update the firmware of external battery mount


Top
 Profile  
 
PostPosted: Fri May 16, 2014 10:00 pm 
Offline

Joined: Sat Dec 07, 2013 8:04 am
Posts: 24
Thanks guys.


Sent from my iPhone using Tapatalk


Top
 Profile  
 
Posted: Fri May 16, 2014 10:00 pm 


Top
  
 
PostPosted: Wed Jun 04, 2014 8:43 pm 
Offline

Joined: Sat Dec 14, 2013 6:53 am
Posts: 16
Just be careful following the instructions: in some systems, drivers may get corrupted if you have the device connected while installing the software


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 


Who is online

Users browsing this forum: Bing [Bot], intheknowcycling and 42 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Shimano 6870 or 9000?

[ Go to page: 1, 2 ]

in Road

RMcC

19

2875

Sun Dec 15, 2013 9:08 pm

RMcC View the latest post

There are no new unread posts for this topic. Old K Force Light and Ultegra dì 6870.

in Road

Thanh

3

206

Thu Jun 26, 2014 8:35 am

Omiar View the latest post

There are no new unread posts for this topic. Shimano DI2 STI levers - DA 9070 vs Ult 6870

in Road

BdaGhisallo

1

825

Mon Jan 13, 2014 7:09 pm

Gearhead65 View the latest post

There are no new unread posts for this topic. Ultegra 6870 & 10 speed backwards compatibility?

[ Go to page: 1, 2 ]

in Road

jockster

27

3958

Mon Dec 09, 2013 2:58 am

BikeTart View the latest post

There are no new unread posts for this topic. Can rotor 3d+ with Q-rings work with ultegra 6870 FD?

in Road

vtspot

3

235

Wed Jun 25, 2014 11:45 am

vtspot View the latest post


It is currently Wed Jul 23, 2014 3:14 am

All times are UTC + 1 hour




Advertising   –  FAQ   –  Contact   –  Convert   –  About

© Weight Weenies 2000-2013
hosted by starbike.com


How to get rid of these ads? Just register!


Powered by phpBB