Mix n Match shifting problem

Discuss light weight issues concerning road bikes & parts.
Post Reply
User avatar
jekyll man
Posts: 1336
Joined: Wed Apr 25, 2007 10:23 am
Location: Pack filler

by jekyll man

Hi,
I'm having problems with front shifting on my slice :?

Its running Rotor 3D aero cranks with Praxis chainrings - 53/39 rings. Rings are fitted and timed correctly
Thumbshifter and mech are both record 10.
Chain is a KMC X10SL (new)

On the workstand it shifts onto the big ring as easy as pie, but on the road its an absolute swine.
It seems to go up easier if you start with the rear down near the 12 sprocket, and then multiple shift the rear and it appears to drag the chain onto the big ring then if you hold the LH shifter across.

I was running a DA 7800 chainset before, either both round rings or with an osym outer, and neither gave me grief like this.

Any suggestions?
TIA
Official cafe stop tester

by Weenie


User avatar
DMF
Posts: 1062
Joined: Sat Dec 06, 2008 10:14 am
Location: Sweden

by DMF

Crossed front and rear shifter cables along the down tube. Tugging on each other?

User avatar
jekyll man
Posts: 1336
Joined: Wed Apr 25, 2007 10:23 am
Location: Pack filler

by jekyll man

Having had a bit more of a play with this, I've got it working pretty much spot on.
What seemed to be great set up at a static position, in reality wasn't.
Reset the outer limit screw on the mech to give me as much shift as possible, and its now fine on the road :thumbup:
Official cafe stop tester

Post Reply
  • Similar Topics
    Replies
    Views
    Last post