Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Galleries NEW FAQ Contact About Impressum
It is currently Sat Oct 01, 2016 8:24 am
Recently the board software has been updated and there are some known bugs/failures:
- Avatars are currently not being displayed ✔ FIXED
- Tapatalk connection is currently broken ✔ FIXED
- Avatars cannot be uploaded ✔ FIXED

Please note that we will soon do some changes in WW board template design in case to get a fully mobile/desktop responsiveness board!
If you find more errors please post it here: http://weightweenies.starbike.com/forum/viewtopic.php?f=7&t=139062


All times are UTC+01:00





Post new topic  Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Sat May 03, 2014 4:06 am 
Offline
User avatar

Joined: Mon May 15, 2006 12:19 am
Posts: 590
Location: Vancouver, BC, Canada.
Just curious whether anybody else has encountered this issue:

My CAAD10 was stripped down to the frame and rebuilt two weeks ago for the upcoming season. Everything was liberally greased and torqued to spec. I'm still encountering clicking sounds on every downstroke of the pedal when I'm putting any kind of meaningful effort in. Took it back to the mech who did the service this afternoon and while he had the bike leaned and weight on on the pedals, he had me put my fingers on the crankarms and I could feel the resonance through them when he shifted his weight to produce the clicks.

Is this a legitimate concern?


Top
   
Posted: Sat May 03, 2014 4:06 am 


Top
   
 
PostPosted: Sat May 03, 2014 12:00 pm 
Offline

Joined: Sun Mar 27, 2011 8:16 pm
Posts: 443
When I had that exact clicking issue I reinstalled the BB about 5 times before finding that it was the rear skewer.

Swapped from the lightweight skewer to a Zipp one, no more click.


Top
   
PostPosted: Sat May 03, 2014 12:01 pm 
Offline

Joined: Fri Apr 09, 2010 4:37 am
Posts: 139
I had the same issue and it drove me crazy for weeks. It turned out to be the lock ring. Removed it, cleaned it up, applied a little blue lock tight and it has been silent ever since.


Top
   
PostPosted: Sat May 03, 2014 2:29 pm 
Offline

Joined: Sun Mar 27, 2011 8:16 pm
Posts: 443
Just to add- I've run Si's and then SiSl's for thousands of miles and the bond is as good as it ever was.


Top
   
PostPosted: Sat May 03, 2014 8:48 pm 
Offline

Joined: Wed Feb 12, 2014 11:56 pm
Posts: 62
Strange. I've put thousand of climbing miles on my sisl cranks and never encountered a clicking noise that grease and a torque wrench never fixed.

Have you tried swapping pedals?


Top
   
Posted: Sat May 03, 2014 8:48 pm 


Top
   
 
PostPosted: Sun May 04, 2014 2:44 am 
Offline
User avatar

Joined: Mon May 15, 2006 12:19 am
Posts: 590
Location: Vancouver, BC, Canada.
I had Keos on before and recently switched back to SPD-SLs. Spindles were also thoroughly greased.

I have a feeling it's wheel/lockring related - did a race today on a pair of borrowed wheels and didn't hear a damn thing despite givin' it for two hours. Might have to go with Ash1's suggestion and remove/loctite the lockring.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 6 posts ] 

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Hollowgram SiSL Chainline or... Why I machined my spindle

in Road

seahuston

5

1068

Mon Dec 28, 2015 5:42 pm

shoemakerpom2010 View the latest post

There are no new unread posts for this topic. Cannondale Hollowgram SiSL on a SL4 S-Works Tarmac OSBB

in Road

Alpine318is

7

585

Sun Sep 25, 2016 12:23 am

alcatraz View the latest post

There are no new unread posts for this topic. Hollowgram SISL chainset on new PF30 Focus Izalco Max?

in Road

KH

5

582

Thu Apr 14, 2016 7:00 pm

ms6073 View the latest post

There are no new unread posts for this topic. cipollini BOND SRM fitment

in Road

jobispot

6

900

Thu Jul 21, 2016 2:13 pm

DartanianX View the latest post

There are no new unread posts for this topic. Cipollini Rb800 and Bond seatpost the same?

in Road

ultyguy

5

450

Fri Jul 01, 2016 12:04 pm

ultyguy View the latest post


All times are UTC+01:00


Who is online

Users browsing this forum: Asmith, Exabot [Bot], island, wingguy, Yahoo [Bot] and 31 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited