Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Galleries NEW FAQ Contact About
It is currently Fri Aug 26, 2016 10:03 am
Recently the board software has been updated and there are some known bugs/failures:
- Avatars are currently not being displayed ✔ FIXED
- Tapatalk connection is currently broken ✔ FIXED
- Avatars cannot be uploaded ✔ FIXED

Please note that we will soon do some changes in WW board template design in case to get a fully mobile/desktop responsiveness board!
If you find more errors please post it here: http://weightweenies.starbike.com/forum/viewtopic.php?f=7&t=139062


All times are UTC+01:00





Post new topic  Reply to topic  [ 18 posts ]  Go to page Previous 1 2
Author Message
PostPosted: Fri Apr 11, 2014 7:24 pm 
Offline
User avatar

Joined: Sat Dec 06, 2008 10:14 am
Posts: 1039
Location: Sweden
I bet the housing is not properly seated in the shifter. If I had to take an uninformed guess... Do all initial gear adjustments without bar tape and without taping the housing to the bars, then tape housing and wrap bars without being in small-small so there is proper tension on the cables. Don't overdo the wrapping tension or you'll crush the housing.

_________________

The Shivenge


Top
   
PostPosted: Fri Apr 11, 2014 8:51 pm 
Offline

Joined: Fri Oct 04, 2013 7:34 pm
Posts: 86
ok thanks for all the replies , i have just checked the hanger and it is spot on , the cables were all changed when the parts were fitted and all parts are new and not second hand .I will check that the cable is in the shifter properly and if it is i will try a different set. May try a 11sp chain or a shimano 10sp . I'm wondering if the deraileur is out slightly .


Top
   
PostPosted: Thu Apr 17, 2014 3:31 pm 
Offline

Joined: Fri Oct 04, 2013 7:34 pm
Posts: 86
Ok all ,had my setup checked by my lbs and confirmed my derailleur hanger was spot on and said he could find nothing wrong , i tried to explain the noisy idling when in the lower gears and he said 10spd is like that, but me being finicky disagreed ,so i bought a dura ace 9000 chain and stuck it on and hey presto it was sorted . So thanks to all for your suggestions


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 18 posts ]  Go to page Previous 1 2

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Ultegra 6800 chainset with Campagnolo shifters and mech

in Road

solarider

14

1237

Tue Nov 24, 2015 11:22 pm

sawyer View the latest post

There are no new unread posts for this topic. Dura Ace 9070 DI2 shifters with Ultegra 6870 derailleur

[ Go to page: 1 2 ]

in Road

muntos

21

1268

Thu Feb 18, 2016 7:32 am

eaglejackson View the latest post

There are no new unread posts for this topic. DA Direct Mount Compatibility with Ultegra Di2 (6870) shifters?

in Road

bkw

3

178

Tue May 17, 2016 10:35 pm

Kongbop View the latest post

There are no new unread posts for this topic. Sram CX1 shifters and X01 rear derailleur

in Road

bikemaniack

7

274

Fri Jul 29, 2016 6:38 am

kman View the latest post

There are no new unread posts for this topic. Ultegra 6870 di2 Rear Shifting Problem

in Road

hlvd

6

166

Fri Aug 26, 2016 8:57 am

hlvd View the latest post


All times are UTC+01:00


Who is online

Users browsing this forum: arty118, AZK, Baidu [Spider], Bing [Bot], helldiver, ill principe, lovemyway, orange77 and 41 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited