Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Galleries NEW FAQ Contact About
It is currently Wed Jul 27, 2016 5:06 am
Recently the board software has been updated and there are some known bugs/failures:
- Avatars are currently not being displayed ✔ FIXED
- Tapatalk connection is currently broken ✔ FIXED
- Avatars cannot be uploaded ✔ FIXED

Please note that we will soon do some changes in WW board template design in case to get a fully mobile/desktop responsiveness board!
If you find more errors please post it here: http://weightweenies.starbike.com/forum/viewtopic.php?f=7&t=139062


All times are UTC+01:00





Post new topic  Reply to topic  [ 10 posts ] 
Author Message
PostPosted: Thu Apr 10, 2014 12:43 pm 
Offline

Joined: Sat Jan 23, 2010 1:24 am
Posts: 106
Location: Evansville, IN, USA
I have a fairly new 9070 Di2 install on a road bike that suddenly went dead during a ride. This wasn't a battery going down dead, but a complete loss of front and rear shifting suddenly.

Getting back to the house and plugging in the charger, the charger light did not light.
I could not any any of the lights/indicators to light on the junction.
Went through and checked all the connections (including removing crank and bearings and checking the lower junction). Everything was 'snapped in' and tight.
I disconnected and reconnected the internal battery. At that point, everything started working again. (It also showed 100% charge.)

It almost seemed like the disconnect/reconnect of the battery 'rebooted' something. One could also conclude that the battery wasn't connected properly and loose, but I'm pretty certain that was not the case. The cable connector was 'snapped in'.

Tonight I am planning on hooking it up to the SM-PCE1, update the firmware and see if any error codes show up.

Just posting to see if anyone has had any experience like this? Any ideas on why it occured?

Thanks...

_________________
2015 Specialized Crux Pro
2013 BMC TMR01 custom build
2013 Cannondale F-Series 29'er, Carbon 3
2012 Cannondale CAAD10-1 custom build, 14.06 lbs
1980 Palo Alto custom build


Top
   
PostPosted: Thu Apr 10, 2014 1:07 pm 
Offline
Resident Pro

Joined: Tue Mar 18, 2003 9:42 pm
Posts: 2254
My sm-pce1 did not work right out of the box. However I was able to update firmware using the internal battery charger


Top
   
PostPosted: Thu Apr 10, 2014 1:08 pm 
Offline

Joined: Wed Jan 10, 2007 10:56 pm
Posts: 1168
Location: Canada
Its possible that for whatever reason, the internal circuitry on the battery "tripped". It actually describes this in the dealers manual and states that to reset it you disconnect it and reconnect it ( which is exactly what you did). I will dig up the entry and post it for your reference.

_________________
My RCA


Top
   
PostPosted: Thu Apr 10, 2014 2:20 pm 
Offline

Joined: Tue May 23, 2006 9:39 pm
Posts: 604
if you are used to mechanical shift housings...most likely, you have too much tension with the handlebar/shifter connection point...and may have even disconnected at one of those connections. best thing to do is to keep the electronic cables in a wiggle pattern while using electrical tape, or not even use electrical tape to hold the e-cables. try that first and see if that helps.

oh, i forgot to add that the junction box is always suspect as well. with both left and right going out, either cable to power or to the FD brains may be loose. double check all cables.

_________________
- AX Lightness Vial EVO D + DA9070 + Enve SES 2.2 Enve carbon hubs
- Parlee Altum + DA9070 + Enve 3.4 Tune/Dash hubs
- Parlee ESX + DA9070 + Enve SES 6.7 CK hubs
- Independent Fabrication Ti FLW + Campy SR11 + Enve 3.4 CK hubs


Top
   
PostPosted: Thu Apr 10, 2014 2:43 pm 
Offline

Joined: Sat Jan 23, 2010 1:24 am
Posts: 106
Location: Evansville, IN, USA
I'm good on the cable loop kode54. This is my 3rd Di2 build...7970, 6870, 9070.

_________________
2015 Specialized Crux Pro
2013 BMC TMR01 custom build
2013 Cannondale F-Series 29'er, Carbon 3
2012 Cannondale CAAD10-1 custom build, 14.06 lbs
1980 Palo Alto custom build


Top
   
PostPosted: Thu Apr 10, 2014 3:09 pm 
Offline

Joined: Wed Jan 10, 2007 10:56 pm
Posts: 1168
Location: Canada
Here is the quote from the dealers manual, page 14:

< About system power reset >
• When the system fails to operate, the system may be recovered by resetting the system power.
• After the battery is removed, about one minute is usually required for the system power to reset.
< SM-BTR1 >
• Remove the battery from the battery mount. After about one minute, install the battery.
< SM-BTR2 >
• Disconnect the plug from SM-BTR2. After about one minute, insert the plug.

I discovered this during one install, where I accidentally pinched the e tube cable coming from the internal battery. The pinch was due to trying to route it around the BB and the BB tube cut through the insulation and shorted the wires. It took a reset of unplugging the battery and then waiting a minute for everything to work again, as above. Until the minute elapsed, nothing worked.


Top
   
PostPosted: Thu Apr 10, 2014 3:16 pm 
Offline

Joined: Tue May 23, 2006 9:39 pm
Posts: 604
Gearhead65 wrote:
I'm good on the cable loop kode54. This is my 3rd Di2 build...7970, 6870, 9070.


got it.

_________________
- AX Lightness Vial EVO D + DA9070 + Enve SES 2.2 Enve carbon hubs
- Parlee Altum + DA9070 + Enve 3.4 Tune/Dash hubs
- Parlee ESX + DA9070 + Enve SES 6.7 CK hubs
- Independent Fabrication Ti FLW + Campy SR11 + Enve 3.4 CK hubs


Top
   
PostPosted: Thu Apr 10, 2014 5:11 pm 
Offline
User avatar

Joined: Tue Apr 18, 2006 3:03 am
Posts: 2299
Location: Islip, NY
Good to know about the reset. One reason I'm glad the bike I'm building up is all external wired is the fact that I can work on anything out in the field if need be. I think I'll keep the tool for the plugs with me in my saddle bag. Can't hurt.

_________________
www.ergottwheels.com


Top
   
PostPosted: Thu Apr 10, 2014 5:49 pm 
Offline

Joined: Sat Jan 23, 2010 1:24 am
Posts: 106
Location: Evansville, IN, USA
Interesting. Thanks goodboyr for the info. I will make another pass through the bike as well for any possiblity of pinched cables.

_________________
2015 Specialized Crux Pro
2013 BMC TMR01 custom build
2013 Cannondale F-Series 29'er, Carbon 3
2012 Cannondale CAAD10-1 custom build, 14.06 lbs
1980 Palo Alto custom build


Top
   
PostPosted: Fri Apr 11, 2014 5:42 pm 
Offline

Joined: Sat Jan 23, 2010 1:24 am
Posts: 106
Location: Evansville, IN, USA
Updated firmware to all the parts last night. Errored checked and all showed OK. Hopefully it does not occur anymore.

_________________
2015 Specialized Crux Pro
2013 BMC TMR01 custom build
2013 Cannondale F-Series 29'er, Carbon 3
2012 Cannondale CAAD10-1 custom build, 14.06 lbs
1980 Palo Alto custom build


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 10 posts ] 

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. 11spd Shimano Cassette w/ Campagnolo groupset? (temporary fix)

in Road

Devon

11

509

Sun Jun 26, 2016 12:39 pm

reippuert View the latest post

There are no new unread posts for this topic. Ultegra DI 2 Dead

in Road

FOILOSI

13

985

Mon Mar 14, 2016 11:41 pm

glepore View the latest post

There are no new unread posts for this topic. Attachment(s) DA 9070 RD + 30T?

[ Go to page: 1 2 ]

in Road

grnrcr

24

965

Fri Jun 10, 2016 9:15 pm

Ritxis View the latest post

There are no new unread posts for this topic. Dura Ace 9070 Di2 for Pinarello F8

in Road

fh8425

4

438

Sat Jun 25, 2016 5:28 am

fr1 View the latest post

There are no new unread posts for this topic. DA 9070 sleep mode?

[ Go to page: 1 2 ]

in Road

Delorre

19

898

Sun May 29, 2016 12:36 pm

Delorre View the latest post


All times are UTC+01:00


Who is online

Users browsing this forum: Gearjunkie, na888, waltthizzney and 17 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited