HOT: Active* forum members generally gain 5% discount at starbike.com store!
Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Articles FAQ Contact About




Post new topic Reply to topic  [ 14 posts ] 
Author Message
PostPosted: Mon Dec 09, 2013 12:08 pm 
Offline

Joined: Mon Oct 14, 2013 8:52 am
Posts: 39
Anyone else running RotoR crankset with Q-rings on a Litespeed Archon T1 :?: :?: :?:
or any frame to think about it that doesn't have a braze-on mech

Running gear on my archonT1 with rotor 3D+ BB30mm with 36/52 Q-rings and shimano Ultegra 2014 11 speed ..

I have front mech issue's and wondered if anyone else had the same problems...
I've been told it's to do with my seat tube geometry and with it being a clamp-on as well front mech.
(badly rubbing chain from gear 5-11 bottom ring and 19-22 not so bad on the top ring)

:thumbup:


Last edited by choplee on Tue Dec 31, 2013 9:35 am, edited 1 time in total.

Top
 Profile  
 
Posted: Mon Dec 09, 2013 12:08 pm 


Top
  
 
PostPosted: Mon Dec 09, 2013 10:51 pm 
Offline

Joined: Sat Nov 10, 2007 9:51 pm
Posts: 299
Can you post some photos, so we can see the problem


Top
 Profile  
 
PostPosted: Mon Dec 09, 2013 11:22 pm 
Offline

Joined: Mon Oct 14, 2013 8:52 am
Posts: 39
i'll take some tomorrow and post them :thumbup:


i cannot seem to find how to upload photo's :noidea:

i could on the intro page ,but that had an upload area under this posting editor .... :oops:


Top
 Profile  
 
PostPosted: Tue Dec 10, 2013 2:25 pm 
Offline

Joined: Sat Nov 10, 2007 9:51 pm
Posts: 299
photo bucket or flickr, then copy and paste the img link


Top
 Profile  
 
PostPosted: Tue Dec 10, 2013 2:39 pm 
Offline

Joined: Mon Oct 14, 2013 8:52 am
Posts: 39
photo bucket or flickr, then copy and paste the img link[/quote]

Ok thankyou :-)


Last edited by Frankie - B on Wed Dec 11, 2013 7:40 am, edited 1 time in total.
deleted the quote.


Top
 Profile  
 
PostPosted: Tue Dec 10, 2013 4:45 pm 
Offline
User avatar

Joined: Wed Apr 25, 2007 10:23 am
Posts: 709
Location: Pack filler
It wouldnt be more likely because your mech is trying to deal with the ovalized ring would it?
Spend a bit of time getting the height right and tweak a little here and there.
I cant see that braze or band on would make much difference.
I run an large osys ring on my tt bike but a round inner and setting up can be a little testing, but once its there, you should be okay :-)

_________________
Official cafe stop tester


Top
 Profile  
 
PostPosted: Tue Dec 10, 2013 9:13 pm 
Offline

Joined: Mon Oct 14, 2013 8:52 am
Posts: 39
I uploaded a few photo's to flickr to show the issue i'm having ....
I contacted rotor and it seems that the geometry of my seat tube frame is slightly more of an angle and with the Ti frame only having a clamp on front mech means it cannot be adjusted.Rotor do a mech kit to help with this and with a clamp kit as well and replace the front mech with a braze on should give me the adjustment to rectify the issue .
i'll keep you posted and put some more photo's on flickr when it's been done ... :wink:

http://www.flickr.com/photos/111174426@N07/


Top
 Profile  
 
PostPosted: Wed Dec 11, 2013 12:08 am 
Offline

Joined: Sat Nov 10, 2007 9:51 pm
Posts: 299
Looks like you need to change the angle of the FD which would let you lower it, have you tried spacers where the derailleur and seat post clamp connect to push the FD backwards (braze on front derailleur with a clamp) , which will then allow you to lower it some more.

I think this is what the rotor kit is doing.

If you have a clamp on one piece derailleur this is going to be hard to do, is the clamp separate to the derailleur or is it one piece ?


Top
 Profile  
 
PostPosted: Wed Dec 11, 2013 8:58 am 
Offline

Joined: Mon Oct 14, 2013 8:52 am
Posts: 39
lannes wrote:
Looks like you need to change the angle of the FD which would let you lower it, have you tried spacers where the derailleur and seat post clamp connect to push the FD backwards (braze on front derailleur with a clamp) , which will then allow you to lower it some more.

I think this is what the rotor kit is doing.

If you have a clamp on one piece derailleur this is going to be hard to do, is the clamp separate to the derailleur or is it one piece ?



good call Iannes ....thinking the same same thing ,so dropped rotor a call and they do a F Mech Kit with 2 spacers 2mm & 6mm which will rectify this problem ,but i need to change from clamp to braze-on derailleur which means adapter the kit and replace the front derailleur and hope it can all be adjusted up ....

i will when i get the parts sort out some photo's to see the difference :D


Top
 Profile  
 
PostPosted: Fri Dec 13, 2013 7:09 pm 
Offline

Joined: Mon Oct 14, 2013 8:52 am
Posts: 39
Just a little update .....spent 4 hrs in the bike shop with the 2 technicians and with installing the rotor fix with a new braze on mech ,as well as an ultegra clamp band .... we did sort out the gearing to the point of being able to use 20 of the 22 without any rub from chain ,but this was expected .

The crankset was also taken out checked and re-installed to try and get shot of the crank creek i thought i had ....
On test ride the creek was there when pushing on the crank in or out the saddle .
Adjustments went on and wasn't looking good ..
Last chance was to put clamp on mech back on and just install a basic shimano chainset and see what happens ......you guessed it all 22 gears useable and no rubbing or creeking .....
What next ....?????

The rotor 3d+ (2014) we found was flexing to much and also the aero rings, ,s owhen power put down it flex'd to much and rubbed on the mech...

We took all this off and left with ultegra on it at moment in the shop ,but it doesn't look right that chainset and shop agree's

Shop option was to put dura ace 9000 and they have offered me to change the groupo on it to full dura ace and a little cost ....

the shop guys have been great and when sh'e back i'll update with photo's ....

ps ... "not impressed with the expensive rotor ,as the shop wasn't either " :evil:


Top
 Profile  
 
PostPosted: Fri Dec 13, 2013 11:26 pm 
Offline

Joined: Sat Nov 10, 2007 9:51 pm
Posts: 299
I just changed to the DA 9000 groupset on the Ghisallo, it's great, the crankset is super stiff and just works.

If your not worried about weight, you should go with the Di2 and take advantage of the auto trimming FD, I think then you could use the rotor 3 cranks with no problems

http://www.youtube.com/watch?v=q0MDurGkreI

Are you sure the FD rub is not from the lack of bottom bracket stiffness rather than the crankset and chainrings ?


Top
 Profile  
 
PostPosted: Sat Dec 14, 2013 5:00 pm 
Offline

Joined: Mon Oct 14, 2013 8:52 am
Posts: 39
I'm not saying the litespeed archon t1 is the stiffest ,but its no banana by any means ...
Wasn't to keen on having external di2 cables running over the bike as it has only external cabling ....

The shimano is just showing how stuff it really is compared to a like for like rotor and with a BB30mm ....


Top
 Profile  
 
PostPosted: Mon Dec 23, 2013 9:18 pm 
Offline

Joined: Mon Oct 14, 2013 8:52 am
Posts: 39
Got the girl back ......rotor all gone and due to having crank change out the ulterga didn't look right on the bike ,so the bike shop wasn't happy with the look and stripped it down and put 11 speed dura ace on her ...she's back looking sweet,sharp and very attractive ...can't wait to get some miles on her now after i had a little test ride ....hope to sort out some photo's ...
:thumbup:


Top
 Profile  
 
PostPosted: Fri Dec 27, 2013 11:00 am 
Offline

Joined: Mon Oct 14, 2013 8:52 am
Posts: 39
First run out with everything working and running smooth as silk , just waiting for a narrow saddle to turn up to swop it over ..... :arrow: :arrow:


http://www.flickr.com/photos/111174426@N07/


Top
 Profile  
 
Posted: Fri Dec 27, 2013 11:00 am 


Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 14 posts ] 


Who is online

Users browsing this forum: martinko, stang1 and 54 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Can rotor 3d+ with Q-rings work with ultegra 6870 FD?

in Road

vtspot

3

340

Wed Jun 25, 2014 11:45 am

vtspot View the latest post

There are no new unread posts for this topic. New EPS Front Mech?

in Road

solarider

2

736

Sat Mar 22, 2014 11:43 pm

ferrarista View the latest post

There are no new unread posts for this topic. Attachment(s) 25mm tyre clearance issue with Ultegra 6800 rear brake

in Road

martinko

14

1402

Fri Sep 19, 2014 2:10 pm

ricks123 View the latest post

There are no new unread posts for this topic. DA Front Mech; fast cage wear

[ Go to page: 1, 2, 3 ]

in Road

OwenJames

32

2512

Wed Nov 20, 2013 3:48 pm

FourRings View the latest post

There are no new unread posts for this topic. Issue with Di2 Front Derailleur

in Road

AndreLM

11

567

Thu Sep 11, 2014 1:22 am

AndreLM View the latest post


It is currently Tue Oct 21, 2014 3:06 pm

All times are UTC + 1 hour




Advertising   –  FAQ   –  Contact   –  Convert   –  About

© Weight Weenies 2000-2013
hosted by starbike.com


How to get rid of these ads? Just register!


Powered by phpBB