Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Galleries NEW FAQ Contact About Impressum
It is currently Mon Dec 11, 2017 4:19 pm

All times are UTC+01:00





Post new topic  Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Fri May 16, 2014 2:07 pm 
Offline

Joined: Sat Dec 07, 2013 8:04 am
Posts: 112
So bought the other half an upgrade for her bike. Basically changing over from 6700 to 6870 Di2 (I wanted the 6700 kit to sell an old frame off so seemed like a good idea!)

Given it's a slightly older TCR frame the cables are external. Shifters and derailleurs are 6870, the external kit and Junction A are from the earlier 6770 release side of things.

All plugged in and battery attached... Nada (with the exception of a green light on the Junction A when I plug the battery cable into the junction B.

Any suggestions guys and girls?

Cheers!


Sent from my iPhone using Tapatalk


Top
   
PostPosted: Fri May 16, 2014 3:18 pm 
Offline
User avatar

Joined: Fri Sep 17, 2010 4:48 pm
Posts: 232
Have you tried upgrading the firmware?

Not sure that an older junction box will work with the newer kit. Perhaps you should get the 6870 junction box...?


Top
   
Posted: Fri May 16, 2014 3:18 pm 


Top
   
 
PostPosted: Fri May 16, 2014 3:22 pm 
Offline

Joined: Wed Oct 29, 2008 7:55 pm
Posts: 355
It will work with older junction box. You need to make sure that firmware is same in all components ie. you need to plug it in computer.


Top
   
PostPosted: Fri May 16, 2014 5:10 pm 
Offline

Joined: Fri Jun 01, 2012 3:00 pm
Posts: 195
Location: San Sebastian
Update the firmware of external battery mount


Top
   
PostPosted: Fri May 16, 2014 10:00 pm 
Offline

Joined: Sat Dec 07, 2013 8:04 am
Posts: 112
Thanks guys.


Sent from my iPhone using Tapatalk


Top
   
PostPosted: Wed Jun 04, 2014 8:43 pm 
Offline

Joined: Sat Dec 14, 2013 6:53 am
Posts: 36
Just be careful following the instructions: in some systems, drivers may get corrupted if you have the device connected while installing the software


Top
   
Posted: Wed Jun 04, 2014 8:43 pm 


Top
   
 
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 6 posts ] 

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Ultegra 6870 v 8050 - differences

in Road

Timujin

5

1439

Fri Aug 04, 2017 10:30 am

ooo View the latest post

There are no new unread posts for this topic. Ultegra 6870 di2 dropping chain

in Road

raggi

4

494

Thu Aug 24, 2017 8:30 pm

kode54 View the latest post

There are no new unread posts for this topic. Will R8070 levers be compatible with 6870 FD and RD?

in Road

Gearhead65

6

327

Thu Dec 07, 2017 11:20 pm

achiu View the latest post

There are no new unread posts for this topic. Installing Campy EPS: what do I need?

in Road

TonyM

7

471

Sun Nov 05, 2017 6:01 pm

Miller View the latest post

There are no new unread posts for this topic. Going to have a shot at installing eTap on Rotor cranks - anything to look out for?

in Road

Shrike

3

742

Tue Jan 10, 2017 11:23 am

1415chris View the latest post


All times are UTC+01:00


Who is online

Users browsing this forum: AZR3, benzebub, calleking, darnellrm, holgerscheller, PinaF8, wheelbuilder, Yahoo [Bot] and 43 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited