Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Galleries NEW FAQ Contact About
It is currently Sun Jun 26, 2016 12:58 pm
Recently the board software has been updated and there are some known bugs/failures:
- Avatars are currently not being displayed ✔ FIXED
- Tapatalk connection is currently broken ✔ FIXED
- Avatars cannot be uploaded ✔ FIXED

Please note that we will soon do some changes in WW board template design in case to get a fully mobile/desktop responsiveness board!
If you find more errors please post it here: http://weightweenies.starbike.com/forum/viewtopic.php?f=7&t=139062


All times are UTC+01:00





Post new topic  Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Thu Dec 10, 2009 10:53 pm 
Offline
User avatar

Joined: Wed Jun 03, 2009 7:11 am
Posts: 123
Hi guys recently had a wired PT built up into a wheelset, and have had difficulties with both PowerAgent and Golden Cheetah when trying to download power data to my Mac; they either don't detect the PT USB cradle, or when they do, they won't download information from it. Golden Cheetah gave me this:

Error reading version: read timeout, read 0 bytes so far: ""

I have tried changing the drivers associated with this, as this was flagged as an issue early on, but this didn't seem to help. I am outside of my comfort zone with this and was hoping that someone who might know how to fix this could guide me through it...

Cheers

modcon

_________________
gone crazy. be back soon


Top
   
PostPosted: Thu Dec 10, 2009 11:41 pm 
Offline
User avatar

Joined: Wed Jan 10, 2007 1:35 am
Posts: 37
Location: Glasgow, Scotland
I know this will sound obvious but make sure, absolutely sure, that the yellow head unit is pushed all the way into the USB cradle. It takes more of an effort to get it to sit right in that unit than it does on the handlebar unit. Possibly also try powering up the head unit when it is already in the cradle. I had these issues myself recently with the same set-up but all seems to be working well now. Hope this helps and good luck!


Top
   
PostPosted: Wed Nov 20, 2013 5:00 pm 
Offline
User avatar

Joined: Wed Nov 10, 2004 4:39 pm
Posts: 1008
Location: Des Moines, IA
OMG, this totally worked. HA, feel like an idiot.

FYI:
    I am running Mac 10.8.5 on MacPower Book 17in (late 2011)
    Golden Cheeta v3 64bit mac
    I had to load the D2XX manually with Terminal.
    USB Cradle and the yellow "PowerTap" head unit, wired with powertap SL hub.

_________________
latest project <-getting lighter @ 6920 CyclingUpdate.com


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. 3T Brezza LTD arm cradle

in Road

liam7020

9

346

Thu Apr 21, 2016 8:41 pm

liam7020 View the latest post

There are no new unread posts for this topic. Help yoke and cradle compatibility with ISP topper mod...

in Road

xntrickly

1

216

Mon Jan 18, 2016 3:15 pm

xntrickly View the latest post

There are no new unread posts for this topic. light seatpost cradle and Yoke? Need info please

in Road

Bianchi10

0

197

Tue Dec 01, 2015 6:43 pm

Bianchi10 View the latest post

There are no new unread posts for this topic. wheel work at above 30km/h?

[ Go to page: 1 2 3 ]

in Road

bosco2814

30

1749

Tue Apr 12, 2016 8:02 pm

Krackor View the latest post

There are no new unread posts for this topic. Issue with dt 180 hub

in Road

Erez_Pinarello

0

103

Tue May 03, 2016 10:57 am

Erez_Pinarello View the latest post


All times are UTC+01:00


Who is online

Users browsing this forum: Bing [Bot] and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited