HOT: Active* forum members generally gain 5% discount at starbike.com store!
Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Articles FAQ Contact About




Post new topic Reply to topic  [ 12 posts ] 
Author Message
PostPosted: Mon Apr 06, 2009 7:05 pm 
Offline
User avatar

Joined: Sat May 21, 2005 9:11 pm
Posts: 37
Location: Lappeenranta, Finland
Just got my second hand SRM´s today. Powercontrol was "dead", so I charged it for 6 hours, but still nothing when mode was pressed over 10 seconds. When plugged on pc (serial cable with usb-adapter), display flashes few times and then software says no powercontrol plugged when trying to make contact with powercontrol. I also tried a method from srm-site, which was 3-5 second plug-unplug etc. from charger, no help from this either.

Seller said that powercontrol battery was changed last summer and system was working week ago, so whats the problem?

First I thought that charger was broken, since there was something happening when plugged to pc -> so I took the knife, cut wires on charger and measured the voltage, which was 12.90 v which should be ok..

So, any ideas? Charger plug?

_________________
WWW.FRWD.COM


Top
 Profile  
 
PostPosted: Mon Apr 06, 2009 10:35 pm 
Offline
in the industry

Joined: Thu Jan 08, 2009 12:16 pm
Posts: 159
Location: Melbourne Australia
Antti Kuitto wrote:
Just got my second hand SRM´s today. Powercontrol was "dead", so I charged it for 6 hours, but still nothing when mode was pressed over 10 seconds. When plugged on pc (serial cable with usb-adapter), display flashes few times and then software says no powercontrol plugged when trying to make contact with powercontrol. I also tried a method from srm-site, which was 3-5 second plug-unplug etc. from charger, no help from this either.

Seller said that powercontrol battery was changed last summer and system was working week ago, so whats the problem?

First I thought that charger was broken, since there was something happening when plugged to pc -> so I took the knife, cut wires on charger and measured the voltage, which was 12.90 v which should be ok..

So, any ideas? Charger plug?



Sometimes the battery gets so flat even the plug unplug doesn't work, what you do is open the PC disconnect the battery and connect it directly to a 3 cell charger, do not use the standard SRM charger.

What happens is the PC board has a charge circuit, but if the battery is totally flat there isn't enough power to switch on the microcontroller, so you need to charge the battery direct.

_________________
Specialist Sports Technology
http://www.luescherteknik.com.au
Zerocompromise High Performance Footwear
http://www.zerocompromise.com.au
Carbon Bike Repairs
http://www.carbonbikerepair.com.au


Top
 Profile  
 
Posted: Mon Apr 06, 2009 10:35 pm 


Top
  
 
 Post subject:
PostPosted: Tue Apr 07, 2009 4:48 pm 
Offline
User avatar

Joined: Sat May 21, 2005 9:11 pm
Posts: 37
Location: Lappeenranta, Finland
Thanks for your reply whodesigns,

but i was wondering how the powercontrol has "power" to flash display few times when connected to computer, if the battery is totally flat?


I sent email to SRM last evening, but they haven´t responded yet...

_________________
WWW.FRWD.COM


Top
 Profile  
 
 Post subject:
PostPosted: Tue Apr 07, 2009 4:57 pm 
Offline

Joined: Sat Dec 13, 2003 2:25 am
Posts: 4516
Location: Canada
I have found in the past, upon attaching the Powercontroller to the charger, that sometimes I need to 'jiggle' the connection and press the 'battery status' Mode/Set buttons several times to confirm that it is charging. I have plugged my Powercontrollers in various times, forgot to do this and found that it did not charge. Also, I have one charger that does not work for some reason, so that could be the problem, too.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Apr 07, 2009 5:53 pm 
Offline
User avatar

Joined: Sat May 21, 2005 9:11 pm
Posts: 37
Location: Lappeenranta, Finland
It works now! Charger plug was broken, one of the two wires was cut off from plug..quite simple to fix. :)

I think this should be checked also if there are some kind of connection problems with plug ( wire is so close that in some position it works, some not). To check this, just screw the plug open, it folds on three pieces.

_________________
WWW.FRWD.COM


Top
 Profile  
 
 Post subject:
PostPosted: Wed Apr 08, 2009 5:56 am 
Offline
User avatar

Joined: Sat May 21, 2005 9:11 pm
Posts: 37
Location: Lappeenranta, Finland
Now it is charged for 12 hours. But there is still BAT sign on powercontrol screen and minus (-) sign on bottom right corner of display. Display stays on for about 30 seconds, then it turns off, but comes back when any button is pressed. But buttons don't do anything else, powercontrol shows only this basic screen with date and time (which is not running, like it did when charged). And computer still won't recognize powercontrol.

I understand that charger could fail with use, but now it seems that powercontrol is also faulty in someway, so it seems that i was bluffed when i bought this? :(


Edit. Plugged it to charger again, now battery sign flashes and there is + sign, so it charges. And now all the functions seem to work....maybe I leave it on charger for a while and then check again. Still it seems that this is not normal...and it is little bit hard to use if it needs to be plugged in while used :D

edit # 2. Now after a little bit of charging, everything seems to be working ok. It connects to computer like it should and cadence is showing when i move power sensor behind the crank. Hopefully everything goes fine after this.. :)

_________________
WWW.FRWD.COM


Top
 Profile  
 
 Post subject:
PostPosted: Wed Apr 08, 2009 4:17 pm 
Offline
User avatar

Joined: Fri Jul 23, 2004 8:24 pm
Posts: 1557
Location: Houston, Texas
I think the one time I allowed my PCV battery to get completely drained, it had to be charged for 20-24 hours before it worked properly again. Also, once you get it charged, I know the battery indicator will say 29-hours remaining, but I have never seen my PCV able to run more than 12-14 hours before going dead - no fun in the middle of a training ride! Most wired SRM users I have spoken with typically re-charge the PC 1-2 times each week if not after every ride!

_________________
Michael - The Anaerobic Threshold is neither...


Top
 Profile  
 
 Post subject: Re: Powercontroller
PostPosted: Thu Apr 09, 2009 9:49 pm 
Offline

Joined: Sat Dec 13, 2003 2:25 am
Posts: 4516
Location: Canada
If the Powercontroller has not been stored charged for a long period, the battery will not recharge properly and will need to be replaced. I have several systems and did not use one Powercontroller all winter and had that happen once.


Top
 Profile  
 
PostPosted: Mon Sep 30, 2013 2:18 am 
Offline

Joined: Sun Dec 19, 2010 4:24 am
Posts: 173
Location: Ann Arbor, Michigan
Sorry to dredge up an old topic, hope this isn't answered somewhere else already...

I just bought an SRM PCV with computer download cable for a good price- looks like the battery is dead. However, it only came with the computer download cable, so before I send it back to SRM, I want to confirm that it is possible to charge the powercontrol from a usb wall outlet (like an iphone charger, for example) and that I am not just using the wrong device.

Here is a link to the cable I am talking about:
http://www.trainsharpcyclecoaching.co.u ... -PC-V.html

Thanks,

Stefano


Top
 Profile  
 
PostPosted: Mon Sep 30, 2013 2:54 am 
Offline

Joined: Tue Sep 14, 2010 3:28 pm
Posts: 1405
SRM specifically states that the Download cable cannot be used to charge the powercontrol V. Here is the rub. I bought a used PCV, and it arrived fully charged without a charger. I contacted the seller, and he told me that he just used the download cable with a wall charger. I have tried several different wall chargers and none of them work. Neither does plugging it into the computer. So either the seller was lying and kept the charger for himself, or it actually does work for some folks. :noidea:


Top
 Profile  
 
PostPosted: Mon Sep 30, 2013 3:26 am 
Offline

Joined: Sun Dec 19, 2010 4:24 am
Posts: 173
Location: Ann Arbor, Michigan
That's what I was afraid of. I'm pretty sure that the PCVI download cable does work with the powercontrol, so it may that's where the confusion is coming from. Yay, I get to buy a 50 dollar charger! *sarcasm*


Top
 Profile  
 
PostPosted: Mon Sep 30, 2013 4:41 pm 
Offline
User avatar

Joined: Fri Jul 23, 2004 8:24 pm
Posts: 1557
Location: Houston, Texas
Yes, you are correct that for the SRM PC-VI, the USB download cable doubles as the charging cable. Unfortunately for the PC-V, the pin-outs of the wiring harness are specific to the function and that is what prevents the download cable from acting as a charging cable.

_________________
Michael - The Anaerobic Threshold is neither...


Top
 Profile  
 
Posted: Mon Sep 30, 2013 4:41 pm 


Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ] 


Who is online

Users browsing this forum: Majestic-12 [Bot], RimClencher, Yahoo [Bot] and 26 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Attachment(s) BB30 help needed

in Road

mali

1

267

Thu Aug 21, 2014 5:04 pm

aaric View the latest post

There are no new unread posts for this topic. Needed: Bont buckle

in Road

darnellrm

0

271

Tue Apr 22, 2014 7:00 pm

darnellrm View the latest post

There are no new unread posts for this topic. FSA or Colnago C50 seatpost 28.0mm needed....

in Road

nealrab

9

687

Wed Feb 19, 2014 4:56 pm

nealrab View the latest post

There are no new unread posts for this topic. Advice/reviews on frames needed.

in Road

Jdrsvin

0

160

Thu Dec 04, 2014 5:23 pm

Jdrsvin View the latest post

There are no new unread posts for this topic. Help needed!!! ZIPP VumaQuad cranks

[ Go to page: 1, 2 ]

in Road

KF

16

920

Fri Dec 12, 2014 7:56 am

KF View the latest post


It is currently Sun Dec 21, 2014 5:10 am

All times are UTC + 1 hour




Advertising   –  FAQ   –  Contact   –  Convert   –  About

© Weight Weenies 2000-2013
hosted by starbike.com


How to get rid of these ads? Just register!


Powered by phpBB