Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Galleries NEW FAQ Contact About Impressum
It is currently Tue Dec 06, 2016 2:13 am
Recently the board software has been updated and there are some known bugs/failures:
- Avatars are currently not being displayed ✔ FIXED
- Tapatalk connection is currently broken ✔ FIXED
- Avatars cannot be uploaded ✔ FIXED

Please note that we will soon do some changes in WW board template design in case to get a fully mobile/desktop responsiveness board!
If you find more errors please post it here: http://weightweenies.starbike.com/forum/viewtopic.php?f=7&t=139062


All times are UTC+01:00





Post new topic  Reply to topic  [ 11 posts ] 
Author Message
PostPosted: Wed Oct 08, 2014 11:30 am 
Offline

Joined: Sun Sep 27, 2009 10:03 am
Posts: 292
Hi all i bought a used ultegra 10 sp group set used for a good price. initial setup went smooth. After one 40km ride, i checked it the next day and the battery was flat.

I then gave it a full recharge and by the second night the battery was 50% and by the third night it was flat again. Brought it to a shimano pro shop and they updated the latest. version 3 plus. Diagnostic tests showed that all parts were functioning normally. could anyone have any inputs?

I have changed the battery mount and it still does not solve the drain.


Top
   
PostPosted: Wed Oct 08, 2014 11:42 am 
Offline

Joined: Fri Mar 09, 2007 1:26 am
Posts: 570
Location: USA
There has been a hand full of issues with the external batteries. I would look into a new one or try someone else out. Just food for thought.


Top
   
Posted: Wed Oct 08, 2014 11:42 am 


Top
   
 
PostPosted: Wed Oct 08, 2014 4:01 pm 
Offline
User avatar

Joined: Wed Mar 06, 2013 4:23 pm
Posts: 614
Location: Austin, TX
Some of the older 6770 junction boxes (the front one) had shorts which when replaced solved this issue. I don't think they showed up as faulty on the diagnostics with PCE device. I've also heard of a rear derailleur that had a short causing a battery drain but I believe that was detected with the diagnostics. Whichever component is causing it, it's likely a short in one of them.

_________________
My Cervelo R5
My Lynskey Helix
My MTB


Top
   
PostPosted: Wed Oct 08, 2014 9:47 pm 
Offline

Joined: Thu Mar 26, 2009 11:06 pm
Posts: 387
Location: Yorkshire - God's Own Country
athletic91 wrote:
Hi all i bought a used ultegra 10 sp group set used for a good price......

Perhaps the previous owner priced it to sell knowing that it was faulty?


Top
   
PostPosted: Thu Oct 09, 2014 2:34 pm 
Offline

Joined: Sun Sep 27, 2009 10:03 am
Posts: 292
just did another test, battery full charge 8.4v, after 24hrs plug into the holder no riding at all 7.3v.

I was thinking worse case senerio treat it like a iphone, charge before every ride and take out the battery after every ride


Top
   
PostPosted: Thu Oct 09, 2014 4:24 pm 
Offline

Joined: Wed Jan 10, 2007 10:56 pm
Posts: 1238
Location: Canada
I would definitely not live with it. Something is wrong. And as previously posted, the history on this is that the two most likely culprits are the front JB, or a short at a connection.


Top
   
PostPosted: Fri Oct 10, 2014 9:07 pm 
Offline

Joined: Sun Aug 07, 2011 5:35 am
Posts: 19
Location: York Pa
athletic91 wrote:
just did another test, battery full charge 8.4v, after 24hrs plug into the holder no riding at all 7.3v.

I was thinking worse case senerio treat it like a iphone, charge before every ride and take out the battery after every ride


Hi

Check and be sure if you leave the rear derailure in the high or low gear the stops are set right because it will try to shift to the next and can not.
I ve seen this a few times now.
Jere B


Top
   
PostPosted: Sun Oct 12, 2014 7:34 am 
Offline

Joined: Sun Sep 27, 2009 10:03 am
Posts: 292
i left it in the small chainring and in the 5th gear in the rear. Waiting for my new internal junction box, hope it will solve.

BTW will pressing the front junction box for more than 5 seconds reset the safe mode? and will there be chance it will solve the battery drain .


Top
   
PostPosted: Sun Oct 12, 2014 12:19 pm 
Offline

Joined: Wed Jan 10, 2007 10:56 pm
Posts: 1238
Location: Canada
Yes it will reset safe mode ( you should be turning cranks while you are doing it), not sure why that would cause battery drain, but why not try.

_________________
My RCA


Top
   
PostPosted: Mon Oct 13, 2014 12:48 am 
Offline

Joined: Thu Mar 20, 2008 8:39 pm
Posts: 87
I had the same problem and it ruined 2 batteries before I figured it out. Mine was the front junction box. Changed it out and it solved the problem. Not sure why Shimano has not solved this and/or addressed it. Cost me 3 stinking battery costs and a new front junction purchase!


Top
   
Posted: Mon Oct 13, 2014 12:48 am 


Top
   
 
PostPosted: Mon Oct 13, 2014 3:34 pm 
Offline

Joined: Sun Sep 27, 2009 10:03 am
Posts: 292
bonedpwinkle wrote:
I had the same problem and it ruined 2 batteries before I figured it out. Mine was the front junction box. Changed it out and it solved the problem. Not sure why Shimano has not solved this and/or addressed it. Cost me 3 stinking battery costs and a new front junction purchase!



Was your front junction box one of the first batches?


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 11 posts ] 

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Attachment(s) RD 6870 / RD 6770 differences

in Road

jay cee

8

654

Wed Feb 17, 2016 4:44 pm

glepore View the latest post

There are no new unread posts for this topic. Dogma F8 hydro disk brakes/ Di2 Ultegra vs Cannondale SuSix Di2/Ultegra

in Road

bikebike

2

282

Sat Oct 29, 2016 4:41 am

bikebike View the latest post

There are no new unread posts for this topic. Di2 battery voltage after charging

in Road

Zzyzxx71

0

170

Thu Aug 04, 2016 2:42 pm

Zzyzxx71 View the latest post

There are no new unread posts for this topic. stages battery life?

in Road

Delorre

7

510

Fri Oct 07, 2016 3:47 am

dmulligan View the latest post

There are no new unread posts for this topic. di2 battery holder for Pina F8

in Road

fh8425

4

319

Tue Jul 12, 2016 12:18 am

fh8425 View the latest post


All times are UTC+01:00


Who is online

Users browsing this forum: Baidu [Spider], Bluechip, brianb, fa63, fromtrektocolnago, morrisond, nohands, TiCass, trex021, Yahoo [Bot] and 38 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited