HOT: Active* forum members generally gain 5% discount at starbike.com store!
Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Articles FAQ Contact About




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Mon Jun 10, 2013 9:02 pm 
Offline

Joined: Wed Aug 31, 2011 2:36 am
Posts: 140
Third ride with my Powertap G3 this past weekend, and things didn't work correctly from the beginning (no issues at all on previous 2 rides). The power numbers being displayed on my Garmin Edge 500 seemed to be missing the 2nd and 3rd digits. I was hoping that the last two digits were being recorded to the data file, but that was not the case either. At the 1:33 mark, the power numbers came back and stayed until 1:48 into the ride. The cadence functionality worked from 0:00 until it dropped out completely at 1:48. Total ride length was a bit over 2 hours. Anybody have an idea what might be happening?

0:00 - Power numbers seem to be first-digit only; cadence works
1:33 - Power numbers start working
1:48 - Power numbers seem to be first-digit only again; cadence stops working

Image

_________________
Time VXRS Ulteam (7.16 kg)
viewtopic.php?f=10&t=120268


Top
 Profile  
 
Posted: Mon Jun 10, 2013 9:02 pm 


Top
  
 
PostPosted: Thu Jun 13, 2013 12:25 am 
Offline

Joined: Wed Aug 10, 2011 2:18 am
Posts: 3
Mine did that, battery change fixed it. Particularly likely if it is new and you are using the battery that came supplied with it


Top
 Profile  
 
PostPosted: Thu Jun 13, 2013 12:27 am 
Offline

Joined: Wed Aug 10, 2011 2:18 am
Posts: 3
Also while changing the battery, hook up to the computer and check for firmware updates, early versions drained the battery in about 3 weeks. Latest version gets months out of a battery


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 


Who is online

Users browsing this forum: AGW, cloudnine, Google Adsense [Bot], ITTY, Yahoo [Bot] and 63 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Missing hidden bolt

in Road

spliid

2

317

Wed Jun 11, 2014 6:28 am

spliid View the latest post

There are no new unread posts for this topic. Bura SL w/ SiSL2 w/power vs. Campy Super Record w/ power tap

in Road

cpparkcity

0

800

Mon Sep 30, 2013 4:54 pm

cpparkcity View the latest post

There are no new unread posts for this topic. SRAM Red Rear Derailleur, missing B-tension spring? [solved]

in Road

n808

0

263

Fri May 16, 2014 3:18 am

n808 View the latest post

There are no new unread posts for this topic. Power meter issues + MTB power meter on a roadbike

in Road

AlexJ

3

600

Tue Nov 12, 2013 2:09 pm

Geoff View the latest post

There are no new unread posts for this topic. Powertap 2.4 SL ant+ updater help please

in Road

ultyguy

0

85

Sat Sep 27, 2014 9:52 pm

ultyguy View the latest post


It is currently Tue Sep 30, 2014 3:35 pm

All times are UTC + 1 hour




Advertising   –  FAQ   –  Contact   –  Convert   –  About

© Weight Weenies 2000-2013
hosted by starbike.com


How to get rid of these ads? Just register!


Powered by phpBB