HOT: Active* forum members generally gain 5% discount at starbike.com store!
Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Articles FAQ Contact About




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sun Jun 09, 2013 3:53 pm 
Offline

Joined: Sun Jun 09, 2013 3:42 pm
Posts: 1
Hi there,

I picked up a set of Zipp 101s and the rear wheel brakes unevenly. Even under very moderate deceleration, I feel a very strong pulsing in the brake as if it's catching only on part of the wheel. Under hard braking it chirps loudly and pulses hard at each "catch." The wheels have 600 miles on them.

The hub is tight, the wheel is true (according to 4 different techs at different shops), and my brake pads are properly adjusted for the wheel. We even filed them down to bring up a fresh surface, and still the terrible rear braking persists. Does anyone know what could be causing this? I've heard that sometimes the braking surface can bulge or bubble on new wheels which seems totally plausible given my situation. If that's the case, how can I check for that and prove that's the issue? If I can't sort this out, next stop is the Zipp warranty department which I'm not looking forward to.

Thanks!


Top
 Profile  
 
Posted: Sun Jun 09, 2013 3:53 pm 


Top
  
 
 Post subject:
PostPosted: Sun Jun 09, 2013 4:02 pm 
Offline
Shop Owner

Joined: Sat Jun 13, 2009 4:02 am
Posts: 1951
Location: NoVA/DC
Try lowering the brake pads about a millimeter from where you have them. My front 101 exhibited this until I noticed that the pads were a bit higher than I had them on the rear wheel. When I lowered them, it was gone.

Sent from my EVO using Tapatalk 4 Beta


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


Who is online

Users browsing this forum: Bing [Bot], blackswan, bmxbandit, dual, Frankie - B, Google [Bot], lippythelion, Martin.dk, SimbaDK, tinozee, zupamario18 and 46 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Cracked 2012 Zipp 404 Rear? Or Delaminated brake surface?

in Road

tdudzik

7

1618

Mon Jun 10, 2013 6:40 am

tdudzik View the latest post

There are no new unread posts for this topic. Shimano 105 5600 STI faulty finish.

in Road

alanjob

6

457

Sat Nov 16, 2013 1:39 am

alanjob View the latest post

There are no new unread posts for this topic. Zipp 202 rear hub spacers

in Road

paradawt

14

1038

Sat Jun 08, 2013 11:08 am

paradawt View the latest post

There are no new unread posts for this topic. shimano 10spd chain breaking

in Road

tinchy

2

368

Fri Sep 13, 2013 11:59 pm

eric View the latest post

There are no new unread posts for this topic. Zipp 188 V7 Hub help

[ Go to page: 1, 2 ]

in Road

Stoo

15

329

Tue Apr 08, 2014 6:40 pm

rmerka View the latest post


It is currently Wed Apr 16, 2014 7:12 am

All times are UTC + 1 hour




Advertising   –  FAQ   –  Contact   –  Convert   –  About

© Weight Weenies 2000-2013
hosted by starbike.com


How to get rid of these ads? Just register!


Powered by phpBB