Weight Weenies
http://weightweenies.starbike.com/forum/

slight headset play on Addict R1
http://weightweenies.starbike.com/forum/viewtopic.php?f=3&t=116211
Page 1 of 3

Author:  addictR1 [ Fri May 31, 2013 6:18 am ]
Post subject:  slight headset play on Addict R1

hey guys.. i'm getting a slight headset play on my '11 addict R1. is that normal? i had the top cap tighten just enough for the preload and then tighten the UNO stem (5nm). but even then, when i gently lift the bike from the top tube near by the fork area.. it feels like the fork would have some lateral play.. forward and backwards a tad bit, like maybe 1-2mm range.

i'm wondering when riding, would that type of compression on the rod of the fork be bad? i noticed it when i did my last climb coming down, it felt like the bike was loose in the front. then i check the headset and found this play.

when i got the frame from trisports, it came with the ritchey WCS headset, but didn't include the crown. so my LBS found a chris king one that will fit and used it on the fork. visually it seems like a perfect fit, but i'm wondering could it be that it's not flush 100% and only 98% flush that's causing this play?

i know there's some addict owners on here.. so if ya'll can chime in that would be helpful.. thanks!

Author:  Weenie [ Fri May 31, 2013 6:18 am ]
Post subject:  slight headset play on Addict R1


Author:  Causidicus [ Fri May 31, 2013 6:29 am ]
Post subject: 

.

Author:  HakeemT [ Fri May 31, 2013 6:56 am ]
Post subject:  Re: slight headset play on Addict R1

addictR1 wrote:
i had the top cap tighten just enough for the preload

Try tightening it a bit more... There is often a big range between just having a bit of preload and actual binding. I prefer my headset to be closer to the 'binding' end of the spectrum.
As this is also the easiest and quickest thing to change, start there and report back.

Author:  addictR1 [ Fri May 31, 2013 7:10 am ]
Post subject:  Re: slight headset play on Addict R1

@Causidicus: yes i have Vernier calipers.

@HakeemT: u mean i should tighten the top cap down all the way before tightening the stem? i had even dropped the stem lower and put the spacers on top so it will push the stem down more upon preloading too. the gap between the top cap and the inside fork is 5mm.

Author:  justinn [ Fri May 31, 2013 7:24 am ]
Post subject:  Re: slight headset play on Addict R1

I had a CR1, currently have a foil, and ran into this on a couple of occasions on both bikes.. probably similar on the addict. You really have a crank on the top cap... When there's play, you should be able to grab the bike by the fork and the stem and "rock" it back and forth. You'll hear and feel it. Crank down on the top cap until that goes away. Once the play is gone, check to make sure that your steering isn't hindered (if you lift the bike up, tilt the front wheel down and move the handlebars to one side they shouldn't just stay there, they should swing back and forth like a pendulem) and tighten the stem

Author:  addictR1 [ Fri May 31, 2013 7:32 am ]
Post subject:  Re: slight headset play on Addict R1

@justinn: thanks for the tip. i'll try to do that. i read here on WW that the top cap screw shouldn't be too tighter. i read it from this thread: viewtopic.php?f=3&t=92658

so that's why i didn' crank it down too tightly.. since i don't know the proper torque to do so.

Author:  justinn [ Fri May 31, 2013 7:50 am ]
Post subject:  Re: slight headset play on Addict R1

I worried about cranking too hard on the top cap as well and had issues with the play your talking about. Took it to a shop and they tightened it down much more tightly than I would have been comfortable doing initially... but it got rid of it. The only issue I've ever run into over-tightening a top cap is poor steering due to the handlebars wanting to stick where ever you turn them. If that happens just loosen things up a little bit.

Edit: take that with a grain of salt, I'm not saying that you should be bending over backwards trying to torque it, you definitely only want to use as much as is necessary to keep things from moving. If you have a spacer below your stem, crank on the top cap a little a, nd see if you can rotate the spacer. Once it's torqued to the point that the spacer doesn't move, grab the stem and fork and see if you can feel any play. If you can, torque it more, if you cant, tighten down the stemcheck to see that the steering is still okay and you should be good.

Author:  HakeemT [ Fri May 31, 2013 11:53 am ]
Post subject:  Re: slight headset play on Addict R1

addictR1 wrote:
@HakeemT: u mean i should tighten the top cap down all the way before tightening the stem? i had even dropped the stem lower and put the spacers on top so it will push the stem down more upon preloading too. the gap between the top cap and the inside fork is 5mm.


Yes, that's what I meant. Whether you run spacers below or on top of the stem shouldn't matter (from a preload perspective that is). Simply tighten it down more than you've currently done (indeed make sure to undo the bolts that fix the stem first, but it appears you know that part - it's funny how many times I've seen people trying to crank down the topcap without undoing the stem bolts first, not understanding why it's not working...). As long as the bearings are not binding, and you will certainly know when that happens when you try and turn the bars, you should be OK. You will also find that a properly greased headset will increase the range of how much preload the headset will take while working effectively.

Author:  mattr [ Fri May 31, 2013 12:33 pm ]
Post subject:  Re: slight headset play on Addict R1

You sometimes find that the wedge in the top race/cover binds on the steerer, so you are actually torquing the top cap against the cover, rather than preloading the bearing.
A bit more torque, or pushing it all the way down before you fit the stem helps.

Author:  oreoboreo [ Fri May 31, 2013 1:48 pm ]
Post subject:  Re: slight headset play on Addict R1

When I ship my Addict R1, same exact bike that you have. I have to take it apart and found a system... On the headset, I normally slightly over load it to the point it binds then back it off until noted above. Another thing that I do is drop the front of the bike and bounce the front tire a few times before totally snugging things up.

Author:  justkeepedaling [ Fri May 31, 2013 7:57 pm ]
Post subject:  Re: slight headset play on Addict R1

Just did this for a friend's Felt F95. He was like "it's always been like this." About 1-2mm of play from the fork. I undid the stem and topcap bolt, retightened everything and much better now.

No more play. And bars still rotate freely.

Author:  addictR1 [ Fri May 31, 2013 9:07 pm ]
Post subject:  Re: slight headset play on Addict R1

@HakeemT: "properly greased headset will increase the range of how much preload the headset will take while working effectively." i use the FSA carbon grease with the grits inside for the stem to hold on the carbon fork. does that count?

@mattr: ok, will try that tonight. i'm sure it'll work some how.. it's gotta be.

@oreoboreo: didn't think about bouncing the front wheel like that. will give that a try too.

@justkeepedaling: ok, guess i'll try to torque the topcap down some more and see.

Author:  HakeemT [ Sat Jun 01, 2013 12:57 am ]
Post subject:  Re: slight headset play on Addict R1

No I was talking about the bearings of the headset itself, but I would assume as this appears to be a new bike (?) the headset bearings would still be greased up properly. Anyway it never hurts to check, although I suspect your issue is easily solved by just tightening the topcap a bit more...

Author:  addictR1 [ Sat Jun 01, 2013 7:11 am ]
Post subject:  Re: slight headset play on Addict R1

ok.. i bounced the front wheel while holding the stem a couple times, cranked down the top cap till it's too tight, then tighten the stem. now it looks to be good. but will check it again after a couple rides. i hope i don't have to keep adjusting it.

Author:  Weenie [ Sat Jun 01, 2013 7:11 am ]
Post subject:  Re: slight headset play on Addict R1


Author:  addictR1 [ Fri Jul 18, 2014 5:25 am ]
Post subject:  headset loose again on my addict R1

it's been a while since i tighten it.. but yesterday coming down hill while pulsing the front brake, i can feel the headset being loose and the bike shifts forward.

before i had tighten down the compression plug to 5nm and then slip on the stem (untighten), then put another spacer on top of the stem before tighten down the top cap to 7nm to push the stem down more. the finally tighten stem to 5nm.

is there another way to do it so the headset will be less prone to being loose, or perhaps will changing different headset help?

Page 1 of 3 All times are UTC+01:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/