Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Galleries NEW FAQ Contact About Impressum
It is currently Tue Dec 12, 2017 7:49 am

All times are UTC+01:00





Post new topic  Reply to topic  [ 36 posts ]  Go to page Previous 1 2 3 Next
Author Message
PostPosted: Fri Jul 18, 2014 5:46 am 
Offline

Joined: Mon Jul 26, 2004 1:06 pm
Posts: 1094
Is the expander inside the fork slipping up when you try to preload the headset?

A headset should not need 7nm or even 5nm. To be able to get it that tight I think you're just pulling the expander up to contact the top cap.


Top
   
Posted: Fri Jul 18, 2014 5:46 am 


Top
   
 
PostPosted: Fri Jul 18, 2014 6:24 am 
Offline

Joined: Sun Jun 10, 2012 1:11 am
Posts: 1219
yea.. i just took it apart and retighten it to 7nm for the expander. top cap i tighten to 3nm.. it seems tight now, but i'm sure it will go loose again later on. it seems the crown race that the bike shop was not the exact fit. i remembered they telling me they instead a chris king instead of the ritchey crown race, since it was missing when i got my frameset.

so i'm thinking perhaps there's some other alternative headset that will fit my 2009 Addict R1 that can resolve these issue?


Last edited by Frankie - B on Fri Jul 18, 2014 7:17 am, edited 1 time in total.
deleting quote


Top
   
PostPosted: Fri Jul 18, 2014 7:28 am 
Offline

Joined: Wed Dec 07, 2011 1:26 am
Posts: 414
Location: California's country side
I think you should just do up the expander just tight enough e.g. pull the hex key with 1 finger until the key flexes slightly. If you make the expender too tight it distorts the steerer and may affect the stem fastening

Second there is no nm for the top cap, just tighten so that the fork has some drag left and right and then back off 1/8 turn.. if I had to guess it would be 1 nm

Then tighten stem bolts to 4.5 - 5 nm

Something else might be wrong like you mentioned with your crown race.. because there shouldn't be any visible stem or fork moving by the time you tighten the top cap.


Top
   
PostPosted: Fri Jul 18, 2014 7:43 am 
Offline

Joined: Mon Aug 15, 2011 4:48 am
Posts: 451
look on the crown race and see if there is a visible wear on two sides, not an even ring or no wear at all? also check the bearings by holding the inner and trying to wiggle the outer sideways. sould be a rapidly deteriorating headset bearing...

_________________
I guess there's worse hobbies than making a bike light? Right?


Top
   
PostPosted: Fri Jul 18, 2014 7:45 am 
Offline

Joined: Sun Jun 10, 2012 1:11 am
Posts: 1219
well, i didn't take it apart yet cuz i'll be riding tomorrow and into sunday. but please see attached photo. i even brought it to my LBS for them to torque down and still there's gaps in between. is that normal at all??

Image

Image


Top
   
PostPosted: Fri Jul 18, 2014 8:00 am 
Offline
User avatar

Joined: Wed Oct 06, 2004 6:55 pm
Posts: 2590
Location: Vienna, AUT
Gaps look fine from those pictures - assuming the gap is even all the way around at both the bottom and top.
You have a large spacer stack and I wonder if that is allowing the steerer tube to flex enough during hard efforts where over time the compression plug (if not properly tightened down) works its way loose somehow.


Top
   
PostPosted: Fri Jul 18, 2014 8:05 am 
Offline

Joined: Sun Jun 10, 2012 1:11 am
Posts: 1219
Stolichnaya: for the bottom part, that's why i was wondering maybe because the chris king crown race didn't fit the ritchy bottom headset properly so that's why there's gaps.

not sure about the top part. i don't recall there was any spacers in between the top headset portion.


Top
   
PostPosted: Fri Jul 18, 2014 11:08 am 
Offline
User avatar

Joined: Wed Oct 06, 2004 6:55 pm
Posts: 2590
Location: Vienna, AUT
Ah, I must have skimmed over your initial post that clarified the CK crown race. The gap seems fine when I consider some of my bikes with integrated headsets / forks. But the CK crown race might actually be a culprit here. Without seeing first hand how the WCS and CK pieces mate, difficult to ascertain though.

Regarding the spacers, I was referring to the spacers above the headset cap and below your stem. It seems like that might be up to 4 cm of spacers above the top cap, which may allow the entire steerer to flex more. That is probably a stretch in thought though. Others here have indicated that your compression plug may be slipping when you are tightening down the whole area - this is where you should start. Then check that crown race.


Top
   
PostPosted: Fri Jul 18, 2014 5:14 pm 
Offline
User avatar

Joined: Wed Apr 25, 2007 10:23 am
Posts: 1275
Location: Pack filler
From my friends who ride the addicts there seems to be a bit of a problem with the OE headset.
Some have replaced and it seems to cure it, so it doesn't sound like its a frame fault.


How many spacers have you got above the stem? Too many and like said before by others, the compression bung will not work effectively, and the stem clamp will only be working on its top bolt.
Try putting an extra spacer underneath the stem and see if this has any affect.

_________________
Official cafe stop tester


Top
   
PostPosted: Sat Jul 19, 2014 12:24 am 
Offline

Joined: Sun Jun 10, 2012 1:11 am
Posts: 1219
Stolichnaya & jekyll man: i'll measure the spacers above tonight and let you guys know. i did torque the compression plug to 7nm (follow ENVE's instruction, even though it's not an ENVE fork).

i've also emailed SCOTT to see what other headset they can recommend that will fit. if the chris king crown race is the culprit... then what would be the correct race to get from Ritchey to match with the Ritchey WCS headset that this frame came with?


Top
   
PostPosted: Sat Jul 19, 2014 3:03 am 
Offline

Joined: Sun Mar 16, 2014 3:09 pm
Posts: 103
Location: Seattle, WA | Gjøvik, Norway
I ordered the Ritchey WCS Carbon Logic Zero Press Fit for my 2011 or 2012 Addict R1 bought as a bare frame. The HS included a crown race. I had this and the bearing cups pressed in a at local store, but put together the rest (of the bike) myself. I think this headset is pretty close to what the bikes/frames shipped with.. Not sure.

I have had a couple of issues with a loose headset on the road, but clearly caused by not tightening enough at home, and easily fixed. The advice to knock the front wheel on the ground a few times while tightening to set the bearings is a good tip. Since I learned how to tighten it properly, more towards binding, than towards loose, it has held fine. I am using the Extralite Ultrastar expander, and it has not moved since installation either.

_________________
(2012/2014) Scott Addict R1, SRAM Red 6.6kg | 2012 Scott Scale Pro, SRAM X0, 9.4kg


Top
   
PostPosted: Sat Jul 19, 2014 6:09 am 
Offline

Joined: Tue Dec 23, 2008 2:57 pm
Posts: 868
Location: NYC
Unless the Chris King crown race has the same bearing contact angle and diameter as the Ritchey bearings, then the source of ur issue is the crown race which may not be seating correctly with ur bearings. Also, r u sure the fork requires a crown race? I am not familiar with Scott frames but I know several manufacturers have opted to mold the crown race onto the fork. Look up bearing specs for Ritchey and CK and I suspect u may find ur answer. EM3

_________________
______________


Top
   
PostPosted: Sat Jul 19, 2014 4:25 pm 
Offline

Joined: Sat Jul 29, 2006 2:36 am
Posts: 1353
Location: UK
Not 100% sure about no crown race on 2011s but previous years used one.
The CK crown race wouldn't sit so flush if there was a chamfer for just the bearing.

@addictR1, you stated the whole assembly was fine for a number of rides before coming loose. I'd say the issue could be the stem.
It could be a little bit on the large side tolerance wise. As you are already using carbon paste, you may have to increase the stem bolt torque slightly. You could also use blue loctite on the bolts.


Top
   
PostPosted: Sun Jul 20, 2014 5:29 am 
Offline

Joined: Sun Jun 10, 2012 1:11 am
Posts: 1219
em3 and 585: thank you for your suggestions. i'll be riding it tomorrow. went out riding my redline CX instead today. i've increased the torque to 5.5nm on the stems. i didn't use carbon paste between the stem and the fork. can't remember if i had use carbon paste when i installed the expansion plug or not. also, i do have a long stem sticking out, cus i don't like it to be too aggressive. i measured it to be about 3.25" above the top of the headset.


Top
   
Posted: Sun Jul 20, 2014 5:29 am 


Top
   
 
PostPosted: Sun Jul 20, 2014 6:46 am 
Offline

Joined: Tue Dec 23, 2008 2:57 pm
Posts: 868
Location: NYC
I looked up the bearing specs for Ritchey and CK.

Ritchey uses 45 degree bearing contact angle while the CK spec appears to b proprietary. The source of ur issue is that your lower bearing is not seating correctly to the CK baseplate/crown race. What happens when u adjust is that your bearing centers around the CK crownrace and on the work stand it may feel like it is adjusted, but once on the road the bearing is unseated/unsupported and shift around yielding a loose headset again. Get the correct crown race and ur issue will be solved....it is likely u already damaged ur lower bearing so u may need to get whole new headset.

EM3

_________________
______________


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 36 posts ]  Go to page Previous 1 2 3 Next

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Scott addict 2017 headset

in Road

Jbarker1975

6

704

Sun Sep 10, 2017 6:06 am

Johnny Rad View the latest post

There are no new unread posts for this topic. Have play in my new Sram Omnium crankset

in Road

fozworth

12

1179

Tue Dec 20, 2016 10:54 pm

grover View the latest post

There are no new unread posts for this topic. Play in Extralite UltraFront SX hub and bearing size

in Road

sanrensho

4

420

Tue Jun 06, 2017 5:15 pm

sanrensho View the latest post

There are no new unread posts for this topic. Ciamillo rear brake servicing - removing excess play

in Road

Slimtim

7

1000

Wed Dec 21, 2016 4:08 pm

Slimtim View the latest post

There are no new unread posts for this topic. Let's play this game again...Choose between Dogma F10, Madone 9, Venge Vias....

[ Go to page: 1 2 3 4 ]

in Road

mile2424

57

7302

Thu Jun 22, 2017 9:13 am

kgt View the latest post


All times are UTC+01:00


Who is online

Users browsing this forum: Bing [Bot], CamW, deano87, Google Adsense [Bot], gzon, Jitensha, KarlC, mrlobber, silvalis, TobinHatesYou, Vieuxchnoque and 27 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited