Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Galleries NEW FAQ Contact About
It is currently Sun Jun 26, 2016 10:17 pm
Recently the board software has been updated and there are some known bugs/failures:
- Avatars are currently not being displayed ✔ FIXED
- Tapatalk connection is currently broken ✔ FIXED
- Avatars cannot be uploaded ✔ FIXED

Please note that we will soon do some changes in WW board template design in case to get a fully mobile/desktop responsiveness board!
If you find more errors please post it here: http://weightweenies.starbike.com/forum/viewtopic.php?f=7&t=139062


All times are UTC+01:00





Post new topic  Reply to topic  [ 8 posts ] 
Author Message
PostPosted: Sat Apr 20, 2013 7:01 pm 
Offline
User avatar

Joined: Sun Dec 12, 2004 2:49 pm
Posts: 844
Location: Mårslet, Denmark
I have had an issue with a grinding sound from my DuraAce 7900 12-25 cassette. It gets very loud especiallly under heavy load on steep hills using the bigger cogs on the cassette or when sprinting. Changing the cassette to a Shimano 105 12-25 from my commuter the sound disapeared completely. Does anyone have any explanation to this? Is the 7900 cassette so soft that it wraps under heavy load leading to a misallignment between the sprockets and the chain? I also use the 7900 chain. Thinking if I should try a SRAM red cassette to get the low weight as 105 is a pig.

_________________
It's online again:The Machinist

My CAAD10:http://weightweenies.starbike.com/forum/viewtopic.php?f=10&t=109014


Top
   
PostPosted: Sat Apr 20, 2013 7:43 pm 
Offline
in the industry

Joined: Sat May 12, 2012 7:25 pm
Posts: 2567
Location: Glermsford, Suffolk U.K
Sond like the cassette may be wearing or a worn chain. Some of the sprockets are Titanium (the larger ones) and it is the ones you would be using when climbing.

A new DA cassette and chain will no dount sort this.

_________________
www.thecycleclinic.co.uk


Top
   
PostPosted: Sat Apr 20, 2013 7:51 pm 
Offline
User avatar

Joined: Sun Dec 12, 2004 2:49 pm
Posts: 844
Location: Mårslet, Denmark
Cassette and chain are new. Done only about 300 km.

_________________
It's online again:The Machinist

My CAAD10:http://weightweenies.starbike.com/forum/viewtopic.php?f=10&t=109014


Top
   
PostPosted: Sun Apr 21, 2013 2:26 pm 
Offline

Joined: Mon Mar 05, 2012 1:36 am
Posts: 63
Can you confirm that the chain is placed correctly so it is not reversed? The text on the chain should be visible from the deraileur side of the bike


Top
   
PostPosted: Sun Apr 21, 2013 5:29 pm 
Offline
User avatar

Joined: Sun Dec 12, 2004 2:49 pm
Posts: 844
Location: Mårslet, Denmark
Yes it is rotating in the right direction.

_________________
It's online again:The Machinist

My CAAD10:http://weightweenies.starbike.com/forum/viewtopic.php?f=10&t=109014


Top
   
PostPosted: Sun Apr 21, 2013 6:22 pm 
Offline

Joined: Mon Mar 05, 2012 1:36 am
Posts: 63
cassette is new and tightened, chain is new and placed correctly.. shifting is ok.. I have no idea. Maybe one of the pins which hold together the Ti cogs is loose? Can you check with your fingers each cog if there is any play or if there is any noise coming out?


Top
   
PostPosted: Sun Apr 21, 2013 6:32 pm 
Offline

Joined: Sat Dec 13, 2003 2:25 am
Posts: 4716
Location: Canada
Have you checked to confirm the correct lockring?


Top
   
PostPosted: Sun Apr 21, 2013 8:17 pm 
Offline
User avatar

Joined: Sun Dec 12, 2004 2:49 pm
Posts: 844
Location: Mårslet, Denmark
Problem solved. The lockring was simply not tight enough. On my 105 I use an old XTR lockring and the thin washer have seen some cassettes and is therefore shaped. On the new Dura Ace it's flat and needs to be shaped for the lockring to seat properly. That requires some more torque than I expected.

_________________
It's online again:The Machinist

My CAAD10:http://weightweenies.starbike.com/forum/viewtopic.php?f=10&t=109014


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 8 posts ] 

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Cable buzzing sound on Look 695

in Road

monre

7

441

Thu Nov 19, 2015 5:34 pm

xena View the latest post

There are no new unread posts for this topic. Speedplay clicking sound issue

in Road

shoemakerpom2010

10

423

Sun Jun 26, 2016 4:36 pm

shoemakerpom2010 View the latest post

There are no new unread posts for this topic. Titanium 7900 sti bar clamps

in Road

bm0p700f

12

709

Mon Nov 16, 2015 4:58 pm

uraqt View the latest post

There are no new unread posts for this topic. Dura Ace 7900 STI makeover

[ Go to page: 1 2 ]

in Road

FastDad

28

3064

Mon Nov 30, 2015 5:17 pm

Lightweenie View the latest post

There are no new unread posts for this topic. 7800 7900 chainring compatibility

in Road

Dominvs

3

269

Wed Jan 06, 2016 9:42 pm

Dominvs View the latest post


All times are UTC+01:00


Who is online

Users browsing this forum: Bing [Bot], Google Adsense [Bot], Lemond75 and 20 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited