Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Galleries NEW FAQ Contact About Impressum
It is currently Fri May 26, 2017 2:01 pm

All times are UTC+01:00





Post new topic  Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Thu May 25, 2017 4:37 pm 
Offline

Joined: Thu Sep 23, 2010 5:47 pm
Posts: 54
Record 11 speed pre 2015 gears work perfectly except the chain jumps when in the highest gear (50-11). It doesn't do it on the workstand and even under load it's intermittent. Ive tried two cassettes and the mech hanger is aligned. Ive not had a problem on a another R45 hub in the past.


Top
   
Posted: Thu May 25, 2017 4:37 pm 


Top
   
 
PostPosted: Thu May 25, 2017 5:56 pm 
Offline

Joined: Sun Sep 29, 2013 4:34 pm
Posts: 60
Definitely got the 11t lockring, and not the 12t one? The 12t one works, but will lift the chain up off the teeth and cause it to jump in useā€¦..
Hopefully it's this simple!


Top
   
PostPosted: Thu May 25, 2017 6:05 pm 
Offline
User avatar

Joined: Sun Nov 07, 2010 9:14 pm
Posts: 4291
Only other thing I could think of is that maybe the high limit screw isn't backed off far enough, limiting how far the derailleur can move outward and perhaps it's not quite enough, causing the chain to want to "almost" pick up on the 2nd cog sometimes. That, or a cable that is too tight and in effect doing the same thing, limiting the range of the derailleur. And along the lines of cable tension... make sure nothing is binding or causing unnecessary friction (tight bends, internal routing squeezing things a bit too much, or a rear derailleur loop that is too short or all gunked up inside, limiting how easily the derailleur can settle into it's least tensioned position. In any case, can't see it really being a hub problem and suspect it's more of an adjustment issue.

_________________
Colnago C60 - PR99
C59 Five Years Later
My Special Colnago EPQ
Trek Emonda SL Campagnolo SR


Top
   
PostPosted: Thu May 25, 2017 9:20 pm 
Offline

Joined: Thu Mar 31, 2016 10:32 am
Posts: 198
It's less likely but not impossible for a limit screw backed too far out to also cause the chain to climb teeth.

When working on the stand, there's very little load on the wheel, just working against bearing friction and inertia, so skipping isn't very noticeable, but if you pay attention and spin the cranks slowly, you might be able to see a link climbing a cassette tooth then falling. That will be more noticeable when riding.

_________________
[6.6kg of no carbon fiber]
[2lo8.wordpress.com]
Your one-stop source for information and reviews on cheap eBay bike junk.


Top
   
PostPosted: Fri May 26, 2017 9:12 am 
Offline

Joined: Thu Sep 23, 2010 5:47 pm
Posts: 54
The mech alignment with the limit screw is good. I already checked the lock ring and its 11T. Cables are all new and its a Pegoretti with clean external routing and has always been the best for gear function due to its stiffness. I wonder if the mech needs the lower spring tightening? I will try another wheel next. I don't normally use them but could a Quink Link be the cause? This would explain why its intermittent.


Top
   
Posted: Fri May 26, 2017 9:12 am 


Top
   
 
PostPosted: Fri May 26, 2017 11:36 am 
Offline
User avatar

Joined: Fri Dec 11, 2009 10:38 pm
Posts: 1756
Location: Welland, Ontario
Quote:
could a Quick Link be the cause?


If it's Wipperman and installed upside down - then yes. Other links are non-directional.

Or a stiff link/faulty pin installation.

_________________
There's sometimes a buggy.
How many drivers does a buggy have?

One.

So let's just say I'm drivin' this buggy...
and if you fix your attitude you can ride along with me.

http://www.youtube.com/watch?v=GekiIMh4ZkM


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 6 posts ] 

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Chris king Inset 7 with THM SCAPULA CT

[ Go to page: 1 2 ]

in Road

elfuinha

18

1054

Tue Jun 07, 2016 7:34 am

elfuinha View the latest post

There are no new unread posts for this topic. Will the new Chris King T47 Bottom Brackets fit on my THM SE cranks?

in Road

kode54

4

404

Fri Mar 31, 2017 3:37 pm

Denavelo View the latest post

There are no new unread posts for this topic. Chris King Gold Color - Seatpost Clamp?

in Road

Nejmann

2

422

Sun Sep 11, 2016 12:48 am

froze View the latest post

There are no new unread posts for this topic. Spoke length for Enve 3.4 wheel with Chris King R45 hubs?

in Road

kode54

2

335

Mon Jan 02, 2017 3:28 pm

kode54 View the latest post

There are no new unread posts for this topic. Destroyed Chris King R45 Rear Hub - Your Expert Opinion Solicited UPDATED

[ Go to page: 1 2 ]

in Road

beeatnik

23

3122

Thu Feb 09, 2017 2:21 am

MJB View the latest post


All times are UTC+01:00


Who is online

Users browsing this forum: Baidu [Spider] and 54 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited