Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Galleries NEW FAQ Contact About
It is currently Sun May 01, 2016 5:51 am
Recently the board software has been updated and there are some known bugs/failures:
- Avatars are currently not being displayed
- Tapatalk connection is currently broken

Those bugs will be fixed ASAP (next few days) as they are unfortunately more serious than expected.

If you find more errors please post it here: http://weightweenies.starbike.com/forum/viewtopic.php?f=7&t=139062


All times are UTC+01:00





Post new topic  Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Thu Feb 21, 2013 11:18 pm 
Offline

Joined: Sun Sep 02, 2012 2:17 am
Posts: 47
Just got my new shoes in. Can anyone give some advice on the setup for these cleats? I got three pairs of screws. Short, Long, and the ones that came with the shoes themselves. Ideally, i'd like to use the mavic screws as those are obviously the correct length. However, I can't since they are rounded like a mushroom on the top and therefore the yellow part of the cleat doesn't sit flat on the black plate. Also, what shims should I use? The 1-R and 1-F fit pretty well, but the pamphlet says it may require the extra shim for the 2012 model. These should be 2013, so i'm not sure. It looks ok without it, but then again, I don't even know where the shim actually goes. Any advice would be great.


Top
   
PostPosted: Fri Feb 22, 2013 5:09 am 
Offline

Joined: Wed Feb 04, 2009 3:37 am
Posts: 42
had the same deal with my Huez and Zxellium w/ speedplay. Simple solution- grind down the mushroom part to be flat- (dremel). still plenty of depression for the allen wrench to get into.


Top
   
PostPosted: Fri Feb 22, 2013 7:26 am 
Offline

Joined: Sun Jun 17, 2012 3:45 am
Posts: 100
For the shims-
You won't need the thicker shims unless the cleat deforms when tightening it down.

Just make sure the top of the cleat sits flush with the contour of the shoe.

_________________
My drawings:
http://www.facebook.com/andrewlivingstonart
My bike:
http://weightweenies.starbike.com/forum/viewtopic.php?f=10&t=107451


Top
   
PostPosted: Sun Feb 24, 2013 6:35 pm 
Offline

Joined: Fri Apr 08, 2011 6:36 pm
Posts: 202
I've just got a pair of Zxellium Ultimate and Speedplay pedals myself. At first I mounted my Look Delta cleats (for spinning) using the screws that came with the shoes. Two of the screws snapped and it was not anything near being overtightened. I then, just for fun and to try the Speedplays, mounted the Speedplay cleats using the included screws. No problems at all. And you don't need to use the shims.

_________________
Cannondale SuperSix 105 Team Replica: viewtopic.php?f=10&t=85941


Top
   
PostPosted: Mon Feb 25, 2013 1:50 am 
Offline

Joined: Sun Sep 02, 2012 2:17 am
Posts: 47
Greenduck wrote:
I've just got a pair of Zxellium Ultimate and Speedplay pedals myself. At first I mounted my Look Delta cleats (for spinning) using the screws that came with the shoes. Two of the screws snapped and it was not anything near being overtightened. I then, just for fun and to try the Speedplays, mounted the Speedplay cleats using the included screws. No problems at all. And you don't need to use the shims.


did you use the long or short screws?


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 5 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: chalkie, Exabot [Bot], Google [Bot], shotgun, thencameyou, VTBike and 16 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited