HOT: Active* forum members generally gain 5% discount at starbike.com store!
Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Articles FAQ Contact About




Post new topic Reply to topic  [ 18 posts ] 
Go to page 1, 2  Next
Author Message
PostPosted: Thu Dec 20, 2012 11:48 am 
Offline

Joined: Wed Aug 03, 2011 1:18 pm
Posts: 376
hi,

I was wondering if I am the only person that has some minor problems with the setup of my new Sram Red single pivot brakes. I don't know why but I am not satisfied with the setup. Somehow the brakes won't center the way it should and every time I brake the brakepads are not pushed on the rim at the same moment. Most of the time one brakepad is faster on the rim. After braking the brakepads come back to the original position but one of the brakepads rubs the wheel. I have to turn the brake by hand and center it myself. To avoid this, I leave more space between brakepads and rim, but that leaves me with a lever feel that I don't like. The brake cable lenght is fine but something is not right.
I hope that I you understand what the "problem" is. Can you help me out?

_________________
http://i891.photobucket.com/albums/ac11 ... 11af34.jpg
http://i891.photobucket.com/albums/ac11 ... 87f433.jpg


Top
 Profile  
 
PostPosted: Thu Dec 20, 2012 12:30 pm 
Offline

Joined: Fri Jun 15, 2012 2:27 pm
Posts: 164
Location: Gaithersburg, Maryland
Is the rear nut tight? I don't mean the one that is on the other side of the fork. The one right on the back of the caliper. Typically this one has flat sides on it so you can put a plate wrench on it to center it once you have the brake mounted. I noticed was having the same problem with my record brakes. I loosened up the mounting nut (one going thru the fork) and then noticed that that nut right on the back of the caliper was pretty easy to turn with a wrench (was a little loose). I snugged the nut down against the back of the caliper then tightened back down the mounting nut/bolt, then with a plate wrench centered the brake. Basically, squeeze the lever a few times to see which pad is making contact with the rim first and then use the bolt on the back of the caliper to center it. Basically it will rotate on the mounting bolt and won't scrape your fork or anything. Try that if you haven't done so already. If you have then I am at a bit of a loss.

_________________
09 Pinella w/ Record 10spd
http://1spd.blogspot.com/


Top
 Profile  
 
Posted: Thu Dec 20, 2012 12:30 pm 


Top
  
 
PostPosted: Thu Dec 20, 2012 12:34 pm 
Offline

Joined: Tue Sep 20, 2011 12:54 pm
Posts: 395
Location: Haines, AK - Temporarily
If your certain that the housing length is correct, and the caliper is properly centered with the center/attaching bolt, you can adjust the small Allen screws on the side of the caliper to change the spring tension.


Top
 Profile  
 
PostPosted: Thu Dec 20, 2012 12:52 pm 
Offline

Joined: Wed Aug 03, 2011 1:18 pm
Posts: 376
Thanks guys...some good suggestions. I will check the nut and the spring tension.
I think that the nut will do the trick as mentioned by 1spd will do the trick.

_________________
http://i891.photobucket.com/albums/ac11 ... 11af34.jpg
http://i891.photobucket.com/albums/ac11 ... 87f433.jpg


Top
 Profile  
 
PostPosted: Thu Dec 20, 2012 3:02 pm 
Offline

Joined: Fri Jun 15, 2012 2:27 pm
Posts: 164
Location: Gaithersburg, Maryland
Able length is important as well. Totally forgot about that. If too short it will actually pull the brake to one side. Hope it works for you, let us know how it goes.

_________________
09 Pinella w/ Record 10spd
http://1spd.blogspot.com/


Top
 Profile  
 
PostPosted: Thu Dec 20, 2012 3:42 pm 
Offline

Joined: Tue Jan 13, 2009 2:35 am
Posts: 449
Also, what type of cables are you using. I found in the past that Yokozuna cables were much too stiff for my Zero Gravity brakes. Once I moved away from Yokozuna, I had no more problems. I have not tried the Yokozunas with my current new Red brakes.


Top
 Profile  
 
PostPosted: Thu Dec 20, 2012 4:45 pm 
Offline

Joined: Wed Aug 03, 2011 1:18 pm
Posts: 376
I use Gore shift cabels and Dura Ace brake cables

_________________
http://i891.photobucket.com/albums/ac11 ... 11af34.jpg
http://i891.photobucket.com/albums/ac11 ... 87f433.jpg


Top
 Profile  
 
PostPosted: Thu Dec 20, 2012 6:41 pm 
Offline
Administrator
User avatar

Joined: Mon Jun 02, 2003 8:17 am
Posts: 6017
Location: Drenthe, Holland
You need a 13 wrench to center the brakes, check if the outer cable isn't to long as it pushes the brake off center. and you need to install the brakes with the rivnut and tighten the allen bolt.

_________________
Quote:
'Tape was made to wrap your GF's gifts, NOT hold a freakin tire on.'


Top
 Profile  
 
PostPosted: Thu Dec 20, 2012 8:40 pm 
Offline

Joined: Wed Aug 03, 2011 1:18 pm
Posts: 376
I think I manage to install the brakes properly. Thanks everybody!

_________________
http://i891.photobucket.com/albums/ac11 ... 11af34.jpg
http://i891.photobucket.com/albums/ac11 ... 87f433.jpg


Top
 Profile  
 
PostPosted: Thu Dec 20, 2012 8:46 pm 
Offline

Joined: Fri May 18, 2012 7:11 pm
Posts: 296
Location: FL
Cable length is the solution. I use Yokozuna cables with planet X CNC brakes and the cable length has to be spot on.


Top
 Profile  
 
PostPosted: Fri Dec 21, 2012 8:12 am 
Offline

Joined: Fri May 25, 2012 6:02 pm
Posts: 90
topflightpro wrote:
Also, what type of cables are you using. I found in the past that Yokozuna cables were much too stiff for my Zero Gravity brakes. Once I moved away from Yokozuna, I had no more problems. I have not tried the Yokozunas with my current new Red brakes.


I use only Yolozuna on my two road bikes and TT bike and have no problem with any of my brakes - standard dual-pivot Red, new Aerolink single pivot Red and Tririg Omega.

_________________
S5 VWD | 9070 di2 | Pioneer PM | Enve 3.4s/6.7s
Cannondale SuperX Hi-Mod Disc | Sram Red | Pioneer PM | Zipp 303s
P5 | 9070 di2 | TriRig Alpha/Sigma | Pioneer PM | Zipp 808/Super 9 Disc
T1 | Scatto | Rolf Prima FX58/Zipp Super 9 Disc


Top
 Profile  
 
PostPosted: Sat Mar 14, 2015 7:38 pm 
Offline

Joined: Sat Jul 19, 2008 8:14 pm
Posts: 156
NWSAlpine wrote:
Cable length is the solution. I use Yokozuna cables with planet X CNC brakes and the cable length has to be spot on.

Cable length or housing length??

_________________
Ninja


Top
 Profile  
 
PostPosted: Sat Mar 14, 2015 7:43 pm 
Offline

Joined: Sat Jul 19, 2008 8:14 pm
Posts: 156
I have myself the same problems.
Look the pic when i release the tension with the cable. And the rear is tight and centered.
Image

_________________
Ninja


Top
 Profile  
 
PostPosted: Sun Mar 15, 2015 2:46 am 
Offline

Joined: Sun Sep 23, 2012 1:53 pm
Posts: 29
I doubt this is the factory method, but here goes.

It's 70% housing length (too much/too little pushes/pulls on the caliper),
10% using a 13?mm open-end wrench on the pivot nut (to get in the ballpark on center)
20% spring preload (use maximum both sides, then tune one side to get equal contact),

Don't get hung up how the pad position looks when the brakes are open.
It only matters that they touch the rim equally and doesn't flex the rim to the side.

Much like front derailleur setup, trial and error is your friend.

b c-ing u


Top
 Profile  
 
PostPosted: Sun Mar 15, 2015 4:04 am 
Offline

Joined: Sat Jul 19, 2008 8:14 pm
Posts: 156
ok, I will try that
thanks

_________________
Ninja


Top
 Profile  
 
Posted: Sun Mar 15, 2015 4:04 am 


Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 18 posts ] 
Go to page 1, 2  Next


Who is online

Users browsing this forum: Baidu [Spider], Derf, MSNbot Media, N.T and 34 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Attachment(s) Struggling with TRP integrated brakes setup

in Road

OhPinchy

7

281

Thu Apr 16, 2015 2:57 pm

OhPinchy View the latest post

There are no new unread posts for this topic. SRAM Force 22 vs Ultegra 6800 road setup on triathlon frame

[ Go to page: 1, 2 ]

in Road

jaibautista

15

252

Tue Apr 21, 2015 6:17 am

jaibautista View the latest post

There are no new unread posts for this topic. Question on 2013 Cannondale Supersix Sram Red

in Road

txtraveler357

9

840

Mon Nov 10, 2014 12:45 pm

thomasjaydunn View the latest post

There are no new unread posts for this topic. Sram Red 22 Hydro Rim Brakes

in Road

Gavin929

2

417

Thu Dec 04, 2014 7:40 pm

topflightpro View the latest post

There are no new unread posts for this topic. anyone has experience with painting Sram brakes black ?

in Road

vandermaesen

7

429

Mon Feb 23, 2015 11:50 pm

vandermaesen View the latest post


It is currently Tue Apr 21, 2015 7:48 am

All times are UTC + 1 hour




Advertising   –  FAQ   –  Contact   –  Convert   –  About

© Weight Weenies 2000-2013
hosted by starbike.com


How to get rid of these ads? Just register!


Powered by phpBB