Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Galleries NEW FAQ Contact About Impressum
It is currently Wed Mar 01, 2017 7:45 pm

All times are UTC+01:00





Post new topic  Reply to topic  [ 17 posts ]  Go to page Previous 1 2
Author Message
PostPosted: Mon Oct 22, 2012 6:50 pm 
Offline

Joined: Mon Oct 10, 2005 1:19 am
Posts: 236
Location: Central PA
I had something very similar happen to me with my '11 Red rear der after I set up new cables. My LBS recommended a 1mm cassette spacer and that solved my issues.

Here's what they used. http://www.universalcycles.com/shopping/product_details.php?id=44100&category=503 (I think it was the 10 Spd Low spacer, IIRC)

Good luck and hope you get it sorted soon!

-efwd


Top
   
PostPosted: Mon Oct 29, 2012 6:05 pm 
Offline

Joined: Thu May 25, 2006 8:20 am
Posts: 243
Location: Zolder, Belgium.
Tried everything except the spacer between the derailleur and the frame. Different cassettes (red, dura ace, ultra, 105), all my wheels,...

It did not work, on some wheels better then others but not as normal. Reinstalled the force derailleur and everything runs smooth...

I guess i'll keep the red derailleur as a spare for my cross or winter bike...


Top
   
Posted: Mon Oct 29, 2012 6:05 pm 


Top
   
 
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 17 posts ]  Go to page Previous 1 2

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. SRAM eTap rear derailleur problem

[ Go to page: 1 2 ]

in Road

Sacke

21

4760

Fri Aug 19, 2016 2:22 am

Hmsolomon View the latest post

There are no new unread posts for this topic. Problem with wheelset on two different frames

in Road

Selmer

8

788

Sun Sep 18, 2016 1:26 am

Fixie82 View the latest post

There are no new unread posts for this topic. Problem shifting Campy 11

in Road

shampoo

7

534

Sun Nov 20, 2016 8:19 pm

Attermann View the latest post

There are no new unread posts for this topic. Chain line problem

[ Go to page: 1 2 ]

in Road

miltmaster3

17

1057

Thu Dec 08, 2016 11:19 am

miltmaster3 View the latest post

There are no new unread posts for this topic. Colnago Seatpost problem

in Road

3Pio

3

381

Sat Oct 15, 2016 8:28 pm

Lemond75 View the latest post


All times are UTC+01:00


Who is online

Users browsing this forum: Bing [Bot], CarlosFerreiro, Frankie - B, Ritxis and 30 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited