HOT: Active* forum members generally gain 5% discount at starbike.com store!
Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Articles FAQ Contact About




Post new topic Reply to topic  [ 17 posts ] 
Go to page 1, 2  Next
Author Message
 Post subject: Red derailleur problem
PostPosted: Sun Oct 21, 2012 7:34 pm 
Offline

Joined: Thu May 25, 2006 8:20 am
Posts: 243
Location: Zolder, Belgium.
Sorry if there is a topic about this but I could not find it.

An hour ago I installed a Red black derailleur as a replacement for my Force. But my first problem was I could not get it to go on the 11T.

The derailleur does not seem to go outward enough?

When I install another wheelset, it is better but not perfect yet.
Has anyone else experienced this problem and how did you solve it?

Specs:
Ridley Helium
Sram Red black derailleur
Fulcrum racing speed
Dura ace 7800 11-21


Top
 Profile  
 
 Post subject: Red derailleur problem
Posted: Sun Oct 21, 2012 7:34 pm 


Top
  
 
PostPosted: Sun Oct 21, 2012 7:45 pm 
Offline

Joined: Mon Nov 17, 2008 9:56 pm
Posts: 245
obvious, i know, but b-screw, or limit screw?


Top
 Profile  
 
PostPosted: Sun Oct 21, 2012 8:04 pm 
Offline

Joined: Thu May 25, 2006 8:20 am
Posts: 243
Location: Zolder, Belgium.
motorthings wrote:
obvious, i know, but b-screw, or limit screw?


Tried everything, if i turn the limit screw out, even then it won't go outward enough...


Top
 Profile  
 
PostPosted: Sun Oct 21, 2012 8:17 pm 
Offline

Joined: Fri Nov 18, 2011 5:19 am
Posts: 816
Release the cable tension completely (as in unhook the cable from the rd) set limit screws, then hook the cable back up and adjust.


Top
 Profile  
 
PostPosted: Sun Oct 21, 2012 8:46 pm 
Offline

Joined: Thu Sep 06, 2012 7:37 pm
Posts: 39
happenned to me... the only time it went to the 11t (in my case, it was a 12 but whatever !), was when I disconnect completly the cable from the rd.

I found out that my outer casing cable was too short... as soon as I changed for a longer one, everything went well.


Top
 Profile  
 
PostPosted: Sun Oct 21, 2012 9:01 pm 
Offline

Joined: Thu May 25, 2006 8:20 am
Posts: 243
Location: Zolder, Belgium.
Will try tomorrow!


Top
 Profile  
 
PostPosted: Mon Oct 22, 2012 2:07 am 
Offline

Joined: Thu Sep 30, 2010 5:50 am
Posts: 315
Bent hanger. :thumbup:


Top
 Profile  
 
PostPosted: Mon Oct 22, 2012 4:10 am 
Offline

Joined: Fri Nov 18, 2011 5:19 am
Posts: 816
^or that


Top
 Profile  
 
PostPosted: Mon Oct 22, 2012 4:31 am 
Offline
User avatar

Joined: Sun Jun 17, 2012 3:45 am
Posts: 100
Or, you need to add a small spacer in between the hanger and derailleur, allowing the der. to fully retract into the smallest gear. That is only if all other suggestions did not work.

_________________
My drawings:
http://www.facebook.com/andrewlivingstonart
My bike:
http://weightweenies.starbike.com/forum/viewtopic.php?f=10&t=107451


Top
 Profile  
 
PostPosted: Mon Oct 22, 2012 4:44 am 
Offline

Joined: Tue Nov 17, 2009 1:49 am
Posts: 46
I had to add a small spacer on my Litespeed C3 frame. The derailleur, even when disconnected, would not move outwards enough to move into the 11t.


Top
 Profile  
 
PostPosted: Mon Oct 22, 2012 4:59 am 
Offline

Joined: Sat May 26, 2012 11:26 pm
Posts: 426
Does your wheelset need a spacer for 10 speed cassettes? Though if you have just changed from force rd this shouldn't be any different

_________________
Evo 5.63kg SL3 6.66 viewtopic.php?f=10&t=110579" onclick="window.open(this.href);return false;" onclick="window.open(this.href);return false;


Top
 Profile  
 
PostPosted: Mon Oct 22, 2012 7:39 am 
Offline

Joined: Thu May 25, 2006 8:20 am
Posts: 243
Location: Zolder, Belgium.
Must say it is a second hand derailleur.

Hanger is ok, will try to release the cable today.


Top
 Profile  
 
PostPosted: Mon Oct 22, 2012 8:06 am 
Offline

Joined: Thu May 25, 2006 8:20 am
Posts: 243
Location: Zolder, Belgium.
Just tried something quickly before i'm of to work.

Used another wheelset with ultegra cassette.
It's only a problem on the outer ring (50x11), on the inner ring its not smooth but not a problem. Only some rub against the outer chainring but that's always been there.

Afterward put my fulcrum racing speeds back in and on the inner ring it's ok, on the outer, it's hell!


Top
 Profile  
 
PostPosted: Mon Oct 22, 2012 4:18 pm 
Offline

Joined: Thu May 25, 2006 8:20 am
Posts: 243
Location: Zolder, Belgium.
It does ok on the road, have to try the racing speed another time.

Could it be that wheelsets could have different cassette dimensions?


Top
 Profile  
 
Posted: Mon Oct 22, 2012 4:18 pm 


Top
  
 
PostPosted: Mon Oct 22, 2012 4:55 pm 
Offline

Joined: Fri Apr 18, 2008 12:55 am
Posts: 140
I had the same problem a while back and couldn't figure it out for the life of me. Eventually I realized that the cable pitch bolt washer thing, if rotated 90 degrees (which makes it look like it will work totally fine) acts as a limit screw and keep the derailluer from going into the 11t. Undo the bolt and washer thing, rotate it, and voila. Cheers


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 17 posts ] 
Go to page 1, 2  Next


Who is online

Users browsing this forum: Bing [Bot], Google [Bot], gravity, User Name, Yahoo [Bot] and 42 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Di2 Cat eye wiring problem

in Road

yumseyo

4

257

Wed Aug 06, 2014 8:54 pm

yumseyo View the latest post

There are no new unread posts for this topic. Di2 firmware problem

in Road

rokkstar

12

575

Thu Aug 28, 2014 4:03 am

tnc1970 View the latest post

There are no new unread posts for this topic. Charger problem - Campagnolo EPS.

in Road

Nejmann

8

740

Tue May 20, 2014 12:24 am

choctop View the latest post

There are no new unread posts for this topic. Mix n Match shifting problem

in Road

jekyll man

2

338

Thu May 08, 2014 7:08 pm

jekyll man View the latest post

There are no new unread posts for this topic. PowerTap problem/suggestions

[ Go to page: 1, 2 ]

in Road

dgasmd

19

2181

Mon Nov 18, 2013 12:28 am

eric View the latest post


It is currently Tue Sep 16, 2014 9:10 am

All times are UTC + 1 hour




Advertising   –  FAQ   –  Contact   –  Convert   –  About

© Weight Weenies 2000-2013
hosted by starbike.com


How to get rid of these ads? Just register!


Powered by phpBB