HOT: Active* forum members generally gain 5% discount at starbike.com store!
Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Articles FAQ Contact About




Post new topic Reply to topic  [ 299 posts ] 
Go to page Previous  1 ... 16, 17, 18, 19, 20  Next
Author Message
PostPosted: Wed Mar 26, 2014 3:46 pm 
Offline

Joined: Mon Dec 31, 2012 5:27 am
Posts: 43
We are using SM-EW67AE instead of EW90A as the junction. Out of the box, the connector for Battery Charger/PC Linkage Device (SM-BCR2) can only plug into EW90A/EW90B. Therefore, we have to improvise in order to charge/upgrade firmware/change configuration with SM-BCR2.

sjoerdverbraak wrote:
Kippenijzer wrote:
Much faster than expected I received the remaining parts for my Ultegra 10sp Di2 group today. With many thanks to freeloaders image and instructions I am currently succesfully McGuyvering my firmware updates:
Image
Yes, those are a clothing-pin and tin foil ;).



Can somebody explaine how this works? and what i need?

thanks

Sjoerd


Top
 Profile  
 
PostPosted: Thu Mar 27, 2014 9:30 am 
Offline

Joined: Thu Mar 27, 2014 6:19 am
Posts: 4
hello, I have a configuration like this:
SM-EW67AE
ST6770
RD6770
FD6770
SM-BTR1

if I use sm-bcr2 connected to st6770 (modified cable), I can
1) updating all the firmware?
2) choose multi-shifting function?
3)The battery must be removed to upgrade?
Thanks, sorry for my bad English, I'm Italian.
Renato


Top
 Profile  
 
Posted: Thu Mar 27, 2014 9:30 am 


Top
  
 
PostPosted: Thu Mar 27, 2014 2:50 pm 
Offline

Joined: Mon Dec 31, 2012 5:27 am
Posts: 43
Except internal battery SM-BTR2, i have the same setup as you. i am able to do pt. 1 and 2 without removing the batt.

Antani71 wrote:
hello, I have a configuration like this:
SM-EW67AE
ST6770
RD6770
FD6770
SM-BTR1

if I use sm-bcr2 connected to st6770 (modified cable), I can
1) updating all the firmware?
2) choose multi-shifting function?
3)The battery must be removed to upgrade?
Thanks, sorry for my bad English, I'm Italian.
Renato


Top
 Profile  
 
PostPosted: Thu Mar 27, 2014 9:48 pm 
Offline

Joined: Thu Mar 27, 2014 6:19 am
Posts: 4
Hello I tried to update. At the beginning everything is ok, while the upgraded 6770 sx command said "connection error". Now he must do "firmware recovery", but the program asks SM-EW90-A and I have not. I tried to connect the charger directly to the command, but always asks the SM-EW90-A!


Top
 Profile  
 
PostPosted: Thu Mar 27, 2014 9:55 pm 
Offline

Joined: Thu Mar 28, 2013 4:42 pm
Posts: 103
Location: Pa USA
I'd try "lying" to the program.

BTW, beware shorts when using that frankenstein rig-lipo/li ion battery fires are no joke.


Top
 Profile  
 
PostPosted: Fri Mar 28, 2014 11:09 am 
Offline

Joined: Mon Dec 31, 2012 5:27 am
Posts: 43
Try update the components one at a time, hope it helps.

Antani71 wrote:
Hello I tried to update. At the beginning everything is ok, while the upgraded 6770 sx command said "connection error". Now he must do "firmware recovery", but the program asks SM-EW90-A and I have not. I tried to connect the charger directly to the command, but always asks the SM-EW90-A!


Top
 Profile  
 
PostPosted: Fri Mar 28, 2014 11:59 am 
Offline

Joined: Thu Mar 27, 2014 6:19 am
Posts: 4
I've already tried. but it asks me to put the SM-EW90-A. If I put the 'SM-EW67AE tells me that's not good. I deduced that if I make a single update, I do not need SM-EW90-A. If there is a problem, and should be made ​​a firmware recovery, you need the SM-EW90-A


Top
 Profile  
 
PostPosted: Fri Apr 04, 2014 5:29 am 
Offline

Joined: Wed Feb 19, 2014 6:13 am
Posts: 24
You will have problems with multishift if you can't connect more than 1 item at once as it requires battery and RD connection to enable...
BTW would strongly discourage charging external battery with mcgyver crap, as the heat management/intelligence for the external battery types resides all in the charger...


Top
 Profile  
 
PostPosted: Sat Apr 05, 2014 9:39 am 
Offline

Joined: Sun Mar 27, 2011 8:16 pm
Posts: 420
Trying to update my firmware and the e-tube software is saying: Connect only one SM-BTR2 to the PC via SM-EW90/SC-S705.

And then fails.

Now, am I to assume from this, as I only have one SM-BTR2 in my setup (as does everyone, I suspect) that what Shimano mean here is "Connect only SM-BTR2 to the PC via SM-EW90/SC-705"?

Which, if correct, is a PITA as it means I need to go and get a new cable, as all mine are installed.


Top
 Profile  
 
PostPosted: Sat Apr 05, 2014 10:15 am 
Offline

Joined: Thu Mar 27, 2014 6:19 am
Posts: 4
hello, I think we should try sm PCE1


Top
 Profile  
 
PostPosted: Sat Apr 05, 2014 11:04 am 
Offline

Joined: Sun Mar 27, 2011 8:16 pm
Posts: 420
What's your thinking there?


Top
 Profile  
 
PostPosted: Sat Apr 05, 2014 2:13 pm 
Offline

Joined: Sat Oct 31, 2009 7:35 pm
Posts: 57
For some reason when you update the battery firmware it can be the only thing attached to the programmer. When I did it I had to unplug the shifters and derailleurs from the harness. Then the error message went away and everything worked.


Top
 Profile  
 
PostPosted: Sat Apr 05, 2014 7:33 pm 
Offline

Joined: Sun Mar 27, 2011 8:16 pm
Posts: 420
Ah, now that's a good call- I was thinking I'd have to pull the battery, but I could just unplug everything else.

Chapeau!


Top
 Profile  
 
PostPosted: Sat Apr 05, 2014 8:21 pm 
Offline

Joined: Sun Mar 27, 2011 8:16 pm
Posts: 420
Firmware update happening now.


Top
 Profile  
 
Posted: Sat Apr 05, 2014 8:21 pm 


Top
  
 
PostPosted: Tue Apr 08, 2014 7:20 pm 
Offline

Joined: Tue Apr 08, 2014 6:43 pm
Posts: 3
Hi all

Very long term lurker here. I have an issue very similar to one on page 14 but not quite the same. I've a lot of respect for the knowledge on this board so thought I'd see if anyone had seen anything similar.

Using full 6770 set up on an internally wired frame (Canyon).
Looked like the battery had run out so re-charged, but still no movement at either front or rear derailleur.
Pressing a shift lever to check the charge on the junction box indicator gave no response.
Doing the crash reset worked fine, rear shifting worked and heard the slight trim of the front as well. The light on the junction box shows the correct sequence of flashes etc and will show the "indexing" light, but no action.
Have un-taped the bars and checked the shifter connections - all seems fine, but still no shifting.

The odd bit is that my girlfriend and I have the same bike, so I connected the internal wire from the bike that isn't working into the junction box of the one that is. Still nothing.

Any ideas?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 299 posts ] 
Go to page Previous  1 ... 16, 17, 18, 19, 20  Next


Who is online

Users browsing this forum: Bing [Bot], Exabot [Bot], Google [Bot], Jamiemcp, mdeth1313, timjsharpe and 64 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Ultegra Di2 6770

in Road

andyw396

1

362

Tue Apr 08, 2014 2:16 pm

deltree View the latest post

There are no new unread posts for this topic. ultegra 6770 vs DA 7970

in Road

fancycoconut

2

359

Mon Apr 28, 2014 9:00 pm

glepore View the latest post

There are no new unread posts for this topic. Ultegra Di2 6770 Pulley Drag

in Road

allenpg

4

896

Mon Aug 12, 2013 10:47 am

Teletori View the latest post

There are no new unread posts for this topic. Eurobike 2013 - Official Anticipation Topic

[ Go to page: 1 ... 6, 7, 8 ]

in Road

redhed18

115

23530

Tue Sep 17, 2013 3:14 am

LouisN View the latest post

There are no new unread posts for this topic. Ultegra Di2 Lifespan?

[ Go to page: 1, 2 ]

in Road

allenpg

16

2322

Mon Feb 03, 2014 8:12 pm

Slack View the latest post


It is currently Tue Jul 29, 2014 2:16 pm

All times are UTC + 1 hour




Advertising   –  FAQ   –  Contact   –  Convert   –  About

© Weight Weenies 2000-2013
hosted by starbike.com


How to get rid of these ads? Just register!


Powered by phpBB