Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Galleries NEW FAQ Contact About
It is currently Sat Apr 30, 2016 4:12 pm
Recently the board software has been updated and there are some known bugs/failures:
- Avatars are currently not being displayed
- Tapatalk connection is currently broken

Those bugs will be fixed ASAP (next few days) as they are unfortunately more serious than expected.

If you find more errors please post it here: http://weightweenies.starbike.com/forum/viewtopic.php?f=7&t=139062


All times are UTC+01:00





Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Fri Jun 21, 2013 1:07 am 
Offline

Joined: Mon Jul 31, 2006 6:49 pm
Posts: 446
so my saddle was creaking like crazy, I reliazed that the front part of the rails had give, the bond was no longer holding the rails in with the saddle, I took it out, put in new bond but now I can get that back in, any tricks to get that back in,LOL

Please help!!!!!!!


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC+01:00


Who is online

Users browsing this forum: blueturtle, Exabot [Bot], gerryc89, Google [Bot], jockeywilson, justkeepedaling and 31 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited