Chris King / Tune hubs slipping in C59 drop outs

Discuss light weight issues concerning road bikes & parts.
User avatar
MisterEd
Posts: 149
Joined: Sat Feb 14, 2009 2:53 am
Location: Scotland or London

by MisterEd

Hi,

I’m hoping that the collective knowledge of the forum can help me sort out an issue I’m having with a rear hub and dropouts.

So as the title says I’m having a problem with my rear hub slipping in my rear dropouts when cycling, here are the details

I have no reason to think there's anything wrong with the frame or hubs so I'm a little mystified.

- Frame: 2014 Colnago C59, have had for less than 6 months. Slipping has always occurred but I assumed it was a skewers/hub issue.

- Hub: now a brand new Chris King R45, previously had a Tune Mag 170, had the same issue with both. (for completeness the rim is a 28 hole ambrosia excellite and the spokes were Sapim Super CX Rays with the Tune hub, and now Sapim CX Rays with the Chris King hub)

- Skewers: were originally a pair of carbonsports lightweight skewers. I thought these were the issue as they are very light weight, I changed these to a set of Enve Titanium Skewers.

- Issue often occurs when I’m moving off and accelerating or when going up a hill. It’s noticeable as the rim jams against the brake pad and I can feel the resistance.

- The quick release is as tight as I can close it, and more than I believe should be required.

- I’m 72kg and 6ft

- I’ve cleaned the dropouts to remove any dirt or oil.

- Attached is a picture of the dropout which I’m having a problem with.


Image

Image

Does anyone have any thoughts on what could be the cause or what I can eliminate or try next?

Thanks for your help!

User avatar
ultimobici
in the industry
Posts: 2984
Joined: Sun Nov 21, 2004 2:45 pm
Location: London, UK
Contact:

by ultimobici

Put a "proper" skewer (Campag or Shimano) in and see if that cures it. Light Ti skewers tend to be too flexible and don't lock down without an excessive amount of force.

by Weenie


User avatar
rmerka
Posts: 618
Joined: Wed Mar 06, 2013 4:23 pm
Location: Austin, TX

by rmerka

^^^ FWIW, CK says that too here: http://chrisking.com/tech/tech_hubs

User avatar
spookyload
Posts: 1010
Joined: Wed Feb 23, 2005 6:47 am
Location: Albuquerque, NM

by spookyload

+1 on campagnolo or shimaNO skewers. I promise that will fix you issue. Not WW though.

User avatar
Calnago
Posts: 5315
Joined: Sun Nov 07, 2010 9:14 pm

by Calnago

Yup, add one more to the bet that a "proper" skewer will fix things.


Sent from my iPhone using Tapatalk

User avatar
maggierose
Shop Owner
Posts: 153
Joined: Thu Aug 19, 2010 11:32 pm
Location: Jacksonville, FL
Contact:

by maggierose

Sounds like a soft wheel to me. Do other wheels have the same issue? Who built the wheels? Are they dished correctly? How close are the brake blocks set to the rim?

crimsonbadger
Posts: 85
Joined: Tue Oct 25, 2011 4:50 am

by crimsonbadger

+1 on using a steel skewer, ideally one with an internal cam. I had the same issue with a Hed Ardennes rear wheel (which doesn't have knurled end caps). A steel skewer, adequately clamped, resolved the slipping issue.

User avatar
Calnago
Posts: 5315
Joined: Sun Nov 07, 2010 9:14 pm

by Calnago

Yes, re @maggierose's comment post, I'm assuming (perhaps incorrectly) that the OP is saying that when the rim hits the pads, that it's still against the pads when he stops, implying that the wheel has actually moved in the dropouts as opposed to rubbing the brakes due to just a soft wheel or a poor build.

Antoine
Posts: 437
Joined: Tue May 03, 2011 6:36 pm
Location: France

by Antoine

I had the same issue, rim hitting the pads when riding steep climbs.

I found out the rear cable housing was too short, when riding hard I move a bit the handlebars and with the cable housing too short it brakes.

User avatar
MisterEd
Posts: 149
Joined: Sat Feb 14, 2009 2:53 am
Location: Scotland or London

by MisterEd

Thanks for all the replies.

It's a case of the wheel permanently moving in the dropouts and not the rim
just flexing and hitting the brake pads. So yes it's still against the pads when I stop.

Sounds like the next step is to get a rear Campagnolo skewer and give that a try.

The Enve skewers must work for a lot of people so still curious as to why my setup needs so much extra force...

Thanks again

mattr
Posts: 3415
Joined: Fri May 25, 2007 6:43 pm
Location: The Grim North.

by mattr

That's the issue with "cheap" skewers (external cam types are far cheaper to make than internal cam.) The variability is massive, just a change to lube (dry/oil/grease) or a little scratching of the bush (and its material) can make a massive difference to how much of your closing force turns into end load.

Campag, shimano and other internal cam skewers just slowly degrade over their lifetime, and are easily refreshed with a blast of oil. As an added bonus, lifetime is long enough that you are unlikely to still have them when they eventually die. I've still got a set of xt's in almost daily use from the late 90s. The shaft is corroded to buggery, the nut looks like it's been through a mincer, the handles been ground down on the road a few times. Still works perfectly. Smooth action, lots of end load. I even bodged a headset press out of it a couple of years ago when I was in a hurry........ My expensive titanium skewers of the same vintage (with a brass bush) lasted a season.

User avatar
MisterEd
Posts: 149
Joined: Sat Feb 14, 2009 2:53 am
Location: Scotland or London

by MisterEd

I'll probably go for some campag skewers but does anyone know what the Tune internal cam skewers are like? I'm assuming there's some compromise in clamping force etc for the weight saving?

User avatar
PSM
Posts: 1570
Joined: Tue Aug 28, 2012 2:45 pm
Location: Stockholm, The Arctic...

by PSM

Same on my M10. Had Tune skewrs. Changed to FFWD. It is better now.

11.4
Posts: 1100
Joined: Tue May 23, 2006 4:33 am

by 11.4

Colnago likes to have those bolt heads right in your clamping area. Those are very hard steel and sit slightly proud so they keep a lightweight or flexible skewer from clamping the hub tightly enough. Again, it's a matter of a stronger skewer. You might conceivably have a bolt that's sitting just high enough to interfere; you'd have to check that yourself. I don't see marks on the head so I'm assuming it's just low enough.

Second thing, and I know it sounds contradictory, is that you have more marking on the inside than I would have expected. King rear hubs in particular have pretty aggressive teeth to dig into the stay end or hangar, but if you have clamped the hub so that it causes any grooving or unevenness in the clamping surface, no hub will hold well. This is a very common problem with track stay ends on carbon and alloy frames, where riders have a big hex track nut and can apply far more pressure than one could ever accomplish with a quick release, but it does happen on road hubs as well. I'd like to see an absolutely even pattern of sharp clamp marks on the inside, but I see instead some wear on the forward lip of the dropout and hardly any on the rearward side. Additionally, you just might put a pair of frame alignment tools on the rear end to make sure that stay end is truly parallel to the other one -- unlikely that it's off but this could explain what is happening as well, plus why it's marking like it is.

liam7020
Posts: 758
Joined: Tue Jul 27, 2010 10:04 am

by liam7020

Like psm had the same prob on my M10 using tune skewers. Nowt wrong with the frame just that tune skewers are a piece of useless sh*te. Undoubtedly a skewer issue.
Belgian Flag S-Works Tarmac viewtopic.php?f=10&t=144553

"Sometimes you don't need a plan. You just need big balls." Tom Boonen

by Weenie


Post Reply
  • Similar Topics
    Replies
    Views
    Last post