HOT: Active* forum members generally gain 5% discount at starbike.com store!
Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Articles FAQ Contact About




Post new topic Reply to topic  [ 35 posts ] 
Go to page Previous  1, 2, 3  Next
Author Message
PostPosted: Mon Jul 23, 2012 1:49 pm 
Offline

Joined: Tue Jan 13, 2009 2:35 am
Posts: 417
Could the bearing caps be rubbing?

About a year ago, I started getting a noise out of my front wheel that sounds like the wheels is rubbing against the brake. I checked and checked and no brake rub. Upon closer inspection, I figured the sound was coming from the hub.

I put a little oil onto the bearing caps and the noise stopped.


Top
 Profile  
 
PostPosted: Mon Jul 23, 2012 2:20 pm 
Offline

Joined: Sun Sep 19, 2010 3:13 pm
Posts: 184
Thank you for the hints.
I decided to put some tape between hole and valve and the noise seem to be stoppoed.

Lets see if it come back...


Sent from my iPad using Tapatalk


Top
 Profile  
 
Posted: Mon Jul 23, 2012 2:20 pm 


Top
  
 
PostPosted: Mon Jul 23, 2012 3:19 pm 
Offline

Joined: Sat Oct 21, 2006 10:06 pm
Posts: 8
Location: PEAK DISTRICT UK
I had a similar problem with a Mavic CC80 front wheel. Eventually I solved the problem by turning the wheel round. I'm still not sure what the problem was/is but now I can't hear it so I'm happy (sort of).


Top
 Profile  
 
PostPosted: Mon Jul 23, 2012 3:24 pm 
Offline

Joined: Wed May 24, 2006 6:25 pm
Posts: 1384
Image

_________________
"Nothing compares to the simple pleasures of a bike ride," said John F. Kennedy, a man who had the pleasure of Marilyn Monroe.


Top
 Profile  
 
PostPosted: Mon Jul 23, 2012 11:06 pm 
Offline
User avatar

Joined: Mon May 25, 2009 9:34 am
Posts: 390
Location: Melb, Australia
Have you checked your QR skewers? I shipped my bike when I moved house and one of my skewers was bent ever so slightly in transit. Symptoms exactly as you describe. Roll them across a flat surface and you should notice if they are not straight.

_________________
CAAD10 Di2


Top
 Profile  
 
PostPosted: Tue Jul 24, 2012 9:31 pm 
Offline

Joined: Thu Feb 10, 2011 8:58 pm
Posts: 155
I had the same problem. My front tub was not stuck down at the valve stem. It had a sticky clicking sound. Drove me nuts. Ended taking the tub off and slowly filing away the valve hole. Problem solved. I'd do the rear wheel some day as well. Tires are Vittoria Corsa and the wheels are DA C35.


Top
 Profile  
 
PostPosted: Tue Jul 24, 2012 10:02 pm 
Offline
User avatar

Joined: Wed Jun 27, 2012 8:56 am
Posts: 109
impressive detective work guys..

_________________
Wiliers: Cento Uno; Cento SLR; Imperiale, Zero 7 (all Super Record 11sp naturally)


Top
 Profile  
 
PostPosted: Fri Jul 27, 2012 7:49 pm 
Offline

Joined: Sun Sep 19, 2010 3:13 pm
Posts: 184
My tubular tyre is vittoria 320tpi, i ended up putting some plastic around the valve and tapped iy.

Problem solved.


Sent from my iPad using Tapatalk


Top
 Profile  
 
PostPosted: Thu Aug 08, 2013 11:19 am 
Offline

Joined: Wed Mar 28, 2012 12:53 pm
Posts: 24
Having travelled the web in vain for possible answers I hope maybe someone here has a suggestion for me:

Fulcrum Racing 0 wheels.
Softish ticking sound, but not all the time. Generally never at the beginning of rides, and not every ride. Only when a certain speed is reached. Frequency is in sync with wheel speed and also occurs when freewheeling. Sitting, standing, makes no difference.

Cannot reproduce on stand.

It's not the magnet hitting the cadence sensor.
Spokes appear to be evenly tensioned.
Nothing stuck in tyre.

No rattling from rim.

I have of course considered if it could be emanating from somewhere else but the wheel but surely then the sound would nod follow the speed.

Driving me bonkers so any ideas most gratefully accepted.

Thanks /Regret


Top
 Profile  
 
PostPosted: Thu Aug 08, 2013 11:21 am 
Offline
User avatar

Joined: Tue Jan 05, 2010 12:29 am
Posts: 136
Check the valve stem rattling against the rim, small piece of electrical tape will quiet it right down


Top
 Profile  
 
PostPosted: Thu Aug 08, 2013 11:34 am 
Offline

Joined: Tue Sep 20, 2011 12:54 pm
Posts: 241
Regret wrote:
Softish ticking sound, but not all the time. Generally never at the beginning of rides, and not every ride. Only when a certain speed is reached. Frequency is in sync with wheel speed and also occurs when freewheeling. Sitting, standing, makes no difference.


I had a similar issue with my White Industries hub. One of the pawl springs was bent, replacing it fixed my issue.


Top
 Profile  
 
PostPosted: Thu Aug 08, 2013 11:59 am 
Offline

Joined: Sat Jul 29, 2006 2:36 am
Posts: 1048
Location: UK
Can you swap out the rear wheel to confirm the noise is coming from it?


Top
 Profile  
 
PostPosted: Thu Aug 08, 2013 12:16 pm 
Offline

Joined: Wed Mar 28, 2012 12:53 pm
Posts: 24
Sorry for the hijack Mr Gib, my post seems to have been moved into yours.

Thaks for the suggestions guys.

mvacolnago: It's a possibility of course, and I will follow your suggestion.
rijndael: I would have thought anything to do with pawl springs would only manifest when freewheeling, did yours happen when pedaling also?
585: I suppose so - it would cost me, however, as I would have to invest in a Campy freehub for my other wheel - not to mention the embarrassment of being seen with those old wheels on my Colnago ;-)


Top
 Profile  
 
PostPosted: Thu Aug 08, 2013 12:21 pm 
Offline

Joined: Tue Sep 20, 2011 12:54 pm
Posts: 241
Regret wrote:
did yours happen when pedaling also?
No.


Top
 Profile  
 
Posted: Thu Aug 08, 2013 12:21 pm 


Top
  
 
PostPosted: Thu Aug 08, 2013 2:04 pm 
Offline

Joined: Sat Jul 29, 2006 2:36 am
Posts: 1048
Location: UK
Regret wrote:
585: I suppose so - it would cost me, however, as I would have to invest in a Campy freehub for my other wheel - not to mention the embarrassment of being seen with those old wheels on my Colnago ;-)

Maybe borrow a wheel?

Once it starts on the road you could stop the bike, get off and lift the bike then crank the pedals by hand and see if you can better locate the noise.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 35 posts ] 
Go to page Previous  1, 2, 3  Next


Who is online

Users browsing this forum: addictR1, Baidu [Spider], basilic, CLEAR, Exabot [Bot], Google Adsense [Bot], Montana and 29 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Hollowgram SISL Loose/Creaking Pedal Thread

in Road

dwaharvey

9

755

Thu May 30, 2013 4:03 pm

topflightpro View the latest post

There are no new unread posts for this topic. Carbon fiber frame cutaway thread.Internal inside structure

[ Go to page: 1, 2 ]

in Road

ttakata73

21

4999

Mon Sep 02, 2013 2:43 am

SuperDave View the latest post

There are no new unread posts for this topic. The "which bike to keep?" thread

in Road

Ragamuffin

14

1648

Sat Oct 19, 2013 10:58 pm

slick1 View the latest post

This topic is locked, you cannot edit posts or make further replies. Wheel help

in Road

neilman01

3

399

Sat Oct 12, 2013 4:11 pm

WMW View the latest post

There are no new unread posts for this topic. 4za wheel decals

in Road

rbn1995

1

381

Sun Aug 11, 2013 11:50 am

sungod View the latest post


It is currently Sat Apr 19, 2014 6:15 am

All times are UTC + 1 hour




Advertising   –  FAQ   –  Contact   –  Convert   –  About

© Weight Weenies 2000-2013
hosted by starbike.com


How to get rid of these ads? Just register!


Powered by phpBB