HOT: Active* forum members generally gain 5% discount at starbike.com store!
Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Articles FAQ Contact About




Post new topic Reply to topic  [ 23 posts ] 
Go to page 1, 2  Next
Author Message
PostPosted: Tue Feb 24, 2015 9:23 pm 
Offline
User avatar

Joined: Tue Feb 05, 2013 4:05 pm
Posts: 162
Location: Barcelona Spain
Yesterday I got my SM-EWW01 sensor in order to get more data points from my Ultegra Di2

Edge 510 with latest firmware:

Image

The data fields are ready

Image

Ultegra Di2 (internal battery) with latest firmware

Image

When hooked up to the E-tube software all components are recognized except for the SM-EWW01 sensor

Image

The SM-EWW01 sensor is enabled on my Edge 510

Image

..but does not flash green like the other enables sensors

Image

Searching for the sensor (shifting while searching, disconnect, and connect cables as suggested in the Shimano manual without success)

Image

But I keep getting this message

Image

An email to Garmin did not help as according to them it's a Shimano problem and vice versa.

This is my last call for hope in order to get it to work, if not it goes back to the store for a refund....

My last and only question is: does anyone know how to upgrade ONLY the SM-EWW01 sensor via the E-tube software?

Who can help me???

_________________
Canyon Ultimate CF SLX Di2 (2013) . Strava


Last edited by jsprbcn on Thu Feb 26, 2015 3:55 pm, edited 1 time in total.

Top
 Profile  
 
Posted: Tue Feb 24, 2015 9:23 pm 


Top
  
 
PostPosted: Tue Feb 24, 2015 9:31 pm 
Offline

Joined: Thu Jun 09, 2011 4:10 pm
Posts: 343
Your SM-EWW01 should show up in the e-tube software. There's a checkbox for it in the connection check if I recall. It's also possible one of the wires to it isn't fully engaged, or your unit is defective.


Top
 Profile  
 
PostPosted: Tue Feb 24, 2015 9:35 pm 
Offline
User avatar

Joined: Tue Feb 05, 2013 4:05 pm
Posts: 162
Location: Barcelona Spain
I just read on another forum where I asked the same question that the SM-EWW01 sensor will only show up in the E-tube software via the SM-PCE 1 diagnosis tool.

I will see if I can find a store who has this tool in order to upgrade the firmware of the sensor.

Last try....

_________________
Canyon Ultimate CF SLX Di2 (2013) . Strava


Top
 Profile  
 
PostPosted: Tue Feb 24, 2015 9:53 pm 
Offline
User avatar

Joined: Sun May 25, 2008 10:12 pm
Posts: 685
Location: italy
yes, you need to connect the EW001 only as stand alone unit to upgrade via PCE1 .. i did in this way

come to Milan and i offer you a meal and the update :-)

_________________
http://eliflap.it/


Top
 Profile  
 
PostPosted: Tue Feb 24, 2015 10:47 pm 
Offline

Joined: Sun Jan 04, 2015 9:45 pm
Posts: 23
Location: Essex,UK
I updated mine (although on a dura ace di2 setup) using the etube software.

I connected bike as usual to my laptop using the Junction B box, ran the etube connection test but had to scroll down on the components window to manually include the EWW01 sensor in the scan.

It then identified a firmware update was required and it was installed in the usual way.

I hope this helps.


Top
 Profile  
 
PostPosted: Wed Feb 25, 2015 8:08 am 
Offline
User avatar

Joined: Tue Feb 05, 2013 4:05 pm
Posts: 162
Location: Barcelona Spain
amb001 wrote:
I connected bike as usual to my laptop using the Junction B box, ran the etube connection test but had to scroll down on the components window to manually include the EWW01 sensor in the scan.
.

The EWW01 does not even show up in the list..... any idea why?

_________________
Canyon Ultimate CF SLX Di2 (2013) . Strava


Top
 Profile  
 
PostPosted: Wed Feb 25, 2015 1:23 pm 
Offline

Joined: Sat Dec 14, 2013 6:53 am
Posts: 20
amb001 wrote:
I updated mine (although on a dura ace di2 setup) using the etube software.

I connected bike as usual to my laptop using the Junction B box, ran the etube connection test but had to scroll down on the components window to manually include the EWW01 sensor in the scan.

It then identified a firmware update was required and it was installed in the usual way.

I hope this helps.


+1 (In my case, using junction A box). You need to select/include EWW01 manually the 1st time as described by previous poster.
If unit doesn't show... you may need to connect only EWW01 to junction A and see if it is recognized

Pairing with Garmin 510 is, at best, a random thing. Took me many many switch on/off for the unit to be paired.


Top
 Profile  
 
PostPosted: Wed Feb 25, 2015 2:32 pm 
Offline
User avatar

Joined: Tue Feb 05, 2013 4:05 pm
Posts: 162
Location: Barcelona Spain
I have these:

Image

Image

Whatever I tried I do not get the SM-EWW01 unit to appear in the list below: (or is it the maybe SW switch unit? I did not tried that actually :oops: )

Image

Some one told me I need to upgrade the firmware of the SM-EWW01 via the SM-PCE1 diagnostic tool comnnected to the E-tube software.

Image

So if you managed to do it at home with the same gear as I have please tell me how?

Thanks!

_________________
Canyon Ultimate CF SLX Di2 (2013) . Strava


Top
 Profile  
 
PostPosted: Wed Feb 25, 2015 2:49 pm 
Offline

Joined: Sat Jul 20, 2013 6:11 pm
Posts: 465
are you plugging it in to something.. I've had mine on the RD and the battery.. the normal di2 charger should find it, you don't need the diag. to find it or upgrade firmware.


Top
 Profile  
 
PostPosted: Wed Feb 25, 2015 2:52 pm 
Offline
User avatar

Joined: Tue Feb 05, 2013 4:05 pm
Posts: 162
Location: Barcelona Spain
Before I hooked it up to the system with all components connected and tried even without derailleurs and shifters.

I will try later today at home and select the SW (switch unit) and see what happens (I have a little bit more hope.....fingers crossed).

_________________
Canyon Ultimate CF SLX Di2 (2013) . Strava


Top
 Profile  
 
PostPosted: Wed Feb 25, 2015 3:39 pm 
Offline
Shop Owner

Joined: Sun Jan 03, 2010 4:58 am
Posts: 563
I want this for my EPS system [no not the software issues].


Top
 Profile  
 
PostPosted: Wed Feb 25, 2015 5:32 pm 
Offline

Joined: Wed Oct 29, 2008 7:55 pm
Posts: 143
Location: Finland
I don't know how you do it but it's enough to pick only battery type and then system will find rest of the components.

_________________
-- Bianchi Oltre Ultegra Di2 -- Cube Elite 29 Super HPC XTR -- Cannondale SuperX Ultegra Di2 -- Cannondale Jekyll XT -- Cannondale Capo --


Top
 Profile  
 
PostPosted: Wed Feb 25, 2015 5:40 pm 
Offline
User avatar

Joined: Tue Feb 05, 2013 4:05 pm
Posts: 162
Location: Barcelona Spain
TurboKoo wrote:
I don't know how you do it but it's enough to pick only battery type and then system will find rest of the components.

I just tried to perform a connection check, but the sensor is not recognized (whatever I try)
I also only selected the internal battery, performed an connection check so the other parts appear, but not the SM-EWW01 sensor.

Selecting the SW (switch unit) is also not working.

I guess I will send this very disappointing product back for a full refund :cry: :cry:

_________________
Canyon Ultimate CF SLX Di2 (2013) . Strava


Top
 Profile  
 
PostPosted: Wed Feb 25, 2015 6:07 pm 
Offline

Joined: Thu Jun 09, 2011 4:10 pm
Posts: 343
You might double check that you have the latest version of the e-tube software. V 2.5.0 added support for the eww01 http://e-tubeproject.shimano.com/


Top
 Profile  
 
Posted: Wed Feb 25, 2015 6:07 pm 


Top
  
 
PostPosted: Wed Feb 25, 2015 6:14 pm 
Offline
User avatar

Joined: Tue Feb 05, 2013 4:05 pm
Posts: 162
Location: Barcelona Spain
Everything is up to date as it performs an automatic update check on startup.

De box is ready for shipment so here ends the misery.

Image

_________________
Canyon Ultimate CF SLX Di2 (2013) . Strava


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 23 posts ] 
Go to page 1, 2  Next


Who is online

Users browsing this forum: adhumston, Bing [Bot], Exabot [Bot], Miller, NGMN, random101, rovale, Yahoo [Bot] and 38 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Shimano SM-EWW01 where to buy?

in Road

grouk

7

413

Sat Oct 18, 2014 3:25 pm

grouk View the latest post

There are no new unread posts for this topic. Install SM-EWW01 unit

in Road

mrbruhn

12

809

Wed Dec 03, 2014 12:33 pm

kij View the latest post

There are no new unread posts for this topic. Attachment(s) The SM- EWW01 Di2 Wireless Transmitter can be hidden

in Road

morrisond

7

857

Sun Jul 27, 2014 12:57 pm

morrisond View the latest post

There are no new unread posts for this topic. Di2 firmware problem

in Road

rokkstar

12

858

Thu Aug 28, 2014 4:03 am

tnc1970 View the latest post

There are no new unread posts for this topic. Di2 mix-and-match--firmware v3.0.5 warning

[ Go to page: 1, 2 ]

in Road

climber8

26

2600

Wed Jan 14, 2015 2:53 pm

glepore View the latest post


It is currently Fri Mar 27, 2015 1:17 pm

All times are UTC + 1 hour




Advertising   –  FAQ   –  Contact   –  Convert   –  About

© Weight Weenies 2000-2013
hosted by starbike.com


How to get rid of these ads? Just register!


Powered by phpBB