Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Galleries NEW FAQ Contact About
It is currently Fri Apr 29, 2016 3:35 pm

All times are UTC+01:00





Post new topic  Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Fri May 25, 2012 7:59 pm 
Offline

Joined: Sat Oct 04, 2008 5:14 pm
Posts: 161
Location: Portugal
Hi everyone,

For some time, I've been noticing a slight noise while braking in the front. I've tried it with the bike stopped and the noise comes from the caliper or the cable and not from the shifter. It seems there is a bit of friction while pressing the brake and then a more noticeable "clack". All this doesn't affect at all the performance while braking but I wonder where the noise comes from. In the rear brake, everything runs normal. Setup is Campagnolo Veloce (shifter, caliper and cable). Any opinions?

Thanks


Top
   
PostPosted: Sat May 26, 2012 1:08 pm 
Offline

Joined: Thu Dec 01, 2011 4:59 pm
Posts: 58
Sounds like the the cable might be a bit rusted. Try replacing the cable and giving the calliper a good cleaning, pivots ect....


Top
   
PostPosted: Sat May 26, 2012 6:27 pm 
Offline

Joined: Thu Nov 17, 2011 4:29 pm
Posts: 138
Check the pivot bolt to the frame is secure and there is no free play on it

_________________
Cervelo S3 2011. Blinged 6.718 Kg


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: breezerboy, Google [Bot], sungod, Yahoo [Bot] and 33 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited