HOT: Active* forum members generally gain 5% discount at starbike.com store!
Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Galleries NEW FAQ Contact About




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Fri May 25, 2012 7:56 pm 
Offline

Joined: Mon Jan 03, 2011 3:30 pm
Posts: 6
Hi there!

I have an issue with my Ultegra shifter: I can't shift down to the small chainring.

Here are some photos (sorry for the crappy quality): http://imageshack.us/g/213/imagecq.jpg/

So there is this silver thing, and I'm quite sure that it shouldn't be pretty much outside of the shifter. When I'm trying to shift down, it "goes along" with the thing you push in in order to shift down. (as I'm showing in one of the pictures)

I have no idea. Could you guys please help me?

Thanks,


Top
 Profile  
 
PostPosted: Fri May 25, 2012 8:39 pm 
Offline

Joined: Mon Mar 26, 2012 12:08 pm
Posts: 33
Maybe wrond instaled :noidea:
pofijanika wrote:
Hi there!

I have an issue with my Ultegra shifter: I can't shift down to the small chainring.

Here are some photos (sorry for the crappy quality): http://imageshack.us/g/213/imagecq.jpg/" onclick="window.open(this.href);return false;

So there is this silver thing, and I'm quite sure that it shouldn't be pretty much outside of the shifter. When I'm trying to shift down, it "goes along" with the thing you push in in order to shift down. (as I'm showing in one of the pictures)

I have no idea. Could you guys please help me?

Thanks,


Top
 Profile  
 
Posted: Fri May 25, 2012 8:39 pm 


Top
  
 
PostPosted: Fri May 25, 2012 11:08 pm 
Offline
Shop Owner
User avatar

Joined: Wed Oct 14, 2009 10:06 pm
Posts: 122
Location: Good old Blighty
Have you replaced a cable on it recently or adjusted anything before this happened or has it been working fine and just stopped.


Top
 Profile  
 
PostPosted: Sat May 26, 2012 2:20 am 
Offline
Shop Owner

Joined: Sat Jun 13, 2009 4:02 am
Posts: 1980
Location: NoVA/DC
ive seen this once before. if i recall correctly, it happens when a great deal of effort is used to try to shift to the larger ring. if you push the large lever inward firmly, you will be able to see where the silver protrusion slipped over some other tab. repeat the motion, but attempt to guide the silver piece back over the tab to return it to its regular position.
good luck.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 


Who is online

Users browsing this forum: Exabot [Bot], mpulsiv, MSNbot Media, spartan, TSW910 and 43 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Ultegra 6800 drop problem on front.

in Road

identiti66

5

603

Mon Mar 16, 2015 2:57 pm

Svetty View the latest post

There are no new unread posts for this topic. Di2 shifter to shifter connection...possible?

in Road

mr4fox

12

1014

Fri Sep 04, 2015 4:25 pm

Grill View the latest post

There are no new unread posts for this topic. Rotor INpower double sided spotted at TDU

in Road

cunn1n9

2

494

Tue Jan 19, 2016 10:27 pm

JensW View the latest post

There are no new unread posts for this topic. Modifying the Di2 Sprint Shifter for 10spd

in Road

06SpiceRed

7

635

Fri Mar 20, 2015 5:05 pm

Jesper64 View the latest post

There are no new unread posts for this topic. sram derailleur/shifter question

in Road

cyclemanpat

1

274

Mon Jun 22, 2015 7:14 am

nlouthan View the latest post


It is currently Fri Feb 12, 2016 2:45 am

All times are UTC + 1 hour




Advertising   –  FAQ   –  Contact   –  Convert   –  About

© Weight Weenies 2000-2013
hosted by starbike.com


How to get rid of these ads? Just register!


Powered by phpBB